GT 430 NO AUDIO AVAILABLE AFTER THE DRIVER INSTALLATION
AFTER THE INSTALLATION OF MY NEW GRAPHICS CARD (NVIDIA GEFORCE GT430) THE SPEAKERES WERE DISSAPPEARED. I MEAN THAT AFTER THE INSTALLATION OF THE DRIVERS THERE IS AN 'X' ON THE ICON OF THE SOUND ON THE DOWN RIGHT SIDE OF THE SCREENAND THERE IS NO SOYND . THERE IS A MESSAGE WHICH SAYS THAT THERE IS NO SOYND DEVICE AVAILABLE BUT THE SPEAKERS ARE PLUGGED AND WORK PROPERLY WHY IS THA PROBLEM? I NEED HELP AND A SOLUTION ....THANK YOU
AFTER THE INSTALLATION OF MY NEW GRAPHICS CARD (NVIDIA GEFORCE GT430) THE SPEAKERES WERE DISSAPPEARED. I MEAN THAT AFTER THE INSTALLATION OF THE DRIVERS THERE IS AN 'X' ON THE ICON OF THE SOUND ON THE DOWN RIGHT SIDE OF THE SCREENAND THERE IS NO SOYND . THERE IS A MESSAGE WHICH SAYS THAT THERE IS NO SOYND DEVICE AVAILABLE BUT THE SPEAKERS ARE PLUGGED AND WORK PROPERLY WHY IS THA PROBLEM? I NEED HELP AND A SOLUTION ....THANK YOU

#1
Posted 12/12/2010 03:16 PM   
[quote name='sitilop' date='12 December 2010 - 09:16 AM' timestamp='1292167014' post='1159736']
AFTER THE INSTALLATION OF MY NEW GRAPHICS CARD (NVIDIA GEFORCE GT430) THE SPEAKERES WERE DISSAPPEARED. I MEAN THAT AFTER THE INSTALLATION OF THE DRIVERS THERE IS AN 'X' ON THE ICON OF THE SOUND ON THE DOWN RIGHT SIDE OF THE SCREENAND THERE IS NO SOYND . THERE IS A MESSAGE WHICH SAYS THAT THERE IS NO SOYND DEVICE AVAILABLE BUT THE SPEAKERS ARE PLUGGED AND WORK PROPERLY WHY IS THA PROBLEM? I NEED HELP AND A SOLUTION ....THANK YOU
[/quote]

The same thing [b][i][u]JUST[/u][/i][/b] happened to me. I did notice that four new High Definition Audio Devices were loaded upon the initial boot after installing the card. My card is the Galaxy flavor.

In my case, my speakers are stilled pluged into the Motherboard's analog plug audio connector. I'm wondering if the new card has some how disabled the motherboards audio? My system's info is here...

http://h10025.www1.hp.com/ewfrf/wc/product?lc=en&dlc=en&cc=us&product=3271566&

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00787409&lc=en&dlc=en&cc=us&product=3271566


Can any one out there help???

Del
[quote name='sitilop' date='12 December 2010 - 09:16 AM' timestamp='1292167014' post='1159736']

AFTER THE INSTALLATION OF MY NEW GRAPHICS CARD (NVIDIA GEFORCE GT430) THE SPEAKERES WERE DISSAPPEARED. I MEAN THAT AFTER THE INSTALLATION OF THE DRIVERS THERE IS AN 'X' ON THE ICON OF THE SOUND ON THE DOWN RIGHT SIDE OF THE SCREENAND THERE IS NO SOYND . THERE IS A MESSAGE WHICH SAYS THAT THERE IS NO SOYND DEVICE AVAILABLE BUT THE SPEAKERS ARE PLUGGED AND WORK PROPERLY WHY IS THA PROBLEM? I NEED HELP AND A SOLUTION ....THANK YOU





The same thing JUST happened to me. I did notice that four new High Definition Audio Devices were loaded upon the initial boot after installing the card. My card is the Galaxy flavor.



In my case, my speakers are stilled pluged into the Motherboard's analog plug audio connector. I'm wondering if the new card has some how disabled the motherboards audio? My system's info is here...



http://h10025.www1.hp.com/ewfrf/wc/product?lc=en&dlc=en&cc=us&product=3271566&



http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00787409&lc=en&dlc=en&cc=us&product=3271566





Can any one out there help???



Del

#2
Posted 12/16/2010 07:40 AM   
Guys, go into Device Manager, disable all of the High Definition Audio Bus entries or whatever their called (right click on each and set to disable, DON'T UNINSTALL). Then reboot again, and see if you get your sound back. Good luck!
Guys, go into Device Manager, disable all of the High Definition Audio Bus entries or whatever their called (right click on each and set to disable, DON'T UNINSTALL). Then reboot again, and see if you get your sound back. Good luck!

#3
Posted 12/16/2010 03:34 PM   
I have already done this and it didn't help. I also uninstalled and reinstalled the realtech driver after doing this and it did not help.
I have already done this and it didn't help. I also uninstalled and reinstalled the realtech driver after doing this and it did not help.

#4
Posted 12/16/2010 05:30 PM   
FYI - I've been using this info to troubleshoot...

http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph07154&tmp_task=solveCategory&lc=en&dlc=en&cc=us&product=3271566
FYI - I've been using this info to troubleshoot...



http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph07154&tmp_task=solveCategory&lc=en&dlc=en&cc=us&product=3271566

#5
Posted 12/16/2010 11:02 PM   
Ack, sorry bud. I missed an important step for you! You need to go into Control Panel and uninstall the PhysX and the Sound Drivers there first. Then I booted into safe mode, the HD Audio bus or whatever it's called were detected but then I disabled them...And if that simplistic approach doesn't work, here is some great work done with all credit and recognition going to DunkinKid22 from the EVGA Forums who's info I am just passing along.

[quote]I have a discovered a solution for alot of you out there with IRQ issues.
I believe this is causing the login freeze and black screen issue:
THIS MIGHT HAVE TO BE REPEATED WITH EACH DRIVER UPDATE

1. go into device manager- go under display adapters go into your GTX 400 series Card and see what says for
location.. E.G. "PCI bus 18 "
2. go under system devices
3. you will see two HD audio devices.. check them both to see which one matches your GTX 400 series pci bus
location. disable (not uninstall) the one that matches your 400 series card.
4. check under sound devices and it should no longer be there (this step might or might not require a restart)
FOR SLI SYSTEMS THERE WILL BE AN HD SOUND DEVICE FOR EACH CARD
^^ THIS MIGHT HELP TO CLEAR UP YOUR LOGIN FREEZE AND BLACK SCREEN ISSUES
I ALSO RECOMMEND UNINSTALLING THE SURROUND DRIVERS UNLESS OTHERWISE NEEDED AND CHANGING THE NVIDIA CONTROL PANEL TO "SINGLE DISPLAY PERFORMANCE MODE" (this will help with flickering) AND SET TO MAXIMUM PERFORMANCE POWER MODE
now if you want you can follow these proceedures to clean out your drivers) although you might not have to. but
it is a good idea to clean your drivers after this and steps 1-6 are a template on how to uninstall and reinstall display drivers. GOOD LUCK TO ALL OF YOU AND I HOPE THIS HELPS

1. Download Driver Sweeper and driver cleaner and install them. mainly need driver google them. also down load the latest audio drivers from evga and the latest Nvidia drivers straight from Nvidia.
2. boot up GO INTO PROGRAMS AND FEATURES IN CONTROL PANEL. Uninstall Nvidia Physx and Nvidia surround driver. DO NOT UNINSTALL NVIDIA DRIVERS ON NVIDIA CONTROL PANEL YET.
3. Reboot. Go into safe mode (press F8 repeatedly upon power up)
4. While in SafeMode go into program and features now selected Nvidia Drivers then uninstall them. it will then ask you to reboot the computer DO NOT REBOOT YET SELECT NO.
5. While still in safemode open Driversweeper select nvidia display and click analyze. when it is done click on clean. Then open driver cleaner. click on the box that says "use multiple filters" the select Nvidia, Nvida wdm and nvidia stereo.
6. Once you have finished with driver sweeper and driver cleaner reboot back in to regular mode. open device manager and check to see if your display adapter reads "Generic video adapter" or something along those lines and that it is a microsoft driver. then check your sound drivers to make sure that All 4 Nvidia soundrivers are uninstalled. Once you have verified that all the nvidia drivers are uninstalled REBOOT INTO SAFEMODE.
7. WHILE IN SAFEMODE. Go into open programs and see if there is anything labeled Realtek audio drivers if there is uninstall that. DO NOT REBOOT YET. Open device manager and go to sound devices and select any remaining audio devices and uninstall them. then open driver sweeper and clean out the left over files. After using driver sweeper you can now Reboot into regular mode.
8. After reboot open up device manager and make sure that all the drivers you uninstalled and cleaned out were replaced by Generic Microsoft Drivers. Then install The nvidia display drivers and disable windows automatic updates. Now reboot.
9. after you reboot go into device manager and DISABLE the 4 nvidia sound driver the REBOOT BACK INTO SAFEMODE. Once you are back in safemode open up device manager and uninstall the Nvidia sound drivers. if they won't uninstall then make sure they are disabled in safemode. Reboot
10. Now install or reinstall your onboard audio drivers then reboot. [/quote]
Ack, sorry bud. I missed an important step for you! You need to go into Control Panel and uninstall the PhysX and the Sound Drivers there first. Then I booted into safe mode, the HD Audio bus or whatever it's called were detected but then I disabled them...And if that simplistic approach doesn't work, here is some great work done with all credit and recognition going to DunkinKid22 from the EVGA Forums who's info I am just passing along.



I have a discovered a solution for alot of you out there with IRQ issues.

I believe this is causing the login freeze and black screen issue:

THIS MIGHT HAVE TO BE REPEATED WITH EACH DRIVER UPDATE



1. go into device manager- go under display adapters go into your GTX 400 series Card and see what says for

location.. E.G. "PCI bus 18 "

2. go under system devices

3. you will see two HD audio devices.. check them both to see which one matches your GTX 400 series pci bus

location. disable (not uninstall) the one that matches your 400 series card.

4. check under sound devices and it should no longer be there (this step might or might not require a restart)

FOR SLI SYSTEMS THERE WILL BE AN HD SOUND DEVICE FOR EACH CARD

^^ THIS MIGHT HELP TO CLEAR UP YOUR LOGIN FREEZE AND BLACK SCREEN ISSUES

I ALSO RECOMMEND UNINSTALLING THE SURROUND DRIVERS UNLESS OTHERWISE NEEDED AND CHANGING THE NVIDIA CONTROL PANEL TO "SINGLE DISPLAY PERFORMANCE MODE" (this will help with flickering) AND SET TO MAXIMUM PERFORMANCE POWER MODE

now if you want you can follow these proceedures to clean out your drivers) although you might not have to. but

it is a good idea to clean your drivers after this and steps 1-6 are a template on how to uninstall and reinstall display drivers. GOOD LUCK TO ALL OF YOU AND I HOPE THIS HELPS



1. Download Driver Sweeper and driver cleaner and install them. mainly need driver google them. also down load the latest audio drivers from evga and the latest Nvidia drivers straight from Nvidia.

2. boot up GO INTO PROGRAMS AND FEATURES IN CONTROL PANEL. Uninstall Nvidia Physx and Nvidia surround driver. DO NOT UNINSTALL NVIDIA DRIVERS ON NVIDIA CONTROL PANEL YET.

3. Reboot. Go into safe mode (press F8 repeatedly upon power up)

4. While in SafeMode go into program and features now selected Nvidia Drivers then uninstall them. it will then ask you to reboot the computer DO NOT REBOOT YET SELECT NO.

5. While still in safemode open Driversweeper select nvidia display and click analyze. when it is done click on clean. Then open driver cleaner. click on the box that says "use multiple filters" the select Nvidia, Nvida wdm and nvidia stereo.

6. Once you have finished with driver sweeper and driver cleaner reboot back in to regular mode. open device manager and check to see if your display adapter reads "Generic video adapter" or something along those lines and that it is a microsoft driver. then check your sound drivers to make sure that All 4 Nvidia soundrivers are uninstalled. Once you have verified that all the nvidia drivers are uninstalled REBOOT INTO SAFEMODE.

7. WHILE IN SAFEMODE. Go into open programs and see if there is anything labeled Realtek audio drivers if there is uninstall that. DO NOT REBOOT YET. Open device manager and go to sound devices and select any remaining audio devices and uninstall them. then open driver sweeper and clean out the left over files. After using driver sweeper you can now Reboot into regular mode.

8. After reboot open up device manager and make sure that all the drivers you uninstalled and cleaned out were replaced by Generic Microsoft Drivers. Then install The nvidia display drivers and disable windows automatic updates. Now reboot.

9. after you reboot go into device manager and DISABLE the 4 nvidia sound driver the REBOOT BACK INTO SAFEMODE. Once you are back in safemode open up device manager and uninstall the Nvidia sound drivers. if they won't uninstall then make sure they are disabled in safemode. Reboot

10. Now install or reinstall your onboard audio drivers then reboot.

#6
Posted 12/17/2010 01:12 PM   
I did two things last night – one of which appears to have fixed the problem.

#1 --------------------------
I thought I had disabled the Driver and instead I had only disabled the Device. Here’s the path thought it using Windows 7.
Right click on the Speaker ICON in the System tray
Select “Playback devices” the “Sound” pop-up box is displayed.
Right click on one of the devices.
You’ll see an option to “Disable” which I had already done
You’ll also see a “Properties” option. Select it
On the “General” tab, click the Properties button.
Click the Driver Tab
Click the “Disable” button (this is the one I had not done)
Then, repeat these steps about for all other Devices in the “Sound” pop-up. Each time you do one, it disappears from the “Sound” pop-up box.

I then (re)installed the RealTech drivers.


#2 ----------------------
At the end of the realtech driver install, it requires a reboot.

Upon reboot, I took another look at my “uses onboard audio” setting and saw it showed, “auto”, I changed it to “yes” and saved the setting.

When the reboot finished I now had access to my onboard audio / Speakers.

Of course now I don’t have access to the GT 430 audio but I’, not sure I’d ever use it anyway. I imagine there is a way to “Un-disable” the drivers if I can find my way back to them. Since they were removed from the “Sound” pop-up box, I’m not sure how to find them again…

Thanks all!!!
I did two things last night – one of which appears to have fixed the problem.



#1 --------------------------

I thought I had disabled the Driver and instead I had only disabled the Device. Here’s the path thought it using Windows 7.

Right click on the Speaker ICON in the System tray

Select “Playback devices” the “Sound” pop-up box is displayed.

Right click on one of the devices.

You’ll see an option to “Disable” which I had already done

You’ll also see a “Properties” option. Select it

On the “General” tab, click the Properties button.

Click the Driver Tab

Click the “Disable” button (this is the one I had not done)

Then, repeat these steps about for all other Devices in the “Sound” pop-up. Each time you do one, it disappears from the “Sound” pop-up box.



I then (re)installed the RealTech drivers.





#2 ----------------------

At the end of the realtech driver install, it requires a reboot.



Upon reboot, I took another look at my “uses onboard audio” setting and saw it showed, “auto”, I changed it to “yes” and saved the setting.



When the reboot finished I now had access to my onboard audio / Speakers.



Of course now I don’t have access to the GT 430 audio but I’, not sure I’d ever use it anyway. I imagine there is a way to “Un-disable” the drivers if I can find my way back to them. Since they were removed from the “Sound” pop-up box, I’m not sure how to find them again…



Thanks all!!!

#7
Posted 12/17/2010 07:09 PM   
Scroll To Top