GTA IV freezing / gt220 1gb vram Ddr2
So I'm having this annoying issue where the game simply freezes, I sometimes manage to ctrl alt delete it but mostly gotta reboot. IN most cases, when I try ctrl alt delete it gives some 00000000 error and i gotta reboot, all after GTA froze.

I've XP / e6500 dual core / gt 220 1024vram, ddr 2, 2gb of ram. Mobo = asus p5kpl-am se Also my audio is Realtek HD audio

I run the game on medium, works fine and smooth, but after some time it simply freezes. Last night the whole screen turned bad like the radar turned squarish and so everything else and it froze.

I was using the latest GPU drivers, my fps wasn't too good (realised after) and I was crashing more often. Then I've installed 197.45_desktop_winxp_32bit_english_whql , which seem to have improved my FPS and also "crash less" now I last longer before I crash.


I can run tf2 on max / bf 2 on max with no issues and no crashings. I simply don't get it why this happens in GTA IV, it runs good. Don't tell me to lower the settings please cause I Won't, since pretty much it runs fine as it is ( i did lower the distance levels / clip turned of etc )

Any driver suggestion or anything please? I've a feeling it's the driver.
So I'm having this annoying issue where the game simply freezes, I sometimes manage to ctrl alt delete it but mostly gotta reboot. IN most cases, when I try ctrl alt delete it gives some 00000000 error and i gotta reboot, all after GTA froze.



I've XP / e6500 dual core / gt 220 1024vram, ddr 2, 2gb of ram. Mobo = asus p5kpl-am se Also my audio is Realtek HD audio



I run the game on medium, works fine and smooth, but after some time it simply freezes. Last night the whole screen turned bad like the radar turned squarish and so everything else and it froze.



I was using the latest GPU drivers, my fps wasn't too good (realised after) and I was crashing more often. Then I've installed 197.45_desktop_winxp_32bit_english_whql , which seem to have improved my FPS and also "crash less" now I last longer before I crash.





I can run tf2 on max / bf 2 on max with no issues and no crashings. I simply don't get it why this happens in GTA IV, it runs good. Don't tell me to lower the settings please cause I Won't, since pretty much it runs fine as it is ( i did lower the distance levels / clip turned of etc )



Any driver suggestion or anything please? I've a feeling it's the driver.

#1
Posted 11/11/2010 10:32 AM   
So I'm having this annoying issue where the game simply freezes, I sometimes manage to ctrl alt delete it but mostly gotta reboot. IN most cases, when I try ctrl alt delete it gives some 00000000 error and i gotta reboot, all after GTA froze.

I've XP / e6500 dual core / gt 220 1024vram, ddr 2, 2gb of ram. Mobo = asus p5kpl-am se Also my audio is Realtek HD audio

I run the game on medium, works fine and smooth, but after some time it simply freezes. Last night the whole screen turned bad like the radar turned squarish and so everything else and it froze.

I was using the latest GPU drivers, my fps wasn't too good (realised after) and I was crashing more often. Then I've installed 197.45_desktop_winxp_32bit_english_whql , which seem to have improved my FPS and also "crash less" now I last longer before I crash.


I can run tf2 on max / bf 2 on max with no issues and no crashings. I simply don't get it why this happens in GTA IV, it runs good. Don't tell me to lower the settings please cause I Won't, since pretty much it runs fine as it is ( i did lower the distance levels / clip turned of etc )

Any driver suggestion or anything please? I've a feeling it's the driver.
So I'm having this annoying issue where the game simply freezes, I sometimes manage to ctrl alt delete it but mostly gotta reboot. IN most cases, when I try ctrl alt delete it gives some 00000000 error and i gotta reboot, all after GTA froze.



I've XP / e6500 dual core / gt 220 1024vram, ddr 2, 2gb of ram. Mobo = asus p5kpl-am se Also my audio is Realtek HD audio



I run the game on medium, works fine and smooth, but after some time it simply freezes. Last night the whole screen turned bad like the radar turned squarish and so everything else and it froze.



I was using the latest GPU drivers, my fps wasn't too good (realised after) and I was crashing more often. Then I've installed 197.45_desktop_winxp_32bit_english_whql , which seem to have improved my FPS and also "crash less" now I last longer before I crash.





I can run tf2 on max / bf 2 on max with no issues and no crashings. I simply don't get it why this happens in GTA IV, it runs good. Don't tell me to lower the settings please cause I Won't, since pretty much it runs fine as it is ( i did lower the distance levels / clip turned of etc )



Any driver suggestion or anything please? I've a feeling it's the driver.

#2
Posted 11/11/2010 10:32 AM   
[quote name='MasacruAlex' date='11 November 2010 - 10:32 AM' timestamp='1289471558' post='1144920']
So I'm having this annoying issue where the game simply freezes, I sometimes manage to ctrl alt delete it but mostly gotta reboot. IN most cases, when I try ctrl alt delete it gives some 00000000 error and i gotta reboot, all after GTA froze.

I've XP / e6500 dual core / gt 220 1024vram, ddr 2, 2gb of ram. Mobo = asus p5kpl-am se Also my audio is Realtek HD audio

I run the game on medium, works fine and smooth, but after some time it simply freezes. Last night the whole screen turned bad like the radar turned squarish and so everything else and it froze.

I was using the latest GPU drivers, my fps wasn't too good (realised after) and I was crashing more often. Then I've installed 197.45_desktop_winxp_32bit_english_whql , which seem to have improved my FPS and also "crash less" now I last longer before I crash.


I can run tf2 on max / bf 2 on max with no issues and no crashings. I simply don't get it why this happens in GTA IV, it runs good. Don't tell me to lower the settings please cause I Won't, since pretty much it runs fine as it is ( i did lower the distance levels / clip turned of etc )

Any driver suggestion or anything please? I've a feeling it's the driver.
[/quote]

It doesn't have to be a driver issue... just check your case temperature... i had a computer that used to crash/freeze cuz the temperature was too high... added some new fans and it was good again :)
[quote name='MasacruAlex' date='11 November 2010 - 10:32 AM' timestamp='1289471558' post='1144920']

So I'm having this annoying issue where the game simply freezes, I sometimes manage to ctrl alt delete it but mostly gotta reboot. IN most cases, when I try ctrl alt delete it gives some 00000000 error and i gotta reboot, all after GTA froze.



I've XP / e6500 dual core / gt 220 1024vram, ddr 2, 2gb of ram. Mobo = asus p5kpl-am se Also my audio is Realtek HD audio



I run the game on medium, works fine and smooth, but after some time it simply freezes. Last night the whole screen turned bad like the radar turned squarish and so everything else and it froze.



I was using the latest GPU drivers, my fps wasn't too good (realised after) and I was crashing more often. Then I've installed 197.45_desktop_winxp_32bit_english_whql , which seem to have improved my FPS and also "crash less" now I last longer before I crash.





I can run tf2 on max / bf 2 on max with no issues and no crashings. I simply don't get it why this happens in GTA IV, it runs good. Don't tell me to lower the settings please cause I Won't, since pretty much it runs fine as it is ( i did lower the distance levels / clip turned of etc )



Any driver suggestion or anything please? I've a feeling it's the driver.





It doesn't have to be a driver issue... just check your case temperature... i had a computer that used to crash/freeze cuz the temperature was too high... added some new fans and it was good again :)

#3
Posted 12/31/2010 04:28 AM   
Scroll To Top