Two Worlds 2 settings
  1 / 6    
Rename exe to "ofdr".

Beneficial console commands:
engine.stencilshadows 0
engine.hdr 0

Play

--Update: Original message cast into oblivion and updated with fix--
Rename exe to "ofdr".



Beneficial console commands:

engine.stencilshadows 0

engine.hdr 0



Play



--Update: Original message cast into oblivion and updated with fix--

#1
Posted 11/10/2010 12:25 PM   
Rename exe to "ofdr".

Beneficial console commands:
engine.stencilshadows 0
engine.hdr 0

Play

--Update: Original message cast into oblivion and updated with fix--
Rename exe to "ofdr".



Beneficial console commands:

engine.stencilshadows 0

engine.hdr 0



Play



--Update: Original message cast into oblivion and updated with fix--

#2
Posted 11/10/2010 12:25 PM   
This game looks amazing, please if you get it to work properly pls post :)
This game looks amazing, please if you get it to work properly pls post :)

#3
Posted 11/10/2010 02:19 PM   
This game looks amazing, please if you get it to work properly pls post :)
This game looks amazing, please if you get it to work properly pls post :)

#4
Posted 11/10/2010 02:19 PM   
Rename the exe to twoworlds (at the moment its called TwoWorlds2)
Works fine EXCEPT for a large white square at the top left hand corner of the screen. I haven't gotten too far into it so I'm not sure if there are any awful artifacts but from what I played It's pretty good in 3d vision. The edges of the screen are slightly cut off when you bump up the depth and convergence. Also Bumping up convergence actually shrinks the rendered screen.. you'll understand when you try it. Small bit of the compass is cut off but I'm fine with it.

For any projector users, you could do I'm doing and place something in-front of the projector lens to block off the section of the screen with the white square. Low-tech but it works :P

Ive tried fiddling around with the settings with nvidia Inspector but alas they seem to be unrelated to 3d vision. Where might I go tinkering around with the 3d vision profiles?
Rename the exe to twoworlds (at the moment its called TwoWorlds2)

Works fine EXCEPT for a large white square at the top left hand corner of the screen. I haven't gotten too far into it so I'm not sure if there are any awful artifacts but from what I played It's pretty good in 3d vision. The edges of the screen are slightly cut off when you bump up the depth and convergence. Also Bumping up convergence actually shrinks the rendered screen.. you'll understand when you try it. Small bit of the compass is cut off but I'm fine with it.



For any projector users, you could do I'm doing and place something in-front of the projector lens to block off the section of the screen with the white square. Low-tech but it works :P



Ive tried fiddling around with the settings with nvidia Inspector but alas they seem to be unrelated to 3d vision. Where might I go tinkering around with the 3d vision profiles?

#5
Posted 11/10/2010 04:16 PM   
Rename the exe to twoworlds (at the moment its called TwoWorlds2)
Works fine EXCEPT for a large white square at the top left hand corner of the screen. I haven't gotten too far into it so I'm not sure if there are any awful artifacts but from what I played It's pretty good in 3d vision. The edges of the screen are slightly cut off when you bump up the depth and convergence. Also Bumping up convergence actually shrinks the rendered screen.. you'll understand when you try it. Small bit of the compass is cut off but I'm fine with it.

For any projector users, you could do I'm doing and place something in-front of the projector lens to block off the section of the screen with the white square. Low-tech but it works :P

Ive tried fiddling around with the settings with nvidia Inspector but alas they seem to be unrelated to 3d vision. Where might I go tinkering around with the 3d vision profiles?
Rename the exe to twoworlds (at the moment its called TwoWorlds2)

Works fine EXCEPT for a large white square at the top left hand corner of the screen. I haven't gotten too far into it so I'm not sure if there are any awful artifacts but from what I played It's pretty good in 3d vision. The edges of the screen are slightly cut off when you bump up the depth and convergence. Also Bumping up convergence actually shrinks the rendered screen.. you'll understand when you try it. Small bit of the compass is cut off but I'm fine with it.



For any projector users, you could do I'm doing and place something in-front of the projector lens to block off the section of the screen with the white square. Low-tech but it works :P



Ive tried fiddling around with the settings with nvidia Inspector but alas they seem to be unrelated to 3d vision. Where might I go tinkering around with the 3d vision profiles?

#6
Posted 11/10/2010 04:16 PM   
So bright objects aren't giving two images for one of your eyes? That's been a major problem for me in the first Two Worlds game. It has problems with ghosting around characters, too, but only inside buildings.

I don't know of any way to fiddle with 3D profiles, other than to beg NVIDIA to do them quickly. (Puuuhleeeez uncle N! You were nice to ArcadiA!)
So bright objects aren't giving two images for one of your eyes? That's been a major problem for me in the first Two Worlds game. It has problems with ghosting around characters, too, but only inside buildings.



I don't know of any way to fiddle with 3D profiles, other than to beg NVIDIA to do them quickly. (Puuuhleeeez uncle N! You were nice to ArcadiA!)

#7
Posted 11/12/2010 01:27 AM   
So bright objects aren't giving two images for one of your eyes? That's been a major problem for me in the first Two Worlds game. It has problems with ghosting around characters, too, but only inside buildings.

I don't know of any way to fiddle with 3D profiles, other than to beg NVIDIA to do them quickly. (Puuuhleeeez uncle N! You were nice to ArcadiA!)
So bright objects aren't giving two images for one of your eyes? That's been a major problem for me in the first Two Worlds game. It has problems with ghosting around characters, too, but only inside buildings.



I don't know of any way to fiddle with 3D profiles, other than to beg NVIDIA to do them quickly. (Puuuhleeeez uncle N! You were nice to ArcadiA!)

#8
Posted 11/12/2010 01:27 AM   
Well I finally got the game and I can't agree with your settings. Renaming the exe removes the problems but gives almost no 3d effect no matter what I try with depth /convergence. Disabling everything helps nothing at all, and right now the only way to get a more less decent 3d effect is by lowering depth to 10- 15% and playing with convergence to lessen the artifacts around lights. I would call it playable as it is, and I love RPGs so it's fine for me, but I was expecting better s3d effect here :( Hopefully nvidia will release a profile or the dev will patch some of the problems here.
Well I finally got the game and I can't agree with your settings. Renaming the exe removes the problems but gives almost no 3d effect no matter what I try with depth /convergence. Disabling everything helps nothing at all, and right now the only way to get a more less decent 3d effect is by lowering depth to 10- 15% and playing with convergence to lessen the artifacts around lights. I would call it playable as it is, and I love RPGs so it's fine for me, but I was expecting better s3d effect here :( Hopefully nvidia will release a profile or the dev will patch some of the problems here.

#9
Posted 11/12/2010 11:06 AM   
Well I finally got the game and I can't agree with your settings. Renaming the exe removes the problems but gives almost no 3d effect no matter what I try with depth /convergence. Disabling everything helps nothing at all, and right now the only way to get a more less decent 3d effect is by lowering depth to 10- 15% and playing with convergence to lessen the artifacts around lights. I would call it playable as it is, and I love RPGs so it's fine for me, but I was expecting better s3d effect here :( Hopefully nvidia will release a profile or the dev will patch some of the problems here.
Well I finally got the game and I can't agree with your settings. Renaming the exe removes the problems but gives almost no 3d effect no matter what I try with depth /convergence. Disabling everything helps nothing at all, and right now the only way to get a more less decent 3d effect is by lowering depth to 10- 15% and playing with convergence to lessen the artifacts around lights. I would call it playable as it is, and I love RPGs so it's fine for me, but I was expecting better s3d effect here :( Hopefully nvidia will release a profile or the dev will patch some of the problems here.

#10
Posted 11/12/2010 11:06 AM   
Shadows also do not render properly, must be disabled. When Nvidia 3d vision was released I supposed that in a relative time margin games would be released wituout big problems, but do not happend, still shadows and posprocess problems. I suppose Nvidia must contact with depeloppers and convince to work with 3d vision in mind. I feel like a betatester with 3d vision.
Shadows also do not render properly, must be disabled. When Nvidia 3d vision was released I supposed that in a relative time margin games would be released wituout big problems, but do not happend, still shadows and posprocess problems. I suppose Nvidia must contact with depeloppers and convince to work with 3d vision in mind. I feel like a betatester with 3d vision.

#11
Posted 11/12/2010 03:34 PM   
Shadows also do not render properly, must be disabled. When Nvidia 3d vision was released I supposed that in a relative time margin games would be released wituout big problems, but do not happend, still shadows and posprocess problems. I suppose Nvidia must contact with depeloppers and convince to work with 3d vision in mind. I feel like a betatester with 3d vision.
Shadows also do not render properly, must be disabled. When Nvidia 3d vision was released I supposed that in a relative time margin games would be released wituout big problems, but do not happend, still shadows and posprocess problems. I suppose Nvidia must contact with depeloppers and convince to work with 3d vision in mind. I feel like a betatester with 3d vision.

#12
Posted 11/12/2010 03:34 PM   
Some of the postprocessing effects like extreme depth-of-field during conversation cutscenes detract from the 3d experience(cant seem to disable the f****r!)
What I've found myself doing is turning off HDR (a large list of console commands here: http://forum.worldofplayers.de/forum/showthread.php?p=14468957#post14468957) and it gets rid of those annoying glows & hazes around everything.. makes 3d a good bit sharper. You can turn off other things which other people may find distracting such as SSAO

(You can access the console using Enter.. so "engine.HDR 0" turns off hdr)

Shadows are rendering properly for me (my idea of improper shadows would be that of assassins creed II which were god awful)

In its current state only depth is noticeable/feasible in the game... you won't be seeing anything hovering outside the screen. What I'm doing is using the depth-hack batch file another user posted on the forum, and decreasing convergence to the greater negative values.

Some people swear by depth, others convergence, others like a mix. I'm playing on a 120" screen + projector so depth is important (to me) but if your playing on a monitor I can well imagine not liking the lack of pop-out.


Just make sure to rename the exe to twoworlds and everything should run nicely. Worse case scenario you play without 3d but enable proper anti-aliasing(http://www.forum-3dcenter.org/vbulletin/showthread.php?t=490867&page=9) check the screenshot out down the page for nvidia inspector.

Sorry if I misled anyone about the 3d vision effect of the game, but do give the depth approach a try at least (and disable HDR!!)
Some of the postprocessing effects like extreme depth-of-field during conversation cutscenes detract from the 3d experience(cant seem to disable the f****r!)

What I've found myself doing is turning off HDR (a large list of console commands here: http://forum.worldofplayers.de/forum/showthread.php?p=14468957#post14468957) and it gets rid of those annoying glows & hazes around everything.. makes 3d a good bit sharper. You can turn off other things which other people may find distracting such as SSAO



(You can access the console using Enter.. so "engine.HDR 0" turns off hdr)



Shadows are rendering properly for me (my idea of improper shadows would be that of assassins creed II which were god awful)



In its current state only depth is noticeable/feasible in the game... you won't be seeing anything hovering outside the screen. What I'm doing is using the depth-hack batch file another user posted on the forum, and decreasing convergence to the greater negative values.



Some people swear by depth, others convergence, others like a mix. I'm playing on a 120" screen + projector so depth is important (to me) but if your playing on a monitor I can well imagine not liking the lack of pop-out.





Just make sure to rename the exe to twoworlds and everything should run nicely. Worse case scenario you play without 3d but enable proper anti-aliasing(http://www.forum-3dcenter.org/vbulletin/showthread.php?t=490867&page=9) check the screenshot out down the page for nvidia inspector.



Sorry if I misled anyone about the 3d vision effect of the game, but do give the depth approach a try at least (and disable HDR!!)

#13
Posted 11/12/2010 06:15 PM   
Some of the postprocessing effects like extreme depth-of-field during conversation cutscenes detract from the 3d experience(cant seem to disable the f****r!)
What I've found myself doing is turning off HDR (a large list of console commands here: http://forum.worldofplayers.de/forum/showthread.php?p=14468957#post14468957) and it gets rid of those annoying glows & hazes around everything.. makes 3d a good bit sharper. You can turn off other things which other people may find distracting such as SSAO

(You can access the console using Enter.. so "engine.HDR 0" turns off hdr)

Shadows are rendering properly for me (my idea of improper shadows would be that of assassins creed II which were god awful)

In its current state only depth is noticeable/feasible in the game... you won't be seeing anything hovering outside the screen. What I'm doing is using the depth-hack batch file another user posted on the forum, and decreasing convergence to the greater negative values.

Some people swear by depth, others convergence, others like a mix. I'm playing on a 120" screen + projector so depth is important (to me) but if your playing on a monitor I can well imagine not liking the lack of pop-out.


Just make sure to rename the exe to twoworlds and everything should run nicely. Worse case scenario you play without 3d but enable proper anti-aliasing(http://www.forum-3dcenter.org/vbulletin/showthread.php?t=490867&page=9) check the screenshot out down the page for nvidia inspector.

Sorry if I misled anyone about the 3d vision effect of the game, but do give the depth approach a try at least (and disable HDR!!)
Some of the postprocessing effects like extreme depth-of-field during conversation cutscenes detract from the 3d experience(cant seem to disable the f****r!)

What I've found myself doing is turning off HDR (a large list of console commands here: http://forum.worldofplayers.de/forum/showthread.php?p=14468957#post14468957) and it gets rid of those annoying glows & hazes around everything.. makes 3d a good bit sharper. You can turn off other things which other people may find distracting such as SSAO



(You can access the console using Enter.. so "engine.HDR 0" turns off hdr)



Shadows are rendering properly for me (my idea of improper shadows would be that of assassins creed II which were god awful)



In its current state only depth is noticeable/feasible in the game... you won't be seeing anything hovering outside the screen. What I'm doing is using the depth-hack batch file another user posted on the forum, and decreasing convergence to the greater negative values.



Some people swear by depth, others convergence, others like a mix. I'm playing on a 120" screen + projector so depth is important (to me) but if your playing on a monitor I can well imagine not liking the lack of pop-out.





Just make sure to rename the exe to twoworlds and everything should run nicely. Worse case scenario you play without 3d but enable proper anti-aliasing(http://www.forum-3dcenter.org/vbulletin/showthread.php?t=490867&page=9) check the screenshot out down the page for nvidia inspector.



Sorry if I misled anyone about the 3d vision effect of the game, but do give the depth approach a try at least (and disable HDR!!)

#14
Posted 11/12/2010 06:15 PM   
I just tried the HDR trick in the first Two Worlds game and it worked great! Thanks!

(In that game you use the tilde (~) to get the command prompt.)
I just tried the HDR trick in the first Two Worlds game and it worked great! Thanks!



(In that game you use the tilde (~) to get the command prompt.)

#15
Posted 11/13/2010 12:47 AM   
  1 / 6    
Scroll To Top