Indiana Jones - the infernal machine Issues (flashy gfx) with the 64 bit driver
Hello,

first of all, I must thank you a lot for all the fixes that have been done on the recent drivers for old games.
For instance, Indiana Jones and the infernal machine works pretty well on a GT 240 video card under Windows 7 32 bits.
The game has been improved a lot between the 257.21 and 260.99 versions under Windows 7 64 bits.
But unfortunately, there seems to remain some issues.
Under Windows 7 64 bits, the main menu (save, load, exit, weapons, inventory...) seems to be flashy (sometimes with dark screens) when the user uses the (left-right-top-bottom) arrows in the menu.
Sometimes, some menu icons vanishes during the user manipulation.
It results that randomly the menu doesn't respond when pressing the escape key in the game.
This issue was very frequent in older 64 bit versions of the drivers but now it is less and it has completely vanished from the 32 driver.

Thanks a lot in advance
Hello,



first of all, I must thank you a lot for all the fixes that have been done on the recent drivers for old games.

For instance, Indiana Jones and the infernal machine works pretty well on a GT 240 video card under Windows 7 32 bits.

The game has been improved a lot between the 257.21 and 260.99 versions under Windows 7 64 bits.

But unfortunately, there seems to remain some issues.

Under Windows 7 64 bits, the main menu (save, load, exit, weapons, inventory...) seems to be flashy (sometimes with dark screens) when the user uses the (left-right-top-bottom) arrows in the menu.

Sometimes, some menu icons vanishes during the user manipulation.

It results that randomly the menu doesn't respond when pressing the escape key in the game.

This issue was very frequent in older 64 bit versions of the drivers but now it is less and it has completely vanished from the 32 driver.



Thanks a lot in advance

#1
Posted 11/02/2010 10:34 PM   
Hello,

first of all, I must thank you a lot for all the fixes that have been done on the recent drivers for old games.
For instance, Indiana Jones and the infernal machine works pretty well on a GT 240 video card under Windows 7 32 bits.
The game has been improved a lot between the 257.21 and 260.99 versions under Windows 7 64 bits.
But unfortunately, there seems to remain some issues.
Under Windows 7 64 bits, the main menu (save, load, exit, weapons, inventory...) seems to be flashy (sometimes with dark screens) when the user uses the (left-right-top-bottom) arrows in the menu.
Sometimes, some menu icons vanishes during the user manipulation.
It results that randomly the menu doesn't respond when pressing the escape key in the game.
This issue was very frequent in older 64 bit versions of the drivers but now it is less and it has completely vanished from the 32 driver.

Thanks a lot in advance
Hello,



first of all, I must thank you a lot for all the fixes that have been done on the recent drivers for old games.

For instance, Indiana Jones and the infernal machine works pretty well on a GT 240 video card under Windows 7 32 bits.

The game has been improved a lot between the 257.21 and 260.99 versions under Windows 7 64 bits.

But unfortunately, there seems to remain some issues.

Under Windows 7 64 bits, the main menu (save, load, exit, weapons, inventory...) seems to be flashy (sometimes with dark screens) when the user uses the (left-right-top-bottom) arrows in the menu.

Sometimes, some menu icons vanishes during the user manipulation.

It results that randomly the menu doesn't respond when pressing the escape key in the game.

This issue was very frequent in older 64 bit versions of the drivers but now it is less and it has completely vanished from the 32 driver.



Thanks a lot in advance

#2
Posted 11/02/2010 10:34 PM   
Scroll To Top