NVIDIA GeForce2 MX/MX400 driver?
Hi all!

I got a computer with such a card - at least windows says so! The card
does not tell much itself, BIOS version 3.00.18.00.11 if I recall
correctly.

But there is no driver on nvidia.com - only for 420, 440 and 460 and
4000. Does MS just state that it is an MX3 series board?
Or - I found the MX datasheet, for MX, MX200 and MX400. Is that the
one I have?

Also, it has a CVBS output (composite video) - I want to connect it to my TV, which
works well - except:

1 I get a very white, almost black/white picture. I have checked the
cable (I work with electronics), and tried a number of cables. Still
nothing. Can it be the resistance?
It should be 50 ohms if I am right, so, adding a resistor to it? Maybe
my Phlips TV has a to high input impedance?

2 I'd like to have both screens on at the same time - VGA and CVBS -
as my computer is in another room. Is that possible?

As of now, 2 hours of searching I only got this

WBR
Sonnich
Hi all!



I got a computer with such a card - at least windows says so! The card

does not tell much itself, BIOS version 3.00.18.00.11 if I recall

correctly.



But there is no driver on nvidia.com - only for 420, 440 and 460 and

4000. Does MS just state that it is an MX3 series board?

Or - I found the MX datasheet, for MX, MX200 and MX400. Is that the

one I have?



Also, it has a CVBS output (composite video) - I want to connect it to my TV, which

works well - except:



1 I get a very white, almost black/white picture. I have checked the

cable (I work with electronics), and tried a number of cables. Still

nothing. Can it be the resistance?

It should be 50 ohms if I am right, so, adding a resistor to it? Maybe

my Phlips TV has a to high input impedance?



2 I'd like to have both screens on at the same time - VGA and CVBS -

as my computer is in another room. Is that possible?



As of now, 2 hours of searching I only got this



WBR

Sonnich

#1
Posted 11/02/2010 09:05 PM   
Hi all!

I got a computer with such a card - at least windows says so! The card
does not tell much itself, BIOS version 3.00.18.00.11 if I recall
correctly.

But there is no driver on nvidia.com - only for 420, 440 and 460 and
4000. Does MS just state that it is an MX3 series board?
Or - I found the MX datasheet, for MX, MX200 and MX400. Is that the
one I have?

Also, it has a CVBS output (composite video) - I want to connect it to my TV, which
works well - except:

1 I get a very white, almost black/white picture. I have checked the
cable (I work with electronics), and tried a number of cables. Still
nothing. Can it be the resistance?
It should be 50 ohms if I am right, so, adding a resistor to it? Maybe
my Phlips TV has a to high input impedance?

2 I'd like to have both screens on at the same time - VGA and CVBS -
as my computer is in another room. Is that possible?

As of now, 2 hours of searching I only got this

WBR
Sonnich
Hi all!



I got a computer with such a card - at least windows says so! The card

does not tell much itself, BIOS version 3.00.18.00.11 if I recall

correctly.



But there is no driver on nvidia.com - only for 420, 440 and 460 and

4000. Does MS just state that it is an MX3 series board?

Or - I found the MX datasheet, for MX, MX200 and MX400. Is that the

one I have?



Also, it has a CVBS output (composite video) - I want to connect it to my TV, which

works well - except:



1 I get a very white, almost black/white picture. I have checked the

cable (I work with electronics), and tried a number of cables. Still

nothing. Can it be the resistance?

It should be 50 ohms if I am right, so, adding a resistor to it? Maybe

my Phlips TV has a to high input impedance?



2 I'd like to have both screens on at the same time - VGA and CVBS -

as my computer is in another room. Is that possible?



As of now, 2 hours of searching I only got this



WBR

Sonnich

#2
Posted 11/02/2010 09:05 PM   
MX400 is the series of card.

Because ALL the MX400 series cards are run by the same driver set, you will just be able to download [url="http://www.nvidia.com/object/winxp_2k_93.71_2.html"]THIS[/url] driver which should work.
MX400 is the series of card.



Because ALL the MX400 series cards are run by the same driver set, you will just be able to download THIS driver which should work.
MX400 is the series of card.

Because ALL the MX400 series cards are run by the same driver set, you will just be able to download [url="http://www.nvidia.com/object/winxp_2k_93.71_2.html"]THIS[/url] driver which should work.
MX400 is the series of card.



Because ALL the MX400 series cards are run by the same driver set, you will just be able to download THIS driver which should work.
[quote name='-{RaptoR}-' date='02 November 2010 - 11:40 PM' timestamp='1288734012' post='1140805']
MX400 is the series of card.

Because ALL the MX400 series cards are run by the same driver set, you will just be able to download [url="http://www.nvidia.com/object/winxp_2k_93.71_2.html"]THIS[/url] driver which should work.
[/quote]

Thanks

I got it to work, and got a nice picture.

The driver offers to have the same screen on both monitors, but clicking on it, makes the computer go mad (programme goes white/no refresh), and the TV goes blank - then it returns to vertical or hor. split.

The driver offers it, but how?

WBR
Sonnich
[quote name='-{RaptoR}-' date='02 November 2010 - 11:40 PM' timestamp='1288734012' post='1140805']

MX400 is the series of card.



Because ALL the MX400 series cards are run by the same driver set, you will just be able to download THIS driver which should work.





Thanks



I got it to work, and got a nice picture.



The driver offers to have the same screen on both monitors, but clicking on it, makes the computer go mad (programme goes white/no refresh), and the TV goes blank - then it returns to vertical or hor. split.



The driver offers it, but how?



WBR

Sonnich

#5
Posted 11/03/2010 07:47 AM   
[quote name='-{RaptoR}-' date='02 November 2010 - 11:40 PM' timestamp='1288734012' post='1140805']
MX400 is the series of card.

Because ALL the MX400 series cards are run by the same driver set, you will just be able to download [url="http://www.nvidia.com/object/winxp_2k_93.71_2.html"]THIS[/url] driver which should work.
[/quote]

Thanks

I got it to work, and got a nice picture.

The driver offers to have the same screen on both monitors, but clicking on it, makes the computer go mad (programme goes white/no refresh), and the TV goes blank - then it returns to vertical or hor. split.

The driver offers it, but how?

WBR
Sonnich
[quote name='-{RaptoR}-' date='02 November 2010 - 11:40 PM' timestamp='1288734012' post='1140805']

MX400 is the series of card.



Because ALL the MX400 series cards are run by the same driver set, you will just be able to download THIS driver which should work.





Thanks



I got it to work, and got a nice picture.



The driver offers to have the same screen on both monitors, but clicking on it, makes the computer go mad (programme goes white/no refresh), and the TV goes blank - then it returns to vertical or hor. split.



The driver offers it, but how?



WBR

Sonnich

#6
Posted 11/03/2010 07:47 AM   
[quote name='sonnich' date='03 November 2010 - 09:47 AM' timestamp='1288770431' post='1140988']
Thanks

I got it to work, and got a nice picture.

The driver offers to have the same screen on both monitors, but clicking on it, makes the computer go mad (programme goes white/no refresh), and the TV goes blank - then it returns to vertical or hor. split.

The driver offers it, but how?

WBR
Sonnich
[/quote]


It works, but only in 600x800

but still, VLC player does not work on cloned screens by some reason
[quote name='sonnich' date='03 November 2010 - 09:47 AM' timestamp='1288770431' post='1140988']

Thanks



I got it to work, and got a nice picture.



The driver offers to have the same screen on both monitors, but clicking on it, makes the computer go mad (programme goes white/no refresh), and the TV goes blank - then it returns to vertical or hor. split.



The driver offers it, but how?



WBR

Sonnich







It works, but only in 600x800



but still, VLC player does not work on cloned screens by some reason

#7
Posted 11/10/2010 07:57 AM   
[quote name='sonnich' date='03 November 2010 - 09:47 AM' timestamp='1288770431' post='1140988']
Thanks

I got it to work, and got a nice picture.

The driver offers to have the same screen on both monitors, but clicking on it, makes the computer go mad (programme goes white/no refresh), and the TV goes blank - then it returns to vertical or hor. split.

The driver offers it, but how?

WBR
Sonnich
[/quote]


It works, but only in 600x800

but still, VLC player does not work on cloned screens by some reason
[quote name='sonnich' date='03 November 2010 - 09:47 AM' timestamp='1288770431' post='1140988']

Thanks



I got it to work, and got a nice picture.



The driver offers to have the same screen on both monitors, but clicking on it, makes the computer go mad (programme goes white/no refresh), and the TV goes blank - then it returns to vertical or hor. split.



The driver offers it, but how?



WBR

Sonnich







It works, but only in 600x800



but still, VLC player does not work on cloned screens by some reason

#8
Posted 11/10/2010 07:57 AM   
Scroll To Top