GTS 250 HDMI 5.1 Audio Output Problem
  1 / 2    
I'm running an hdmi cable to a Home Theatre reciever but it only is outputting 2 channels.Ran across some Windows 7 forum that suggested updating the driver-no go.Any ideas?(besides running a seperate digital audio wire-it's 30 feet)
I'm running an hdmi cable to a Home Theatre reciever but it only is outputting 2 channels.Ran across some Windows 7 forum that suggested updating the driver-no go.Any ideas?(besides running a seperate digital audio wire-it's 30 feet)

#1
Posted 10/26/2010 02:35 AM   
I'm running an hdmi cable to a Home Theatre reciever but it only is outputting 2 channels.Ran across some Windows 7 forum that suggested updating the driver-no go.Any ideas?(besides running a seperate digital audio wire-it's 30 feet)
I'm running an hdmi cable to a Home Theatre reciever but it only is outputting 2 channels.Ran across some Windows 7 forum that suggested updating the driver-no go.Any ideas?(besides running a seperate digital audio wire-it's 30 feet)

#2
Posted 10/26/2010 02:35 AM   
Yes -the S/PDIF is hooked up.I just hooked up a toslink cable and it outputs in 5.1 so that's not the problem.
Looking around the internet this seems to be a common problem-
Yes -the S/PDIF is hooked up.I just hooked up a toslink cable and it outputs in 5.1 so that's not the problem.

Looking around the internet this seems to be a common problem-

#3
Posted 11/07/2010 03:16 PM   
Yes -the S/PDIF is hooked up.I just hooked up a toslink cable and it outputs in 5.1 so that's not the problem.
Looking around the internet this seems to be a common problem-
Yes -the S/PDIF is hooked up.I just hooked up a toslink cable and it outputs in 5.1 so that's not the problem.

Looking around the internet this seems to be a common problem-

#4
Posted 11/07/2010 03:16 PM   
[quote name='tanman05851' date='07 November 2010 - 05:16 PM' timestamp='1289142989' post='1143003']
Yes -the S/PDIF is hooked up.I just hooked up a toslink cable and it outputs in 5.1 so that's not the problem.
Looking around the internet this seems to be a common problem-
[/quote]

Did you find any solution? I have the same problem.
[quote name='tanman05851' date='07 November 2010 - 05:16 PM' timestamp='1289142989' post='1143003']

Yes -the S/PDIF is hooked up.I just hooked up a toslink cable and it outputs in 5.1 so that's not the problem.

Looking around the internet this seems to be a common problem-





Did you find any solution? I have the same problem.

#5
Posted 11/08/2010 06:02 PM   
[quote name='tanman05851' date='07 November 2010 - 05:16 PM' timestamp='1289142989' post='1143003']
Yes -the S/PDIF is hooked up.I just hooked up a toslink cable and it outputs in 5.1 so that's not the problem.
Looking around the internet this seems to be a common problem-
[/quote]

Did you find any solution? I have the same problem.
[quote name='tanman05851' date='07 November 2010 - 05:16 PM' timestamp='1289142989' post='1143003']

Yes -the S/PDIF is hooked up.I just hooked up a toslink cable and it outputs in 5.1 so that's not the problem.

Looking around the internet this seems to be a common problem-





Did you find any solution? I have the same problem.

#6
Posted 11/08/2010 06:02 PM   
[quote name='Dagsu' date='08 November 2010 - 08:02 PM' timestamp='1289239333' post='1143494']
Did you find any solution? I have the same problem.
[/quote]

I found solution by installing beta audio drivers for my motherboard Asus P5B.
[quote name='Dagsu' date='08 November 2010 - 08:02 PM' timestamp='1289239333' post='1143494']

Did you find any solution? I have the same problem.





I found solution by installing beta audio drivers for my motherboard Asus P5B.

#7
Posted 11/08/2010 07:04 PM   
[quote name='Dagsu' date='08 November 2010 - 08:02 PM' timestamp='1289239333' post='1143494']
Did you find any solution? I have the same problem.
[/quote]

I found solution by installing beta audio drivers for my motherboard Asus P5B.
[quote name='Dagsu' date='08 November 2010 - 08:02 PM' timestamp='1289239333' post='1143494']

Did you find any solution? I have the same problem.





I found solution by installing beta audio drivers for my motherboard Asus P5B.

#8
Posted 11/08/2010 07:04 PM   
Interesting-I have a asus p7p55d mobo.Can you post a link?
Interesting-I have a asus p7p55d mobo.Can you post a link?

#9
Posted 11/09/2010 01:20 AM   
Interesting-I have a asus p7p55d mobo.Can you post a link?
Interesting-I have a asus p7p55d mobo.Can you post a link?

#10
Posted 11/09/2010 01:20 AM   
[quote name='tanman05851' date='09 November 2010 - 03:20 AM' timestamp='1289265655' post='1143652']
Interesting-I have a asus p7p55d mobo.Can you post a link?
[/quote]

Just search your drivers at http://support.asus.com/download/download.aspx?SLanguage=en-us

I don't know if your motherboard uses the same drivers.
[quote name='tanman05851' date='09 November 2010 - 03:20 AM' timestamp='1289265655' post='1143652']

Interesting-I have a asus p7p55d mobo.Can you post a link?





Just search your drivers at http://support.asus.com/download/download.aspx?SLanguage=en-us



I don't know if your motherboard uses the same drivers.

#11
Posted 11/17/2010 07:26 PM   
[quote name='tanman05851' date='09 November 2010 - 03:20 AM' timestamp='1289265655' post='1143652']
Interesting-I have a asus p7p55d mobo.Can you post a link?
[/quote]

Just search your drivers at http://support.asus.com/download/download.aspx?SLanguage=en-us

I don't know if your motherboard uses the same drivers.
[quote name='tanman05851' date='09 November 2010 - 03:20 AM' timestamp='1289265655' post='1143652']

Interesting-I have a asus p7p55d mobo.Can you post a link?





Just search your drivers at http://support.asus.com/download/download.aspx?SLanguage=en-us



I don't know if your motherboard uses the same drivers.

#12
Posted 11/17/2010 07:26 PM   
[quote name='Dagsu' date='17 November 2010 - 02:26 PM' timestamp='1290021987' post='1147980']
Just search your drivers at http://support.asus.com/download/download.aspx?SLanguage=en-us

I don't know if your motherboard uses the same drivers.
[/quote]
Finally had a chance to download latest audio driver.Still no go.
Almost 4000 views in a month.-Seems like other people are having the same problem.
[quote name='Dagsu' date='17 November 2010 - 02:26 PM' timestamp='1290021987' post='1147980']

Just search your drivers at http://support.asus.com/download/download.aspx?SLanguage=en-us



I don't know if your motherboard uses the same drivers.



Finally had a chance to download latest audio driver.Still no go.

Almost 4000 views in a month.-Seems like other people are having the same problem.

#13
Posted 11/25/2010 01:07 PM   
[quote name='Dagsu' date='17 November 2010 - 02:26 PM' timestamp='1290021987' post='1147980']
Just search your drivers at http://support.asus.com/download/download.aspx?SLanguage=en-us

I don't know if your motherboard uses the same drivers.
[/quote]
Finally had a chance to download latest audio driver.Still no go.
Almost 4000 views in a month.-Seems like other people are having the same problem.
[quote name='Dagsu' date='17 November 2010 - 02:26 PM' timestamp='1290021987' post='1147980']

Just search your drivers at http://support.asus.com/download/download.aspx?SLanguage=en-us



I don't know if your motherboard uses the same drivers.



Finally had a chance to download latest audio driver.Still no go.

Almost 4000 views in a month.-Seems like other people are having the same problem.

#14
Posted 11/25/2010 01:07 PM   
[quote name='tanman05851' date='25 November 2010 - 01:07 PM' timestamp='1290690452' post='1151350']
Finally had a chance to download latest audio driver.Still no go.
Almost 4000 views in a month.-Seems like other people are having the same problem.
[/quote]

The same! /wallbash.gif' class='bbc_emoticon' alt=':wallbash:' />
[quote name='tanman05851' date='25 November 2010 - 01:07 PM' timestamp='1290690452' post='1151350']

Finally had a chance to download latest audio driver.Still no go.

Almost 4000 views in a month.-Seems like other people are having the same problem.





The same! /wallbash.gif' class='bbc_emoticon' alt=':wallbash:' />

#15
Posted 11/25/2010 02:53 PM   
  1 / 2    
Scroll To Top