3d Vision + SLI + Fallout (3 AND New Vegas) bug
Hi guys,

Just reporting this and wondering if anybody else it getting it.
With the newest drivers, if I enable 3d vision & SLI (I'm using 2x480 GTXs) a glitch appears on the very right hand side of the screen. Its basically looks like the game is unloading the textures so you'd get walls disappearing and things turning white.

A few notes:
Problem goes away when I disable SLI.
Problem is not a faulty graphics card: both render fine on their own. Have connected the display to each of them to confirm.
When SLI is enabled and I change th sli rendering mode to "Single-GPU" the problem persists which leads me to believe its just a bug in nvidias drivers.

Didn't have this problem with Fallout 3 a month ago and nothing has changed within the system except for the display drivers. Will do a quick roll-back just to confirm.

Again any help is appreciated.
Thanks

[u][b]CONFIRMED. Works fine with the old 258.96 drivers. Just saw new drivers released on the 22nd. Must give them a try[/b][/u]
Hi guys,



Just reporting this and wondering if anybody else it getting it.

With the newest drivers, if I enable 3d vision & SLI (I'm using 2x480 GTXs) a glitch appears on the very right hand side of the screen. Its basically looks like the game is unloading the textures so you'd get walls disappearing and things turning white.



A few notes:

Problem goes away when I disable SLI.

Problem is not a faulty graphics card: both render fine on their own. Have connected the display to each of them to confirm.

When SLI is enabled and I change th sli rendering mode to "Single-GPU" the problem persists which leads me to believe its just a bug in nvidias drivers.



Didn't have this problem with Fallout 3 a month ago and nothing has changed within the system except for the display drivers. Will do a quick roll-back just to confirm.



Again any help is appreciated.

Thanks



CONFIRMED. Works fine with the old 258.96 drivers. Just saw new drivers released on the 22nd. Must give them a try

#1
Posted 10/23/2010 02:06 AM   
Hi guys,

Just reporting this and wondering if anybody else it getting it.
With the newest drivers, if I enable 3d vision & SLI (I'm using 2x480 GTXs) a glitch appears on the very right hand side of the screen. Its basically looks like the game is unloading the textures so you'd get walls disappearing and things turning white.

A few notes:
Problem goes away when I disable SLI.
Problem is not a faulty graphics card: both render fine on their own. Have connected the display to each of them to confirm.
When SLI is enabled and I change th sli rendering mode to "Single-GPU" the problem persists which leads me to believe its just a bug in nvidias drivers.

Didn't have this problem with Fallout 3 a month ago and nothing has changed within the system except for the display drivers. Will do a quick roll-back just to confirm.

Again any help is appreciated.
Thanks

[u][b]CONFIRMED. Works fine with the old 258.96 drivers. Just saw new drivers released on the 22nd. Must give them a try[/b][/u]
Hi guys,



Just reporting this and wondering if anybody else it getting it.

With the newest drivers, if I enable 3d vision & SLI (I'm using 2x480 GTXs) a glitch appears on the very right hand side of the screen. Its basically looks like the game is unloading the textures so you'd get walls disappearing and things turning white.



A few notes:

Problem goes away when I disable SLI.

Problem is not a faulty graphics card: both render fine on their own. Have connected the display to each of them to confirm.

When SLI is enabled and I change th sli rendering mode to "Single-GPU" the problem persists which leads me to believe its just a bug in nvidias drivers.



Didn't have this problem with Fallout 3 a month ago and nothing has changed within the system except for the display drivers. Will do a quick roll-back just to confirm.



Again any help is appreciated.

Thanks



CONFIRMED. Works fine with the old 258.96 drivers. Just saw new drivers released on the 22nd. Must give them a try

#2
Posted 10/23/2010 02:06 AM   
Have you tried updating the game. Also, do you have the new drivers that came out this week.
Have you tried updating the game. Also, do you have the new drivers that came out this week.

I7 2600k @5Ghz | Asus P8Z68-V Pro | SS Phase Change | Corsair AX1200 watt PSU | G-Skill 1600CL7 | Asus GTX680 x2 SLI | Lian-Li PC8N-WX | Intel 520 120GB SSD | HP ZR24w 24" S-IPS x3 Nvidia Surround | Samsung S27A950D 27" 120Hz LCD

#3
Posted 10/23/2010 02:49 AM   
Have you tried updating the game. Also, do you have the new drivers that came out this week.
Have you tried updating the game. Also, do you have the new drivers that came out this week.

I7 2600k @5Ghz | Asus P8Z68-V Pro | SS Phase Change | Corsair AX1200 watt PSU | G-Skill 1600CL7 | Asus GTX680 x2 SLI | Lian-Li PC8N-WX | Intel 520 120GB SSD | HP ZR24w 24" S-IPS x3 Nvidia Surround | Samsung S27A950D 27" 120Hz LCD

#4
Posted 10/23/2010 02:49 AM   
[quote name='Muppet' post='1135311' date='Oct 23 2010, 03:49 AM']Have you tried updating the game. Also, do you have the new drivers that came out this week.[/quote]

Yes and yes. Just tried the new 3d vision package that game out on the 22nd and the problem has reappeared. It's definitely a bug within these newer drivers

*Update*
Just to clarify New Vegas was updated and has always had this problem since I've had the new drivers since just before New vegas was released.
Fallout 3 however has not been updated yet is has the exact same problem. Im rolling back to the 258.96 drivers since they don't have the bug.
[quote name='Muppet' post='1135311' date='Oct 23 2010, 03:49 AM']Have you tried updating the game. Also, do you have the new drivers that came out this week.



Yes and yes. Just tried the new 3d vision package that game out on the 22nd and the problem has reappeared. It's definitely a bug within these newer drivers



*Update*

Just to clarify New Vegas was updated and has always had this problem since I've had the new drivers since just before New vegas was released.

Fallout 3 however has not been updated yet is has the exact same problem. Im rolling back to the 258.96 drivers since they don't have the bug.

#5
Posted 10/23/2010 03:36 AM   
[quote name='Muppet' post='1135311' date='Oct 23 2010, 03:49 AM']Have you tried updating the game. Also, do you have the new drivers that came out this week.[/quote]

Yes and yes. Just tried the new 3d vision package that game out on the 22nd and the problem has reappeared. It's definitely a bug within these newer drivers

*Update*
Just to clarify New Vegas was updated and has always had this problem since I've had the new drivers since just before New vegas was released.
Fallout 3 however has not been updated yet is has the exact same problem. Im rolling back to the 258.96 drivers since they don't have the bug.
[quote name='Muppet' post='1135311' date='Oct 23 2010, 03:49 AM']Have you tried updating the game. Also, do you have the new drivers that came out this week.



Yes and yes. Just tried the new 3d vision package that game out on the 22nd and the problem has reappeared. It's definitely a bug within these newer drivers



*Update*

Just to clarify New Vegas was updated and has always had this problem since I've had the new drivers since just before New vegas was released.

Fallout 3 however has not been updated yet is has the exact same problem. Im rolling back to the 258.96 drivers since they don't have the bug.

#6
Posted 10/23/2010 03:36 AM   
Okay so attached is a screenshot of the exact problem I'm having on these 260 drivers. You'll notice on the very right side you see a rectangular yellowish thing. These guys constantly change position along the outer edge of the right handside of the screen as I rotate or move around and its VERY distracting. It happens a lot indoors but theres a few times it happens in outdoor areas.

By using the fulcrum adjustments to cut off a bit of the side of the screen and setting the depth to no greater than 60% I can hide the artifacts from view.

Note that by decreasing the depth the artifacts gets less and less obtrusive until they disappear completely.

As I've said before, disabling SLI fixes this problem, but having SLI enabled and forcing single-gpu rendering mode still shows the artifacts.

Both cards are functioning correctly, and driver 258.69 & lower show no signs of this problem, only the 260+ iterations.

I've always been playing my games at 100% depth so I'm a bit cheesed off at this. Anyone have any suggestions?

And as a side note what convergence/depth do you guys find best for fallout 3 and new vegas? Would it be a good idea in the meantime to turn off the iron sights and up convergence a lot more to compensate for the reduced depth?

(using an acer H5360 and a 120" screen)
Thanks!
Okay so attached is a screenshot of the exact problem I'm having on these 260 drivers. You'll notice on the very right side you see a rectangular yellowish thing. These guys constantly change position along the outer edge of the right handside of the screen as I rotate or move around and its VERY distracting. It happens a lot indoors but theres a few times it happens in outdoor areas.



By using the fulcrum adjustments to cut off a bit of the side of the screen and setting the depth to no greater than 60% I can hide the artifacts from view.



Note that by decreasing the depth the artifacts gets less and less obtrusive until they disappear completely.



As I've said before, disabling SLI fixes this problem, but having SLI enabled and forcing single-gpu rendering mode still shows the artifacts.



Both cards are functioning correctly, and driver 258.69 & lower show no signs of this problem, only the 260+ iterations.



I've always been playing my games at 100% depth so I'm a bit cheesed off at this. Anyone have any suggestions?



And as a side note what convergence/depth do you guys find best for fallout 3 and new vegas? Would it be a good idea in the meantime to turn off the iron sights and up convergence a lot more to compensate for the reduced depth?



(using an acer H5360 and a 120" screen)

Thanks!
Attachments

FalloutNV01_50.jps

#7
Posted 10/23/2010 12:08 PM   
Okay so attached is a screenshot of the exact problem I'm having on these 260 drivers. You'll notice on the very right side you see a rectangular yellowish thing. These guys constantly change position along the outer edge of the right handside of the screen as I rotate or move around and its VERY distracting. It happens a lot indoors but theres a few times it happens in outdoor areas.

By using the fulcrum adjustments to cut off a bit of the side of the screen and setting the depth to no greater than 60% I can hide the artifacts from view.

Note that by decreasing the depth the artifacts gets less and less obtrusive until they disappear completely.

As I've said before, disabling SLI fixes this problem, but having SLI enabled and forcing single-gpu rendering mode still shows the artifacts.

Both cards are functioning correctly, and driver 258.69 & lower show no signs of this problem, only the 260+ iterations.

I've always been playing my games at 100% depth so I'm a bit cheesed off at this. Anyone have any suggestions?

And as a side note what convergence/depth do you guys find best for fallout 3 and new vegas? Would it be a good idea in the meantime to turn off the iron sights and up convergence a lot more to compensate for the reduced depth?

(using an acer H5360 and a 120" screen)
Thanks!
Okay so attached is a screenshot of the exact problem I'm having on these 260 drivers. You'll notice on the very right side you see a rectangular yellowish thing. These guys constantly change position along the outer edge of the right handside of the screen as I rotate or move around and its VERY distracting. It happens a lot indoors but theres a few times it happens in outdoor areas.



By using the fulcrum adjustments to cut off a bit of the side of the screen and setting the depth to no greater than 60% I can hide the artifacts from view.



Note that by decreasing the depth the artifacts gets less and less obtrusive until they disappear completely.



As I've said before, disabling SLI fixes this problem, but having SLI enabled and forcing single-gpu rendering mode still shows the artifacts.



Both cards are functioning correctly, and driver 258.69 & lower show no signs of this problem, only the 260+ iterations.



I've always been playing my games at 100% depth so I'm a bit cheesed off at this. Anyone have any suggestions?



And as a side note what convergence/depth do you guys find best for fallout 3 and new vegas? Would it be a good idea in the meantime to turn off the iron sights and up convergence a lot more to compensate for the reduced depth?



(using an acer H5360 and a 120" screen)

Thanks!

#8
Posted 10/23/2010 12:08 PM   
Also wondering if anyone else is getting this issue---
If you enable SLI Anti-aliasing (even with the 260.99 drivers) 3d vision fails to work properly (right eye sees things darker than others + general bugginess)
Also im still encountering the yellow artifacts even on 260.99
Also wondering if anyone else is getting this issue---

If you enable SLI Anti-aliasing (even with the 260.99 drivers) 3d vision fails to work properly (right eye sees things darker than others + general bugginess)

Also im still encountering the yellow artifacts even on 260.99

#9
Posted 10/25/2010 11:23 AM   
Also wondering if anyone else is getting this issue---
If you enable SLI Anti-aliasing (even with the 260.99 drivers) 3d vision fails to work properly (right eye sees things darker than others + general bugginess)
Also im still encountering the yellow artifacts even on 260.99
Also wondering if anyone else is getting this issue---

If you enable SLI Anti-aliasing (even with the 260.99 drivers) 3d vision fails to work properly (right eye sees things darker than others + general bugginess)

Also im still encountering the yellow artifacts even on 260.99

#10
Posted 10/25/2010 11:23 AM   
Have nailed down whats causing the problem. Disabling the Nvidia 3d crosshair when 3d vision + SLI are enabled causes the yellow blocky textures to appear at the side. Fix is to set the crosshair to enabled but keep it at 100% transparency. Only happens in the 260 series drivers
Have nailed down whats causing the problem. Disabling the Nvidia 3d crosshair when 3d vision + SLI are enabled causes the yellow blocky textures to appear at the side. Fix is to set the crosshair to enabled but keep it at 100% transparency. Only happens in the 260 series drivers

#11
Posted 11/03/2010 12:48 PM   
Have nailed down whats causing the problem. Disabling the Nvidia 3d crosshair when 3d vision + SLI are enabled causes the yellow blocky textures to appear at the side. Fix is to set the crosshair to enabled but keep it at 100% transparency. Only happens in the 260 series drivers
Have nailed down whats causing the problem. Disabling the Nvidia 3d crosshair when 3d vision + SLI are enabled causes the yellow blocky textures to appear at the side. Fix is to set the crosshair to enabled but keep it at 100% transparency. Only happens in the 260 series drivers

#12
Posted 11/03/2010 12:48 PM   
Scroll To Top