Day of Defeat 1.3
I play DOD 1.3 (not source) When I start the game I have a green flucuating,verticle bar on the left side of the screen with SLI next to it..very annoying. Day of Defeat does not show up in the control panel.(altho Day of Defeat -Source does) I have 2-Nvidia GeForce 9800 GT in SLI config/driver version 260.89...here is a screen shot of what I'm seeing...
[url="http://i51.tinypic.com/u30k5.jpg"]http://i51.tinypic.com/u30k5.jpg[/url]
Anyone know how to get rid of this?
I play DOD 1.3 (not source) When I start the game I have a green flucuating,verticle bar on the left side of the screen with SLI next to it..very annoying. Day of Defeat does not show up in the control panel.(altho Day of Defeat -Source does) I have 2-Nvidia GeForce 9800 GT in SLI config/driver version 260.89...here is a screen shot of what I'm seeing...

http://i51.tinypic.com/u30k5.jpg

Anyone know how to get rid of this?

#1
Posted 10/22/2010 12:28 PM   
I play DOD 1.3 (not source) When I start the game I have a green flucuating,verticle bar on the left side of the screen with SLI next to it..very annoying. Day of Defeat does not show up in the control panel.(altho Day of Defeat -Source does) I have 2-Nvidia GeForce 9800 GT in SLI config/driver version 260.89...here is a screen shot of what I'm seeing...
[url="http://i51.tinypic.com/u30k5.jpg"]http://i51.tinypic.com/u30k5.jpg[/url]
Anyone know how to get rid of this?
I play DOD 1.3 (not source) When I start the game I have a green flucuating,verticle bar on the left side of the screen with SLI next to it..very annoying. Day of Defeat does not show up in the control panel.(altho Day of Defeat -Source does) I have 2-Nvidia GeForce 9800 GT in SLI config/driver version 260.89...here is a screen shot of what I'm seeing...

http://i51.tinypic.com/u30k5.jpg

Anyone know how to get rid of this?

#2
Posted 10/22/2010 12:28 PM   
Scroll To Top