Nvidia GeForce G210 driver
hey guys!

Ok, so I live in Italy and just recently bought an PACKARD BELL oneTwo LX9502 IT

[i]Desktop All in One Touchscreen 23", Intel Core 2 Quad Q8200s (2.33Ghz), chipset INTEL G45, Ram 4096Mb DDr3, Hard Disk 640Gb Sata 7200rpm, Nvidia GeForce G210 512MB, DVD+-RW Dual Layer, WIfi, LAN 10/100, webcam, 6x USB 2.0, TV Tuner, e.sata. Windows 7 Home Premium 64Bit[/i]

the other day i have formated the hard disk and reinstaled windows 7 and I was expecting the system to take care of the drivers for me, but that didn't happened for the Nvidia card so I went to the site let them scan my sistem and give me the apropriate, i get the driver install it.. and still nothing same Vga graphics adapter shi@


[url="http://img204.imageshack.us/f/44825308.gif/"]http://img204.imageshack.us/f/44825308.gif/[/url]


this is the driver

[url="http://www.nvidia.com/object/notebook-win7-winvista-64bit-258.96-whql-driver.html"]http://www.nvidia.com/object/notebook-win7...hql-driver.html[/url]

this is a screen shoot of the instalation, it says audio driver!

[url="http://img641.imageshack.us/f/15386683.gif/"]http://img641.imageshack.us/f/15386683.gif/[/url]

these are lines displayed in the hardwareids in device manager

PCI\VEN_10DE&DEV_0A74&SUBSYS_069110DE&REV_A2
PCI\VEN_10DE&DEV_0A74&SUBSYS_069110DE
PCI\VEN_10DE&DEV_0A74&CC_030000
PCI\VEN_10DE&DEV_0A74&CC_0300
hey guys!



Ok, so I live in Italy and just recently bought an PACKARD BELL oneTwo LX9502 IT



Desktop All in One Touchscreen 23", Intel Core 2 Quad Q8200s (2.33Ghz), chipset INTEL G45, Ram 4096Mb DDr3, Hard Disk 640Gb Sata 7200rpm, Nvidia GeForce G210 512MB, DVD+-RW Dual Layer, WIfi, LAN 10/100, webcam, 6x USB 2.0, TV Tuner, e.sata. Windows 7 Home Premium 64Bit



the other day i have formated the hard disk and reinstaled windows 7 and I was expecting the system to take care of the drivers for me, but that didn't happened for the Nvidia card so I went to the site let them scan my sistem and give me the apropriate, i get the driver install it.. and still nothing same Vga graphics adapter shi@





http://img204.imageshack.us/f/44825308.gif/





this is the driver



http://www.nvidia.com/object/notebook-win7...hql-driver.html



this is a screen shoot of the instalation, it says audio driver!



http://img641.imageshack.us/f/15386683.gif/



these are lines displayed in the hardwareids in device manager



PCI\VEN_10DE&DEV_0A74&SUBSYS_069110DE&REV_A2

PCI\VEN_10DE&DEV_0A74&SUBSYS_069110DE

PCI\VEN_10DE&DEV_0A74&CC_030000

PCI\VEN_10DE&DEV_0A74&CC_0300

#1
Posted 10/02/2010 06:34 AM   
hey guys!

Ok, so I live in Italy and just recently bought an PACKARD BELL oneTwo LX9502 IT

[i]Desktop All in One Touchscreen 23", Intel Core 2 Quad Q8200s (2.33Ghz), chipset INTEL G45, Ram 4096Mb DDr3, Hard Disk 640Gb Sata 7200rpm, Nvidia GeForce G210 512MB, DVD+-RW Dual Layer, WIfi, LAN 10/100, webcam, 6x USB 2.0, TV Tuner, e.sata. Windows 7 Home Premium 64Bit[/i]

the other day i have formated the hard disk and reinstaled windows 7 and I was expecting the system to take care of the drivers for me, but that didn't happened for the Nvidia card so I went to the site let them scan my sistem and give me the apropriate, i get the driver install it.. and still nothing same Vga graphics adapter shi@


[url="http://img204.imageshack.us/f/44825308.gif/"]http://img204.imageshack.us/f/44825308.gif/[/url]


this is the driver

[url="http://www.nvidia.com/object/notebook-win7-winvista-64bit-258.96-whql-driver.html"]http://www.nvidia.com/object/notebook-win7...hql-driver.html[/url]

this is a screen shoot of the instalation, it says audio driver!

[url="http://img641.imageshack.us/f/15386683.gif/"]http://img641.imageshack.us/f/15386683.gif/[/url]

these are lines displayed in the hardwareids in device manager

PCI\VEN_10DE&DEV_0A74&SUBSYS_069110DE&REV_A2
PCI\VEN_10DE&DEV_0A74&SUBSYS_069110DE
PCI\VEN_10DE&DEV_0A74&CC_030000
PCI\VEN_10DE&DEV_0A74&CC_0300
hey guys!



Ok, so I live in Italy and just recently bought an PACKARD BELL oneTwo LX9502 IT



Desktop All in One Touchscreen 23", Intel Core 2 Quad Q8200s (2.33Ghz), chipset INTEL G45, Ram 4096Mb DDr3, Hard Disk 640Gb Sata 7200rpm, Nvidia GeForce G210 512MB, DVD+-RW Dual Layer, WIfi, LAN 10/100, webcam, 6x USB 2.0, TV Tuner, e.sata. Windows 7 Home Premium 64Bit



the other day i have formated the hard disk and reinstaled windows 7 and I was expecting the system to take care of the drivers for me, but that didn't happened for the Nvidia card so I went to the site let them scan my sistem and give me the apropriate, i get the driver install it.. and still nothing same Vga graphics adapter shi@





http://img204.imageshack.us/f/44825308.gif/





this is the driver



http://www.nvidia.com/object/notebook-win7...hql-driver.html



this is a screen shoot of the instalation, it says audio driver!



http://img641.imageshack.us/f/15386683.gif/



these are lines displayed in the hardwareids in device manager



PCI\VEN_10DE&DEV_0A74&SUBSYS_069110DE&REV_A2

PCI\VEN_10DE&DEV_0A74&SUBSYS_069110DE

PCI\VEN_10DE&DEV_0A74&CC_030000

PCI\VEN_10DE&DEV_0A74&CC_0300

#2
Posted 10/02/2010 06:34 AM   
up
up

#3
Posted 10/17/2010 09:39 PM   
up
up

#4
Posted 10/17/2010 09:39 PM   
Must be some drivers on Packard Bell's web site.
Must be some drivers on Packard Bell's web site.

#5
Posted 10/17/2010 11:43 PM   
Must be some drivers on Packard Bell's web site.
Must be some drivers on Packard Bell's web site.

#6
Posted 10/17/2010 11:43 PM   
[quote name='Vegan' post='1132287' date='Oct 18 2010, 01:43 AM']Must be some drivers on Packard Bell's web site.[/quote]

hey,

thanks for the replay.

No, Packard bell only has drivers which are not included in windows 7 on their website ( or something like that)

Windows 7 does not install the driver for me (yeah, I've checked the windows update panel)

and installing the driver manually, it crashes.

it says (translated from italian to english)

[quote]The Nvidia installation program has failed to find the appropriate drivers for your current hardware.The installation program will now be closed.[/quote]
[quote name='Vegan' post='1132287' date='Oct 18 2010, 01:43 AM']Must be some drivers on Packard Bell's web site.



hey,



thanks for the replay.



No, Packard bell only has drivers which are not included in windows 7 on their website ( or something like that)



Windows 7 does not install the driver for me (yeah, I've checked the windows update panel)



and installing the driver manually, it crashes.



it says (translated from italian to english)



The Nvidia installation program has failed to find the appropriate drivers for your current hardware.The installation program will now be closed.

#7
Posted 10/18/2010 06:49 AM   
[quote name='Vegan' post='1132287' date='Oct 18 2010, 01:43 AM']Must be some drivers on Packard Bell's web site.[/quote]

hey,

thanks for the replay.

No, Packard bell only has drivers which are not included in windows 7 on their website ( or something like that)

Windows 7 does not install the driver for me (yeah, I've checked the windows update panel)

and installing the driver manually, it crashes.

it says (translated from italian to english)

[quote]The Nvidia installation program has failed to find the appropriate drivers for your current hardware.The installation program will now be closed.[/quote]
[quote name='Vegan' post='1132287' date='Oct 18 2010, 01:43 AM']Must be some drivers on Packard Bell's web site.



hey,



thanks for the replay.



No, Packard bell only has drivers which are not included in windows 7 on their website ( or something like that)



Windows 7 does not install the driver for me (yeah, I've checked the windows update panel)



and installing the driver manually, it crashes.



it says (translated from italian to english)



The Nvidia installation program has failed to find the appropriate drivers for your current hardware.The installation program will now be closed.

#8
Posted 10/18/2010 06:49 AM   
I think I may need a customized driver of some sort, wich isn't avalible to download from the packard bell website.

pleas help a noob!!
I think I may need a customized driver of some sort, wich isn't avalible to download from the packard bell website.



pleas help a noob!!

#9
Posted 10/20/2010 05:57 PM   
I think I may need a customized driver of some sort, wich isn't avalible to download from the packard bell website.

pleas help a noob!!
I think I may need a customized driver of some sort, wich isn't avalible to download from the packard bell website.



pleas help a noob!!

#10
Posted 10/20/2010 05:57 PM   
come on guys, pleas help me!

I think packard bell changed the graphic card id and I need to add the current hardware id into the inf file of the driver.

I think that's the problem but I'm not sure. how do I do that?

how do I make sure my graphic card is actually working?
how do I fine out what is its id?
how do I edit the inf file?

I thought this forums where suposed to be official nvdia forums and that I will get some help but no help camed in over 25 days...
come on guys, pleas help me!



I think packard bell changed the graphic card id and I need to add the current hardware id into the inf file of the driver.



I think that's the problem but I'm not sure. how do I do that?



how do I make sure my graphic card is actually working?

how do I fine out what is its id?

how do I edit the inf file?



I thought this forums where suposed to be official nvdia forums and that I will get some help but no help camed in over 25 days...

#11
Posted 10/26/2010 10:18 PM   
come on guys, pleas help me!

I think packard bell changed the graphic card id and I need to add the current hardware id into the inf file of the driver.

I think that's the problem but I'm not sure. how do I do that?

how do I make sure my graphic card is actually working?
how do I fine out what is its id?
how do I edit the inf file?

I thought this forums where suposed to be official nvdia forums and that I will get some help but no help camed in over 25 days...
come on guys, pleas help me!



I think packard bell changed the graphic card id and I need to add the current hardware id into the inf file of the driver.



I think that's the problem but I'm not sure. how do I do that?



how do I make sure my graphic card is actually working?

how do I fine out what is its id?

how do I edit the inf file?



I thought this forums where suposed to be official nvdia forums and that I will get some help but no help camed in over 25 days...

#12
Posted 10/26/2010 10:18 PM   
Try this one: [url="http://www.laptopvideo2go.com/drivers?dev=0A74&sub=069110DE&whql=1&lang=0&orderby=version&dir=desc"]http://www.laptopvideo2go.com/drivers?dev=...[/url]

And this is not the official Nvidia support forum, but a user forum where users can help other users.
Try this one: http://www.laptopvideo2go.com/drivers?dev=...



And this is not the official Nvidia support forum, but a user forum where users can help other users.

CPU: Intel Core i5-2550K @4.4GHz
Mainboard: MSI Z77A-GD43 (Intel Z77 chipset)
Graphics: MSI N660Ti PE 2GD5/OC (GeForce GTX 660 Ti @1019MHz)
RAM: 2 x 4GB Visipro PC3-12800 (1.5V @933MHz)
OS: Windows 7 Ultimate 64-bit Service Pack 1
PSU: Seasonic Eco 600W SS-600BT Active PFC T3
Monitor: Asus VX239H (23" Full HD AH-IPS LED Display)

#13
Posted 10/27/2010 05:01 AM   
Try this one: [url="http://www.laptopvideo2go.com/drivers?dev=0A74&sub=069110DE&whql=1&lang=0&orderby=version&dir=desc"]http://www.laptopvideo2go.com/drivers?dev=...[/url]

And this is not the official Nvidia support forum, but a user forum where users can help other users.
Try this one: http://www.laptopvideo2go.com/drivers?dev=...



And this is not the official Nvidia support forum, but a user forum where users can help other users.

CPU: Intel Core i5-2550K @4.4GHz
Mainboard: MSI Z77A-GD43 (Intel Z77 chipset)
Graphics: MSI N660Ti PE 2GD5/OC (GeForce GTX 660 Ti @1019MHz)
RAM: 2 x 4GB Visipro PC3-12800 (1.5V @933MHz)
OS: Windows 7 Ultimate 64-bit Service Pack 1
PSU: Seasonic Eco 600W SS-600BT Active PFC T3
Monitor: Asus VX239H (23" Full HD AH-IPS LED Display)

#14
Posted 10/27/2010 05:01 AM   
Scroll To Top