Terrible Black Screen Flickering Black Screen Flickering
My system is the GIGABYTE GA-E7AUM-DS2H LGA 775 NVIDIA GeForce 9400

I have had an issue when upgrading to Windows 7. The board (seemingly) works fine when I let Windows 7 install drivers for my HDMI audio, but the microsoft HDMI audio driver only supports 2 channels. When I upgrade to the Nvidia HDMI audio driver (to get to use 7.1 channels), my screen starts flickering at all times. It will flicker non-stop for a week, then stop, then start up again, I can't for the life of me determine the problem.

Sometimes the problem is fixed by constantly playing music or a video, but it seems when the flickering starts, there is no way to stop it but turning the machine off.

The computer is connected CPU > Onkyo SR605 > Toshiba Regza 42 HDTV
My system is the GIGABYTE GA-E7AUM-DS2H LGA 775 NVIDIA GeForce 9400



I have had an issue when upgrading to Windows 7. The board (seemingly) works fine when I let Windows 7 install drivers for my HDMI audio, but the microsoft HDMI audio driver only supports 2 channels. When I upgrade to the Nvidia HDMI audio driver (to get to use 7.1 channels), my screen starts flickering at all times. It will flicker non-stop for a week, then stop, then start up again, I can't for the life of me determine the problem.



Sometimes the problem is fixed by constantly playing music or a video, but it seems when the flickering starts, there is no way to stop it but turning the machine off.



The computer is connected CPU > Onkyo SR605 > Toshiba Regza 42 HDTV

#1
Posted 09/08/2010 02:53 PM   
My system is the GIGABYTE GA-E7AUM-DS2H LGA 775 NVIDIA GeForce 9400

I have had an issue when upgrading to Windows 7. The board (seemingly) works fine when I let Windows 7 install drivers for my HDMI audio, but the microsoft HDMI audio driver only supports 2 channels. When I upgrade to the Nvidia HDMI audio driver (to get to use 7.1 channels), my screen starts flickering at all times. It will flicker non-stop for a week, then stop, then start up again, I can't for the life of me determine the problem.

Sometimes the problem is fixed by constantly playing music or a video, but it seems when the flickering starts, there is no way to stop it but turning the machine off.

The computer is connected CPU > Onkyo SR605 > Toshiba Regza 42 HDTV
My system is the GIGABYTE GA-E7AUM-DS2H LGA 775 NVIDIA GeForce 9400



I have had an issue when upgrading to Windows 7. The board (seemingly) works fine when I let Windows 7 install drivers for my HDMI audio, but the microsoft HDMI audio driver only supports 2 channels. When I upgrade to the Nvidia HDMI audio driver (to get to use 7.1 channels), my screen starts flickering at all times. It will flicker non-stop for a week, then stop, then start up again, I can't for the life of me determine the problem.



Sometimes the problem is fixed by constantly playing music or a video, but it seems when the flickering starts, there is no way to stop it but turning the machine off.



The computer is connected CPU > Onkyo SR605 > Toshiba Regza 42 HDTV

#2
Posted 09/08/2010 02:53 PM   
Just wondering if you ever corrected this? I am having the same issue with the HD Audio driver is installed.
Just wondering if you ever corrected this? I am having the same issue with the HD Audio driver is installed.

#3
Posted 02/19/2011 04:39 PM   
Scroll To Top