Nvidia GeForce GT 240 Display Problem
I bought this card a few months back (Nvidia GeForce GT 240), not had any problems until lately. All of a sudden, certain websites don't display properly, somethimes the screen will go completely black and other times the screen displays an array of color as if the screen were melting. I have all the latest drivers installed and I'm seriously hacked off.

[b]System Specs:[/b]

Aspire X3200
AMD Phenom 8550 Triple-Core Processor 2.2o GHz
4.00GB
64 bit
1 terrabite

[b]Monitor:[/b]

LG W2243 LCD Widescreen

As stated, all drivers updated..

I can play games etc Battlefield Bad Company 2 for instance, no problems, but particular websites and especially clickable buttons on certain websites like submit buttons.

Does this sound like a replacement graphics card? Any input would be greatly appreciated.
I bought this card a few months back (Nvidia GeForce GT 240), not had any problems until lately. All of a sudden, certain websites don't display properly, somethimes the screen will go completely black and other times the screen displays an array of color as if the screen were melting. I have all the latest drivers installed and I'm seriously hacked off.



System Specs:



Aspire X3200

AMD Phenom 8550 Triple-Core Processor 2.2o GHz

4.00GB

64 bit

1 terrabite



Monitor:



LG W2243 LCD Widescreen



As stated, all drivers updated..



I can play games etc Battlefield Bad Company 2 for instance, no problems, but particular websites and especially clickable buttons on certain websites like submit buttons.



Does this sound like a replacement graphics card? Any input would be greatly appreciated.

#1
Posted 08/27/2010 08:37 PM   
I bought this card a few months back (Nvidia GeForce GT 240), not had any problems until lately. All of a sudden, certain websites don't display properly, somethimes the screen will go completely black and other times the screen displays an array of color as if the screen were melting. I have all the latest drivers installed and I'm seriously hacked off.

[b]System Specs:[/b]

Aspire X3200
AMD Phenom 8550 Triple-Core Processor 2.2o GHz
4.00GB
64 bit
1 terrabite

[b]Monitor:[/b]

LG W2243 LCD Widescreen

As stated, all drivers updated..

I can play games etc Battlefield Bad Company 2 for instance, no problems, but particular websites and especially clickable buttons on certain websites like submit buttons.

Does this sound like a replacement graphics card? Any input would be greatly appreciated.
I bought this card a few months back (Nvidia GeForce GT 240), not had any problems until lately. All of a sudden, certain websites don't display properly, somethimes the screen will go completely black and other times the screen displays an array of color as if the screen were melting. I have all the latest drivers installed and I'm seriously hacked off.



System Specs:



Aspire X3200

AMD Phenom 8550 Triple-Core Processor 2.2o GHz

4.00GB

64 bit

1 terrabite



Monitor:



LG W2243 LCD Widescreen



As stated, all drivers updated..



I can play games etc Battlefield Bad Company 2 for instance, no problems, but particular websites and especially clickable buttons on certain websites like submit buttons.



Does this sound like a replacement graphics card? Any input would be greatly appreciated.

#2
Posted 08/27/2010 08:37 PM   
Looks like if game are OK then the GPU is OK, its more likely the OS has some problems.

Backup and install Windows fresh and see how it works.
Looks like if game are OK then the GPU is OK, its more likely the OS has some problems.



Backup and install Windows fresh and see how it works.

#3
Posted 08/27/2010 09:07 PM   
Looks like if game are OK then the GPU is OK, its more likely the OS has some problems.

Backup and install Windows fresh and see how it works.
Looks like if game are OK then the GPU is OK, its more likely the OS has some problems.



Backup and install Windows fresh and see how it works.

#4
Posted 08/27/2010 09:07 PM   
[quote name='Vegan' post='1109623' date='Aug 27 2010, 10:07 PM']Looks like if game are OK then the GPU is OK, its more likely the OS has some problems.

Backup and install Windows fresh and see how it works.[/quote]

Thanks for that Vegan. I've just done a windows update and that seems to have done the trick (for now) I have done previous updates [b]BUT[/b] during installation, pc crashes..this is (as you said) an OS problem.. damn microsoft..

Looks like a complete re-install :angry:
[quote name='Vegan' post='1109623' date='Aug 27 2010, 10:07 PM']Looks like if game are OK then the GPU is OK, its more likely the OS has some problems.



Backup and install Windows fresh and see how it works.



Thanks for that Vegan. I've just done a windows update and that seems to have done the trick (for now) I have done previous updates BUT during installation, pc crashes..this is (as you said) an OS problem.. damn microsoft..



Looks like a complete re-install :angry:

#5
Posted 08/27/2010 10:28 PM   
[quote name='Vegan' post='1109623' date='Aug 27 2010, 10:07 PM']Looks like if game are OK then the GPU is OK, its more likely the OS has some problems.

Backup and install Windows fresh and see how it works.[/quote]

Thanks for that Vegan. I've just done a windows update and that seems to have done the trick (for now) I have done previous updates [b]BUT[/b] during installation, pc crashes..this is (as you said) an OS problem.. damn microsoft..

Looks like a complete re-install :angry:
[quote name='Vegan' post='1109623' date='Aug 27 2010, 10:07 PM']Looks like if game are OK then the GPU is OK, its more likely the OS has some problems.



Backup and install Windows fresh and see how it works.



Thanks for that Vegan. I've just done a windows update and that seems to have done the trick (for now) I have done previous updates BUT during installation, pc crashes..this is (as you said) an OS problem.. damn microsoft..



Looks like a complete re-install :angry:

#6
Posted 08/27/2010 10:28 PM   
Scroll To Top