NVIDIA high definition audio problem Great, awesome graphics card, 0 sound
Guys, I know I am new here,

Because of that, thank you for reading my thread and contemplating answering my query

I just bought a NVIDIA geforce 210 1GB ddr2 Hi Def graphics card, and installed it as per the manual, without touching anything else inside my computer.

Upon restarting and installing the drivers I was shocked to discover suddenly I had no sound at all.


I have checked connections inside my computer and everything seems fine, I even tried reinstalling the latest Realtek AC97 drivers, which are what my old inbuilt audio card was (it did me just fine til it stopped working upon installation of this graphics card, it was great)

Can anyone loan this poor, nearly mentally unstable guy a lifeline and maybe suggest what may have happened and how to get around this? It says in "sound and audio devices" that I have no sound devices...yet it says 4 NVIDIA Hi Definition Audio drivers are working correctly, and all the rest of my audio drivers are working just fine.

- A totally stumped guy who is new to NVIDIA
Guys, I know I am new here,



Because of that, thank you for reading my thread and contemplating answering my query



I just bought a NVIDIA geforce 210 1GB ddr2 Hi Def graphics card, and installed it as per the manual, without touching anything else inside my computer.



Upon restarting and installing the drivers I was shocked to discover suddenly I had no sound at all.





I have checked connections inside my computer and everything seems fine, I even tried reinstalling the latest Realtek AC97 drivers, which are what my old inbuilt audio card was (it did me just fine til it stopped working upon installation of this graphics card, it was great)



Can anyone loan this poor, nearly mentally unstable guy a lifeline and maybe suggest what may have happened and how to get around this? It says in "sound and audio devices" that I have no sound devices...yet it says 4 NVIDIA Hi Definition Audio drivers are working correctly, and all the rest of my audio drivers are working just fine.



- A totally stumped guy who is new to NVIDIA

#1
Posted 07/30/2010 10:40 PM   
Welcome to the forum's

Try right clicking your sound icon,select Play back device's,right click Nvidia hdmi out,and select disable.
Welcome to the forum's



Try right clicking your sound icon,select Play back device's,right click Nvidia hdmi out,and select disable.

#2
Posted 07/30/2010 10:55 PM   
Check in windows and see what is defined as the current sound output. It may have switched itself over to high definition device output on the graphics card when you installed the it. If you have a hdmi port on the gpu then thats where I would start looking.


Uh beat to the punch. Good advice
Check in windows and see what is defined as the current sound output. It may have switched itself over to high definition device output on the graphics card when you installed the it. If you have a hdmi port on the gpu then thats where I would start looking.





Uh beat to the punch. Good advice

In Memory Of Chris Arthington "One Cool Cat"

#3
Posted 07/30/2010 10:56 PM   
[quote name='Impatient' post='1096515' date='Jul 30 2010, 11:55 PM']Welcome to the forum's

Try right clicking your sound icon,select Play back device's,right click Nvidia hdmi out,and select disable.[/quote]


Thank you so much for a speedy response to this, and also I do feel welcome at the forums now :) thanks

I tried your advice however there is no sound icon at the taskbar like there used to be, so I went to control panel > sound and audio devices.

Where it says 'Sound playback', default device is entirely blanked out, and says 'No Playback Devices'.

I did go to device manager, and right clicked each of the NVIDIA High Definition Audio drivers and selected disable, followed by a restart, but this also didn't help. I have also tried to install brand new Realtek AC97 drivers to no avail, and must admit to being near the end of my sanity...

Do you have any advice in this situation regarding my problem? If so I would be eternally grateful to you


~Alex


small edit: I don't have any special audio equipment, only a normal speakers set that is around 4 years old, and a bog-standard headset. I don't really care about High def audio :P I just really want the graphics card and old fashioned sound :P I basically want the High def audio, as wonderful as it is, to go away totally and leave my poor AC97 realtek audio alone :( (the graphics card otherwise is amazing btw <3)
[quote name='Impatient' post='1096515' date='Jul 30 2010, 11:55 PM']Welcome to the forum's



Try right clicking your sound icon,select Play back device's,right click Nvidia hdmi out,and select disable.





Thank you so much for a speedy response to this, and also I do feel welcome at the forums now :) thanks



I tried your advice however there is no sound icon at the taskbar like there used to be, so I went to control panel > sound and audio devices.



Where it says 'Sound playback', default device is entirely blanked out, and says 'No Playback Devices'.



I did go to device manager, and right clicked each of the NVIDIA High Definition Audio drivers and selected disable, followed by a restart, but this also didn't help. I have also tried to install brand new Realtek AC97 drivers to no avail, and must admit to being near the end of my sanity...



Do you have any advice in this situation regarding my problem? If so I would be eternally grateful to you





~Alex





small edit: I don't have any special audio equipment, only a normal speakers set that is around 4 years old, and a bog-standard headset. I don't really care about High def audio :P I just really want the graphics card and old fashioned sound :P I basically want the High def audio, as wonderful as it is, to go away totally and leave my poor AC97 realtek audio alone :( (the graphics card otherwise is amazing btw <3)

#4
Posted 07/30/2010 11:05 PM   
You will have to enter the bios and find the listing for audio and set the AC97 as default.
You will have to enter the bios and find the listing for audio and set the AC97 as default.

#5
Posted 07/30/2010 11:18 PM   
[quote name='Impatient' post='1096526' date='Jul 31 2010, 12:18 AM']You will have to enter the bios and find the listing for audio and set the AC97 as default.[/quote]

I am going to ask the question you are probably dreading....

How do I do that? :blink:

(ps i'm on xp 32 bit if that makes any difference)
[quote name='Impatient' post='1096526' date='Jul 31 2010, 12:18 AM']You will have to enter the bios and find the listing for audio and set the AC97 as default.



I am going to ask the question you are probably dreading....



How do I do that? :blink:



(ps i'm on xp 32 bit if that makes any difference)

#6
Posted 07/30/2010 11:30 PM   
It will depend on the make and model of your system.
Before window's load's the screen should flash with the key to enter setup.
You should be able to find out on the system builder's website or your manual if it don't flash on the screen.
It will depend on the make and model of your system.

Before window's load's the screen should flash with the key to enter setup.

You should be able to find out on the system builder's website or your manual if it don't flash on the screen.

#7
Posted 07/30/2010 11:39 PM   
[quote name='Impatient' post='1096536' date='Jul 31 2010, 12:39 AM']It will depend on the make and model of your system.
Before window's load's the screen should flash with the key to enter setup.
You should be able to find out on the system builder's website or your manual if it don't flash on the screen.[/quote]

I...I think I love you!

It's been 5 hours since I got this problem and thanks to you...thanks to you...i fixed it within minutes!

You were spot on, it was my BIOS had been changed, simply changed the onboard sound option from auto to 'on' and tada, sound!!

Oh wow, you deserve so much thanks, thank you!!

Thank you everyone who replied to my thread, you guys are awesome!

Have a great night!!
[quote name='Impatient' post='1096536' date='Jul 31 2010, 12:39 AM']It will depend on the make and model of your system.

Before window's load's the screen should flash with the key to enter setup.

You should be able to find out on the system builder's website or your manual if it don't flash on the screen.



I...I think I love you!



It's been 5 hours since I got this problem and thanks to you...thanks to you...i fixed it within minutes!



You were spot on, it was my BIOS had been changed, simply changed the onboard sound option from auto to 'on' and tada, sound!!



Oh wow, you deserve so much thanks, thank you!!



Thank you everyone who replied to my thread, you guys are awesome!



Have a great night!!

#8
Posted 07/30/2010 11:45 PM   
We were glad to help
We were glad to help

#9
Posted 07/31/2010 05:14 PM   
hello guys, iv got the same problem. I have just installed the new windows 7 - 64 bit ( because i had a lots of damn trojans). Right after the instalation i realized that the sound dident work corectly, atleast my headset and my sterio. The only sound iv got, is the sound in my Monitor, (LG-tv) hdmi. I really don't know how to fix the problem and i would be greatfull if someone helpt me! the sterio and headset works corectly in other computers.
hello guys, iv got the same problem. I have just installed the new windows 7 - 64 bit ( because i had a lots of damn trojans). Right after the instalation i realized that the sound dident work corectly, atleast my headset and my sterio. The only sound iv got, is the sound in my Monitor, (LG-tv) hdmi. I really don't know how to fix the problem and i would be greatfull if someone helpt me! the sterio and headset works corectly in other computers.

#10
Posted 08/15/2010 10:52 PM   
hello guys, iv got the same problem. I have just installed the new windows 7 - 64 bit ( because i had a lots of damn trojans). Right after the instalation i realized that the sound dident work corectly, atleast my headset and my sterio. The only sound iv got, is the sound in my Monitor, (LG-tv) hdmi. I really don't know how to fix the problem and i would be greatfull if someone helpt me! the sterio and headset works corectly in other computers.
hello guys, iv got the same problem. I have just installed the new windows 7 - 64 bit ( because i had a lots of damn trojans). Right after the instalation i realized that the sound dident work corectly, atleast my headset and my sterio. The only sound iv got, is the sound in my Monitor, (LG-tv) hdmi. I really don't know how to fix the problem and i would be greatfull if someone helpt me! the sterio and headset works corectly in other computers.

#11
Posted 08/15/2010 10:52 PM   
Scroll To Top