driver problems geforce 8500gt
hey guys ive got a nvidia geforce 8500gt i think its about 2 1/2- 3 years old, i didnt notice any problems till i wanted to start playing some mmo's agin and i coulndt , all basic browsing web etc works completley fine, windows problems report's says a graphics driver has stopped working ,i looked in the device manager and it says code 43, windows has stopped the device because it has reported problems, and in problem reports history it shows theres a video hardware error a "liveKernelEvent", a few of these dating back to mid jan, i tried uninstalling/updating the driver many times, and followed the guide on here with guru3d(ill try again tonight/tommorow m in case i did something wrong), but still no luck
any help would be greatly appreciated


system Information
------------------
Time of this report: 5/26/2010, 09:29:38
Machine name: OWNER-PC
Operating System: Windows Vistaâ„¢ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100218-0019)
Language: English (Regional Setting: English)
System Manufacturer: Compaq-Presario
System Model: GC667AA-ABA SR5130NX
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ (2 CPUs), ~2.0GHz
Memory: 3070MB RAM
Page File: 1128MB used, 5229MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name:
Manufacturer:
Chip type:
DAC type:
Device Key: Enum\
Display Memory: n/a
Dedicated Memory: n/a
Shared Memory: n/a
Current Mode: 1024 x 768 (32 bit) (1Hz)
Monitor:
Driver Name:
Driver Version: ()
DDI Version: unknown
BGRA Supported: No
Driver Attributes: Final Retail
Driver Date/Size: , 0 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B70EE0-4340-11CF-E025-7137AFC2CB35}
Vendor ID: 0x0000
Device ID: 0x0000
SubSys ID: 0x00000000
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel:
Deinterlace Caps: n/a
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
hey guys ive got a nvidia geforce 8500gt i think its about 2 1/2- 3 years old, i didnt notice any problems till i wanted to start playing some mmo's agin and i coulndt , all basic browsing web etc works completley fine, windows problems report's says a graphics driver has stopped working ,i looked in the device manager and it says code 43, windows has stopped the device because it has reported problems, and in problem reports history it shows theres a video hardware error a "liveKernelEvent", a few of these dating back to mid jan, i tried uninstalling/updating the driver many times, and followed the guide on here with guru3d(ill try again tonight/tommorow m in case i did something wrong), but still no luck

any help would be greatly appreciated





system Information

------------------

Time of this report: 5/26/2010, 09:29:38

Machine name: OWNER-PC

Operating System: Windows Vistaâ„¢ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100218-0019)

Language: English (Regional Setting: English)

System Manufacturer: Compaq-Presario

System Model: GC667AA-ABA SR5130NX

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ (2 CPUs), ~2.0GHz

Memory: 3070MB RAM

Page File: 1128MB used, 5229MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

DxDiag Version: 7.00.6002.18107 32bit Unicode



------------

DxDiag Notes

------------

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Input Tab: No problems found.



--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (retail)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)



---------------

Display Devices

---------------

Card name:

Manufacturer:

Chip type:

DAC type:

Device Key: Enum\

Display Memory: n/a

Dedicated Memory: n/a

Shared Memory: n/a

Current Mode: 1024 x 768 (32 bit) (1Hz)

Monitor:

Driver Name:

Driver Version: ()

DDI Version: unknown

BGRA Supported: No

Driver Attributes: Final Retail

Driver Date/Size: , 0 bytes

WHQL Logo'd: n/a

WHQL Date Stamp: n/a

Device Identifier: {D7B70EE0-4340-11CF-E025-7137AFC2CB35}

Vendor ID: 0x0000

Device ID: 0x0000

SubSys ID: 0x00000000

Revision ID: 0x0000

Revision ID: 0x0000

Video Accel:

Deinterlace Caps: n/a

DDraw Status: Not Available

D3D Status: Not Available

AGP Status: Not Available

#1
Posted 06/17/2010 09:14 PM   
Scroll To Top