Windows update for Geforce GTX 260M on laptop ASUS G71GX cause driver to crash
I noticed that the window update for window 7 64 labeled "nVidia - Display- GeForce GTX 260M" (84.4 MB) listed as recommended optional update published 7/26/2009 causes the nVidia driver to crash on my laptop ASUS G71GX runing win7 64 with 6 GB RAM.

After installing this update, the system will boot properly but soon after windows loads, some strange circular blue lines appear on the screen followed by a BSOD.

I was able to reproduce the behavior several times. On the Nvidia archived driver page I could not find any driver version released on 7/26/2009. however, I tried the following driver versions 186.81, 197.16 and 257.15. They all display the same behavior which is that they prevent Win7 from starting. The system boots up properly and the win7 logo appears. After that windows cannot load anymore.

I originally installed a driver version provided by ASUS (version VGA_nVidia_WIN7_64_815118619) and everything was ok until around 4/01/2010 where the driver stop working properly after a windows update. I started getting yellow vertical stripes on the screen.

All my attempts to solve the problem did not work.
Thanks for any hint.
GA
I noticed that the window update for window 7 64 labeled "nVidia - Display- GeForce GTX 260M" (84.4 MB) listed as recommended optional update published 7/26/2009 causes the nVidia driver to crash on my laptop ASUS G71GX runing win7 64 with 6 GB RAM.



After installing this update, the system will boot properly but soon after windows loads, some strange circular blue lines appear on the screen followed by a BSOD.



I was able to reproduce the behavior several times. On the Nvidia archived driver page I could not find any driver version released on 7/26/2009. however, I tried the following driver versions 186.81, 197.16 and 257.15. They all display the same behavior which is that they prevent Win7 from starting. The system boots up properly and the win7 logo appears. After that windows cannot load anymore.



I originally installed a driver version provided by ASUS (version VGA_nVidia_WIN7_64_815118619) and everything was ok until around 4/01/2010 where the driver stop working properly after a windows update. I started getting yellow vertical stripes on the screen.



All my attempts to solve the problem did not work.

Thanks for any hint.

GA

#1
Posted 05/26/2010 05:47 AM   
I noticed that the window update for window 7 64 labeled "nVidia - Display- GeForce GTX 260M" (84.4 MB) listed as recommended optional update published 7/26/2009 causes the nVidia driver to crash on my laptop ASUS G71GX runing win7 64 with 6 GB RAM.

After installing this update, the system will boot properly but soon after windows loads, some strange circular blue lines appear on the screen followed by a BSOD.

I was able to reproduce the behavior several times. On the Nvidia archived driver page I could not find any driver version released on 7/26/2009. however, I tried the following driver versions 186.81, 197.16 and 257.15. They all display the same behavior which is that they prevent Win7 from starting. The system boots up properly and the win7 logo appears. After that windows cannot load anymore.

I originally installed a driver version provided by ASUS (version VGA_nVidia_WIN7_64_815118619) and everything was ok until around 4/01/2010 where the driver stop working properly after a windows update. I started getting yellow vertical stripes on the screen.

All my attempts to solve the problem did not work.
Thanks for any hint.
GA
I noticed that the window update for window 7 64 labeled "nVidia - Display- GeForce GTX 260M" (84.4 MB) listed as recommended optional update published 7/26/2009 causes the nVidia driver to crash on my laptop ASUS G71GX runing win7 64 with 6 GB RAM.



After installing this update, the system will boot properly but soon after windows loads, some strange circular blue lines appear on the screen followed by a BSOD.



I was able to reproduce the behavior several times. On the Nvidia archived driver page I could not find any driver version released on 7/26/2009. however, I tried the following driver versions 186.81, 197.16 and 257.15. They all display the same behavior which is that they prevent Win7 from starting. The system boots up properly and the win7 logo appears. After that windows cannot load anymore.



I originally installed a driver version provided by ASUS (version VGA_nVidia_WIN7_64_815118619) and everything was ok until around 4/01/2010 where the driver stop working properly after a windows update. I started getting yellow vertical stripes on the screen.



All my attempts to solve the problem did not work.

Thanks for any hint.

GA

#2
Posted 05/26/2010 05:47 AM   
Scroll To Top