GTX 470 lags in Final Fantasy XI Still great card in other games.
  1 / 131    
Hello! New to the forums and I hope I posted this topic in the right place :P

Got my Gigabyte GTX 470 card today that I replaced my GT 240 budget card with and was eager to start testing it out.
"Battlefield: Bad Company 2" ran 1080 rez and high settings np :D. Ran "Just Cause 2" also beautifully.
I then started the somewhat older game "Final Fantasy XI" (yes I play that :P I like it) and I was shocked to see that as soon as only a couple of people started popping around me the FPS dropped drasticly!
Situations where my much older cards back in the old 7000-series even out-preformed the GTX 470 hands down. What's the cause of this? Could it be driver issues? Is there a fix for this in the works? Or am I the first to notice?

I tried searching all night for people with remotely the same issues as I but the card seem to be too new for that to have popped up (yet).

Thx for any help I might get :)


-------------------------------

As of January 4, 2011 the beta drivers (266.35) HAVE solved this issue, to a great extent making it more then playable once again. Better late then never :) thx Nvidia
Hello! New to the forums and I hope I posted this topic in the right place :P



Got my Gigabyte GTX 470 card today that I replaced my GT 240 budget card with and was eager to start testing it out.

"Battlefield: Bad Company 2" ran 1080 rez and high settings np :D. Ran "Just Cause 2" also beautifully.

I then started the somewhat older game "Final Fantasy XI" (yes I play that :P I like it) and I was shocked to see that as soon as only a couple of people started popping around me the FPS dropped drasticly!

Situations where my much older cards back in the old 7000-series even out-preformed the GTX 470 hands down. What's the cause of this? Could it be driver issues? Is there a fix for this in the works? Or am I the first to notice?



I tried searching all night for people with remotely the same issues as I but the card seem to be too new for that to have popped up (yet).



Thx for any help I might get :)





-------------------------------



As of January 4, 2011 the beta drivers (266.35) HAVE solved this issue, to a great extent making it more then playable once again. Better late then never :) thx Nvidia

#1
Posted 04/15/2010 01:57 AM   
Hello! New to the forums and I hope I posted this topic in the right place :P

Got my Gigabyte GTX 470 card today that I replaced my GT 240 budget card with and was eager to start testing it out.
"Battlefield: Bad Company 2" ran 1080 rez and high settings np :D. Ran "Just Cause 2" also beautifully.
I then started the somewhat older game "Final Fantasy XI" (yes I play that :P I like it) and I was shocked to see that as soon as only a couple of people started popping around me the FPS dropped drasticly!
Situations where my much older cards back in the old 7000-series even out-preformed the GTX 470 hands down. What's the cause of this? Could it be driver issues? Is there a fix for this in the works? Or am I the first to notice?

I tried searching all night for people with remotely the same issues as I but the card seem to be too new for that to have popped up (yet).

Thx for any help I might get :)


-------------------------------

As of January 4, 2011 the beta drivers (266.35) HAVE solved this issue, to a great extent making it more then playable once again. Better late then never :) thx Nvidia
Hello! New to the forums and I hope I posted this topic in the right place :P



Got my Gigabyte GTX 470 card today that I replaced my GT 240 budget card with and was eager to start testing it out.

"Battlefield: Bad Company 2" ran 1080 rez and high settings np :D. Ran "Just Cause 2" also beautifully.

I then started the somewhat older game "Final Fantasy XI" (yes I play that :P I like it) and I was shocked to see that as soon as only a couple of people started popping around me the FPS dropped drasticly!

Situations where my much older cards back in the old 7000-series even out-preformed the GTX 470 hands down. What's the cause of this? Could it be driver issues? Is there a fix for this in the works? Or am I the first to notice?



I tried searching all night for people with remotely the same issues as I but the card seem to be too new for that to have popped up (yet).



Thx for any help I might get :)





-------------------------------



As of January 4, 2011 the beta drivers (266.35) HAVE solved this issue, to a great extent making it more then playable once again. Better late then never :) thx Nvidia

#2
Posted 04/15/2010 01:57 AM   
check to see if you have a profile for that game in nvidia control panel. maybe some settings are forced? try changing it to "let application decide"
check to see if you have a profile for that game in nvidia control panel. maybe some settings are forced? try changing it to "let application decide"

#3
Posted 04/15/2010 02:03 AM   
check to see if you have a profile for that game in nvidia control panel. maybe some settings are forced? try changing it to "let application decide"
check to see if you have a profile for that game in nvidia control panel. maybe some settings are forced? try changing it to "let application decide"

#4
Posted 04/15/2010 02:03 AM   
From what I seen and read the 480 cards has a problem with some older games. I seen a review that it showed older games being played with higher FPS than the 480/470's. might be a sharder issue in older games just a guess mind you....CHEERS
From what I seen and read the 480 cards has a problem with some older games. I seen a review that it showed older games being played with higher FPS than the 480/470's. might be a sharder issue in older games just a guess mind you....CHEERS

#5
Posted 04/15/2010 02:07 AM   
From what I seen and read the 480 cards has a problem with some older games. I seen a review that it showed older games being played with higher FPS than the 480/470's. might be a sharder issue in older games just a guess mind you....CHEERS
From what I seen and read the 480 cards has a problem with some older games. I seen a review that it showed older games being played with higher FPS than the 480/470's. might be a sharder issue in older games just a guess mind you....CHEERS

#6
Posted 04/15/2010 02:07 AM   
[quote name='minishotglass' post='1039863' date='Apr 15 2010, 04:03 AM']check to see if you have a profile for that game in nvidia control panel. maybe some settings are forced? try changing it to "let application decide"[/quote]
[img]http://img263.imageshack.us/img263/926/forced.png[/img]

Anything look "forced" to you? /confused.gif' class='bbc_emoticon' alt=':confused:' />
[quote name='minishotglass' post='1039863' date='Apr 15 2010, 04:03 AM']check to see if you have a profile for that game in nvidia control panel. maybe some settings are forced? try changing it to "let application decide"

Image



Anything look "forced" to you? /confused.gif' class='bbc_emoticon' alt=':confused:' />

#7
Posted 04/15/2010 02:10 AM   
[quote name='minishotglass' post='1039863' date='Apr 15 2010, 04:03 AM']check to see if you have a profile for that game in nvidia control panel. maybe some settings are forced? try changing it to "let application decide"[/quote]
[img]http://img263.imageshack.us/img263/926/forced.png[/img]

Anything look "forced" to you? /confused.gif' class='bbc_emoticon' alt=':confused:' />
[quote name='minishotglass' post='1039863' date='Apr 15 2010, 04:03 AM']check to see if you have a profile for that game in nvidia control panel. maybe some settings are forced? try changing it to "let application decide"

Image



Anything look "forced" to you? /confused.gif' class='bbc_emoticon' alt=':confused:' />

#8
Posted 04/15/2010 02:10 AM   
this'll be a shot in the dark....how about going down that list and changing every one to "application-controlled" ? then go back into FF and edit the options in game.
this'll be a shot in the dark....how about going down that list and changing every one to "application-controlled" ? then go back into FF and edit the options in game.

#9
Posted 04/15/2010 02:14 AM   
this'll be a shot in the dark....how about going down that list and changing every one to "application-controlled" ? then go back into FF and edit the options in game.
this'll be a shot in the dark....how about going down that list and changing every one to "application-controlled" ? then go back into FF and edit the options in game.

#10
Posted 04/15/2010 02:14 AM   
[quote name='minishotglass' post='1039873' date='Apr 15 2010, 04:14 AM']this'll be a shot in the dark....how about going down that list and changing every one to "application-controlled" ? then go back into FF and edit the options in game.[/quote]
The defult settings was pretty much alrdy set at "application-controlled". So, no change. :(
[quote name='minishotglass' post='1039873' date='Apr 15 2010, 04:14 AM']this'll be a shot in the dark....how about going down that list and changing every one to "application-controlled" ? then go back into FF and edit the options in game.

The defult settings was pretty much alrdy set at "application-controlled". So, no change. :(

#11
Posted 04/15/2010 02:21 AM   
[quote name='minishotglass' post='1039873' date='Apr 15 2010, 04:14 AM']this'll be a shot in the dark....how about going down that list and changing every one to "application-controlled" ? then go back into FF and edit the options in game.[/quote]
The defult settings was pretty much alrdy set at "application-controlled". So, no change. :(
[quote name='minishotglass' post='1039873' date='Apr 15 2010, 04:14 AM']this'll be a shot in the dark....how about going down that list and changing every one to "application-controlled" ? then go back into FF and edit the options in game.

The defult settings was pretty much alrdy set at "application-controlled". So, no change. :(

#12
Posted 04/15/2010 02:21 AM   
[quote name='SHARKMEAT' post='1039868' date='Apr 15 2010, 04:07 AM']From what I seen and read the 480 cards has a problem with some older games. I seen a review that it showed older games being played with higher FPS than the 480/470's. might be a sharder issue in older games just a guess mind you....CHEERS[/quote]
And where did you see that? Is there a driver in the works to adress this?
[quote name='SHARKMEAT' post='1039868' date='Apr 15 2010, 04:07 AM']From what I seen and read the 480 cards has a problem with some older games. I seen a review that it showed older games being played with higher FPS than the 480/470's. might be a sharder issue in older games just a guess mind you....CHEERS

And where did you see that? Is there a driver in the works to adress this?

#13
Posted 04/15/2010 01:06 PM   
[quote name='SHARKMEAT' post='1039868' date='Apr 15 2010, 04:07 AM']From what I seen and read the 480 cards has a problem with some older games. I seen a review that it showed older games being played with higher FPS than the 480/470's. might be a sharder issue in older games just a guess mind you....CHEERS[/quote]
And where did you see that? Is there a driver in the works to adress this?
[quote name='SHARKMEAT' post='1039868' date='Apr 15 2010, 04:07 AM']From what I seen and read the 480 cards has a problem with some older games. I seen a review that it showed older games being played with higher FPS than the 480/470's. might be a sharder issue in older games just a guess mind you....CHEERS

And where did you see that? Is there a driver in the works to adress this?

#14
Posted 04/15/2010 01:06 PM   
I'll pass it on to the driver team but before I do, can you please tell me if you are using driver version 197.41?
I'll pass it on to the driver team but before I do, can you please tell me if you are using driver version 197.41?

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

#15
Posted 04/16/2010 09:16 PM   
  1 / 131    
Scroll To Top