Driver error "code 43"
i have 8600M GT, and i've been unable to upgrade the drivers past 186 version. i tried 190, 195 and the new one 197. all have given me the error "code 43" in device manager. i have tried "driver sweep" and tried to install the drivers in safe mode but i get the same error. some symptoms when i tried using the driver even with the errors, is the screen resolution keeps switching until only i can see the desktop for a fraction of a sec before it goes back to switching.
when using the new drivers, i scroll to the "Details"->"Property"->"Problem code" = 2B


my OS is Windows Vista (tm) Ultimate, 64-bit (Service Pack 2)
GPU processor: GeForce 8600M GT
Driver version: 186.81 (highest version i can use)
Video BIOS version: 60.84.62.00.29


so i am at a lost at what is the issue. thanks in advance for any responses.
i have 8600M GT, and i've been unable to upgrade the drivers past 186 version. i tried 190, 195 and the new one 197. all have given me the error "code 43" in device manager. i have tried "driver sweep" and tried to install the drivers in safe mode but i get the same error. some symptoms when i tried using the driver even with the errors, is the screen resolution keeps switching until only i can see the desktop for a fraction of a sec before it goes back to switching.

when using the new drivers, i scroll to the "Details"->"Property"->"Problem code" = 2B





my OS is Windows Vista (tm) Ultimate, 64-bit (Service Pack 2)

GPU processor: GeForce 8600M GT

Driver version: 186.81 (highest version i can use)

Video BIOS version: 60.84.62.00.29





so i am at a lost at what is the issue. thanks in advance for any responses.

#1
Posted 03/29/2010 05:35 PM   
[quote name='phiphi' post='1029660' date='Mar 29 2010, 10:35 AM']i have 8600M GT, and i've been unable to upgrade the drivers past 186 version. i tried 190, 195 and the new one 197. all have given me the error "code 43" in device manager. i have tried "driver sweep" and tried to install the drivers in safe mode but i get the same error. some symptoms when i tried using the driver even with the errors, is the screen resolution keeps switching until only i can see the desktop for a fraction of a sec before it goes back to switching.
when using the new drivers, i scroll to the "Details"->"Property"->"Problem code" = 2B


my OS is Windows Vista (tm) Ultimate, 64-bit (Service Pack 2)
GPU processor: GeForce 8600M GT
Driver version: 186.81 (highest version i can use)
Video BIOS version: 60.84.62.00.29


so i am at a lost at what is the issue. thanks in advance for any responses.[/quote]

I am far far from being an expert in this area, but maybe my thoughts are of some value. I believe from my experience that Code 43 means the driver isn't there or isn't being loaded... I may be wrong.

My guess is that *maybe* it could be that the drivers you are trying to update are drivers for Windows 32bit and I see that you have Windows 64bit, so you might want to check that the drivers you are trying to install are for Windows 64bit.
[quote name='phiphi' post='1029660' date='Mar 29 2010, 10:35 AM']i have 8600M GT, and i've been unable to upgrade the drivers past 186 version. i tried 190, 195 and the new one 197. all have given me the error "code 43" in device manager. i have tried "driver sweep" and tried to install the drivers in safe mode but i get the same error. some symptoms when i tried using the driver even with the errors, is the screen resolution keeps switching until only i can see the desktop for a fraction of a sec before it goes back to switching.

when using the new drivers, i scroll to the "Details"->"Property"->"Problem code" = 2B





my OS is Windows Vista (tm) Ultimate, 64-bit (Service Pack 2)

GPU processor: GeForce 8600M GT

Driver version: 186.81 (highest version i can use)

Video BIOS version: 60.84.62.00.29





so i am at a lost at what is the issue. thanks in advance for any responses.



I am far far from being an expert in this area, but maybe my thoughts are of some value. I believe from my experience that Code 43 means the driver isn't there or isn't being loaded... I may be wrong.



My guess is that *maybe* it could be that the drivers you are trying to update are drivers for Windows 32bit and I see that you have Windows 64bit, so you might want to check that the drivers you are trying to install are for Windows 64bit.

#2
Posted 03/30/2010 12:02 AM   
Code 43 is a general hardware error and if an older driver make's it go away you will have to stay with the old driver or replace the component causing the error.In rare case's it can be an improperly removed or installed driver and in that case you can use something like guru3d driver sweeper and then reinstall the driver.
Code 43 is a general hardware error and if an older driver make's it go away you will have to stay with the old driver or replace the component causing the error.In rare case's it can be an improperly removed or installed driver and in that case you can use something like guru3d driver sweeper and then reinstall the driver.

#3
Posted 03/30/2010 12:59 AM   
Well, i have the 8700M GT and the EXACT same problem, no way to get passed this 186.XX driver release ! i also get the error 43 if i get anything newer, and i ve been able to verify that my card is working just fine so it's not a card failure.

I ve tried almost every single way i know to install those damned new drivers:
deleting the old ones
installing in failsafe mod
clean reg
dance around my laptop naked
went to the nearest voodoo
sent my laptop to the exorcist

seriously, no way... i'm just stuck with those old drivers, and i don't understand WHY ! i've been checking supported products again but those cards are definitely in the list !!

also, the only thing i have not been able to do is a BIOS upgrade, BUT that's only because i couldn't find anything newer than what i already have ...
Well, i have the 8700M GT and the EXACT same problem, no way to get passed this 186.XX driver release ! i also get the error 43 if i get anything newer, and i ve been able to verify that my card is working just fine so it's not a card failure.



I ve tried almost every single way i know to install those damned new drivers:

deleting the old ones

installing in failsafe mod

clean reg

dance around my laptop naked

went to the nearest voodoo

sent my laptop to the exorcist



seriously, no way... i'm just stuck with those old drivers, and i don't understand WHY ! i've been checking supported products again but those cards are definitely in the list !!



also, the only thing i have not been able to do is a BIOS upgrade, BUT that's only because i couldn't find anything newer than what i already have ...

#4
Posted 03/31/2010 03:52 AM   
I have an Acer Aspire 7739G with two video cards.The first is Intel HD, and the second must be GeForce GT 520M CUDA 1GB.
I simply opened NVLT.inf and NVMI.inf in C:\NVIDIA\DisplayDriver\285.62\WinVista_Win7_64\ International\Display.Driver
And for each instance of 0df7 in the file I replaced SUBSYS_XXXXXXXX with SUBSYS_06111025
.

that works.
My problem is:Windows has stopped this device because it has reported problems. (Code 43)
Is there conflict between these two cards? please help.
I have an Acer Aspire 7739G with two video cards.The first is Intel HD, and the second must be GeForce GT 520M CUDA 1GB.

I simply opened NVLT.inf and NVMI.inf in C:\NVIDIA\DisplayDriver\285.62\WinVista_Win7_64\ International\Display.Driver

And for each instance of 0df7 in the file I replaced SUBSYS_XXXXXXXX with SUBSYS_06111025

.



that works.

My problem is:Windows has stopped this device because it has reported problems. (Code 43)

Is there conflict between these two cards? please help.

#5
Posted 12/24/2011 03:04 PM   
Mili your question might have warranted a new topic. The last post here is going on two years ago.

I believe your issue relates to NVIDIA Optimus. Give the latest driver & INF from laptopvideo2go.com a try.
Mili your question might have warranted a new topic. The last post here is going on two years ago.



I believe your issue relates to NVIDIA Optimus. Give the latest driver & INF from laptopvideo2go.com a try.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#6
Posted 12/24/2011 06:26 PM   
Scroll To Top