GeForce 9600M GT HDMI Audio no HD audio from HDMI
I have read about some of this problem in other posts, have tried their solutions, and have not succeed in fixing my problem. Here it goes:

I have audio (from a surround sound system connected to the tv connected to the computer) but only stereo and not 5.1. I have tried configuring my audio driver, but it doesn't give me the option of changing the channels. I have downloaded the NVIDIA HD audio driver, and that did not work.

The HD movies that i am playing are on my computer, so the audio is uncompressed. I know that the SPDIF can only play uncompressed audio in 2 channels, so i tried a program called Graphedit which compresses the signal into a usable format. The program shows volume levels of the different audio channels as the movie is playing, and it seems to work, however i am still only getting 2 channels.

I checked the properties for the HDMI out and it says only 2 channels supported.

Any help would be greatly appreciated!

Computer:

HP HDX 16t
Intel Core 2 Duo
Windows 7
GeForce 9600m GT
IDT High Definition Audio
I have read about some of this problem in other posts, have tried their solutions, and have not succeed in fixing my problem. Here it goes:



I have audio (from a surround sound system connected to the tv connected to the computer) but only stereo and not 5.1. I have tried configuring my audio driver, but it doesn't give me the option of changing the channels. I have downloaded the NVIDIA HD audio driver, and that did not work.



The HD movies that i am playing are on my computer, so the audio is uncompressed. I know that the SPDIF can only play uncompressed audio in 2 channels, so i tried a program called Graphedit which compresses the signal into a usable format. The program shows volume levels of the different audio channels as the movie is playing, and it seems to work, however i am still only getting 2 channels.



I checked the properties for the HDMI out and it says only 2 channels supported.



Any help would be greatly appreciated!



Computer:



HP HDX 16t

Intel Core 2 Duo

Windows 7

GeForce 9600m GT

IDT High Definition Audio

#1
Posted 03/23/2010 05:55 AM   
Hii,

I am having the same problem.

Where did you download the NVIDIA HD audio driver ? I do not even see where to do that.

Thanks.
Hii,



I am having the same problem.



Where did you download the NVIDIA HD audio driver ? I do not even see where to do that.



Thanks.

#2
Posted 03/27/2010 01:32 AM   
Got the same problem :( I have connected my laptop with HDMI cable to AV receiver and another HDMI cable from receiver to TV. The receiver detects the video signals but no audio received. Also in windows playback device settings there is no option for 5.1 and 7.1 in HDMI audio out whereas SPDIF out supports both 5.1 & 7.1.
Please let me know if you have found any solution to it.

Thanks!

Amilo X3650
Windows Vista
Intel Centrino Duo
nVIDIA GeForce 9600m GT
Realtek HD Audio Driver
ONKYO TX-SR606
Got the same problem :( I have connected my laptop with HDMI cable to AV receiver and another HDMI cable from receiver to TV. The receiver detects the video signals but no audio received. Also in windows playback device settings there is no option for 5.1 and 7.1 in HDMI audio out whereas SPDIF out supports both 5.1 & 7.1.

Please let me know if you have found any solution to it.



Thanks!



Amilo X3650

Windows Vista

Intel Centrino Duo

nVIDIA GeForce 9600m GT

Realtek HD Audio Driver

ONKYO TX-SR606

#3
Posted 05/02/2010 04:55 AM   
Scroll To Top