NVidia High definition Audio (HDMI) no work fine
Hola

Tengo un problema con los controladores Nvidia Geforce 196.21 , concretamente con el DVI Audio.
Tengo la salida de la targeta grafica (DVI) del ordenador conectado a una TV TFT por HDMI con un cable (DVI a HDMI)
Tengo instalado el controlador Nvidia High Defintion Audio 1.0.0.63
Funciona el sonido y la imagen . Todo bien,pero....
Cuando pongo el ordenador en modo suspendido o hibernacion al volver de este modo el audio desaparece . Como si no hubiera el controlador de Nvidia Audio DVI ??
y tengo que apagar el ordenador del todo y volverlo a encender para que se vuelva a escuchar el sonido
Todo funciona bien ,pero falla el Audio por DVI
Lo pueden arreglar ?

Mi placa base es
Asrock K8N68PV-GLAN
NVIDIA® GeForce 7050 / nForce 630A MCP Chipset
Windows XP 32 Bits SP3
LA VGA es la que viene con la placa base

============================================================

translated by me and google :)

Hello

I have a problem with the drivers Nvidia Geforce 196.21 , specifically with the DVI audio.
I have the Graphics card output (DVI) connected to a TFT TV with a cable for HDMI (DVI to HDMI)
I installed the Nvidia driver High Defintion Audio 1.0.0.63
It works the sound and image. All good, but ....
When I put the computer in suspend mode or hibernate and resume, the audio disappears. As if there were
Driver Nvidia DVI Audio?? and I have to shut down the computer completely and return to rehear the sound
Everything works fine, but misses the sound through DVI
I can fix, please ?

My motherboard is
Asrock K8N68PV-GLAN
NVIDIA® GeForce 7050 / nForce 630A MCP Chipset
Windows XP 32 Bits SP3
VGA used is in motherboard
Hola



Tengo un problema con los controladores Nvidia Geforce 196.21 , concretamente con el DVI Audio.

Tengo la salida de la targeta grafica (DVI) del ordenador conectado a una TV TFT por HDMI con un cable (DVI a HDMI)

Tengo instalado el controlador Nvidia High Defintion Audio 1.0.0.63

Funciona el sonido y la imagen . Todo bien,pero....

Cuando pongo el ordenador en modo suspendido o hibernacion al volver de este modo el audio desaparece . Como si no hubiera el controlador de Nvidia Audio DVI ??

y tengo que apagar el ordenador del todo y volverlo a encender para que se vuelva a escuchar el sonido

Todo funciona bien ,pero falla el Audio por DVI

Lo pueden arreglar ?



Mi placa base es

Asrock K8N68PV-GLAN

NVIDIA® GeForce 7050 / nForce 630A MCP Chipset

Windows XP 32 Bits SP3

LA VGA es la que viene con la placa base



============================================================



translated by me and google :)



Hello



I have a problem with the drivers Nvidia Geforce 196.21 , specifically with the DVI audio.

I have the Graphics card output (DVI) connected to a TFT TV with a cable for HDMI (DVI to HDMI)

I installed the Nvidia driver High Defintion Audio 1.0.0.63

It works the sound and image. All good, but ....

When I put the computer in suspend mode or hibernate and resume, the audio disappears. As if there were

Driver Nvidia DVI Audio?? and I have to shut down the computer completely and return to rehear the sound

Everything works fine, but misses the sound through DVI

I can fix, please ?



My motherboard is

Asrock K8N68PV-GLAN

NVIDIA® GeForce 7050 / nForce 630A MCP Chipset

Windows XP 32 Bits SP3

VGA used is in motherboard

#1
Posted 03/05/2010 03:27 PM   
Scroll To Top