Problem with 196.75 driver
  1 / 7    
i am having problem with the 196.75 driver

I use smart doctor of asus and before playing any game the temp of my graphic card is between 50-53 celcius and the fan rotates at 57%. The problem is that after playing the temperature rises to 69 but the fan is still at 57% rpm. I did not have this problem with the previous drivers.

I have just uninstalled the 196.75 driver and installed the 196.21, one

Graphic card: GTS 250
i am having problem with the 196.75 driver



I use smart doctor of asus and before playing any game the temp of my graphic card is between 50-53 celcius and the fan rotates at 57%. The problem is that after playing the temperature rises to 69 but the fan is still at 57% rpm. I did not have this problem with the previous drivers.



I have just uninstalled the 196.75 driver and installed the 196.21, one



Graphic card: GTS 250

#1
Posted 03/03/2010 03:32 PM   
Is anyone having the same problem?
Is anyone having the same problem?

#2
Posted 03/03/2010 04:42 PM   
[quote name='xtyle' post='1011594' date='Mar 3 2010, 04:42 PM']Is anyone having the same problem?[/quote]
Yes. Due to terrible performance of 195.xx - 196.34 , I am using 196.75 and setting  GPU  fan speed manually using evga precision tool. 77% for 3D in HD resolution in latest titles. 
[quote name='xtyle' post='1011594' date='Mar 3 2010, 04:42 PM']Is anyone having the same problem?

Yes. Due to terrible performance of 195.xx - 196.34 , I am using 196.75 and setting  GPU  fan speed manually using evga precision tool. 77% for 3D in HD resolution in latest titles. 

#3
Posted 03/03/2010 05:43 PM   
[quote name='xtyle' post='1011538' date='Mar 3 2010, 11:32 PM']i am having problem with the 196.75 driver

I use smart doctor of asus and before playing any game the temp of my graphic card is between 50-53 celcius and the fan rotates at 57%. The problem is that after playing the temperature rises to 69 but the fan is still at 57% rpm. I did not have this problem with the previous drivers.

I have just uninstalled the 196.75 driver and installed the 196.21, one

Graphic card: GTS 250[/quote]

i
i'm really piss off today ! just after installing 196.75 64-bit drivers... my XFX 9800GT burst up ! i have open an application then usage went up, temp went up but suprisingly fan speed static at 40% causing my gc tu burst and my pc went dead meat ! what should i say about this ??? thorwing another buck for new gc just because software failure ??? this thing never happen in my life..

idle for this stupid XFX 9800gt is at 68-70 with 40% fan speed . i hope there's nobody having the same problem as mine !!!

piss off nvidia fan ..

Asus P5b Premium - XFX 9800GT R.I.P windows 7 64-bit
[quote name='xtyle' post='1011538' date='Mar 3 2010, 11:32 PM']i am having problem with the 196.75 driver



I use smart doctor of asus and before playing any game the temp of my graphic card is between 50-53 celcius and the fan rotates at 57%. The problem is that after playing the temperature rises to 69 but the fan is still at 57% rpm. I did not have this problem with the previous drivers.



I have just uninstalled the 196.75 driver and installed the 196.21, one



Graphic card: GTS 250



i

i'm really piss off today ! just after installing 196.75 64-bit drivers... my XFX 9800GT burst up ! i have open an application then usage went up, temp went up but suprisingly fan speed static at 40% causing my gc tu burst and my pc went dead meat ! what should i say about this ??? thorwing another buck for new gc just because software failure ??? this thing never happen in my life..



idle for this stupid XFX 9800gt is at 68-70 with 40% fan speed . i hope there's nobody having the same problem as mine !!!



piss off nvidia fan ..



Asus P5b Premium - XFX 9800GT R.I.P windows 7 64-bit

#4
Posted 03/03/2010 11:22 PM   
[quote name='meesup' post='1011834' date='Mar 3 2010, 11:22 PM']i
i'm really piss off today ! just after installing 196.75 64-bit drivers... my XFX 9800GT burst up ! i have open an application then usage went up, temp went up but suprisingly fan speed static at 40% causing my gc tu burst and my pc went dead meat ! what should i say about this ??? thorwing another buck for new gc just because software failure ??? this thing never happen in my life..

idle for this stupid XFX 9800gt is at 68-70 with 40% fan speed . i hope there's nobody having the same problem as mine !!!

piss off nvidia fan ..

Asus P5b Premium - XFX 9800GT R.I.P windows 7 64-bit[/quote]

Pretty much was the same problem here with those new drivers though card didn't die luckily i guess the blue screens saved it...

[url="http://forums.nvidia.com/index.php?showtopic=161525"]http://forums.nvidia.com/index.php?showtopic=161525[/url]
[quote name='meesup' post='1011834' date='Mar 3 2010, 11:22 PM']i

i'm really piss off today ! just after installing 196.75 64-bit drivers... my XFX 9800GT burst up ! i have open an application then usage went up, temp went up but suprisingly fan speed static at 40% causing my gc tu burst and my pc went dead meat ! what should i say about this ??? thorwing another buck for new gc just because software failure ??? this thing never happen in my life..



idle for this stupid XFX 9800gt is at 68-70 with 40% fan speed . i hope there's nobody having the same problem as mine !!!



piss off nvidia fan ..



Asus P5b Premium - XFX 9800GT R.I.P windows 7 64-bit



Pretty much was the same problem here with those new drivers though card didn't die luckily i guess the blue screens saved it...



http://forums.nvidia.com/index.php?showtopic=161525

#5
Posted 03/03/2010 11:26 PM   
[quote name='Ihaveanerror' post='1011836' date='Mar 4 2010, 07:26 AM']Pretty much was the same problem here with those new drivers though card didn't die luckily i guess the blue screens saved it...

[url="http://forums.nvidia.com/index.php?showtopic=161525"]http://forums.nvidia.com/index.php?showtopic=161525[/url][/quote]
thanks buddy for the link ... ... :rolleyes: looks like problem with 9800gt .... hmm.. poor gc
[quote name='Ihaveanerror' post='1011836' date='Mar 4 2010, 07:26 AM']Pretty much was the same problem here with those new drivers though card didn't die luckily i guess the blue screens saved it...



http://forums.nvidia.com/index.php?showtopic=161525

thanks buddy for the link ... ... :rolleyes: looks like problem with 9800gt .... hmm.. poor gc

#6
Posted 03/03/2010 11:30 PM   
There is a probelm with the 196.75 driver, the fan is static... seems like the automatic fan contrl does not work :angry:
There is a probelm with the 196.75 driver, the fan is static... seems like the automatic fan contrl does not work :angry:

#7
Posted 03/04/2010 03:34 AM   
Looks like they have removed this driver from the downloads section of their website.....
Looks like they have removed this driver from the downloads section of their website.....

#8
Posted 03/05/2010 08:12 AM   
Great thing Nvidia did.... /yes.gif' class='bbc_emoticon' alt=':yes:' />
Great thing Nvidia did.... /yes.gif' class='bbc_emoticon' alt=':yes:' />

#9
Posted 03/05/2010 08:23 AM   
We will be providing an updated driver in the near future.
We will be providing an updated driver in the near future.

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

#10
Posted 03/05/2010 09:09 AM   
:(
:(

#11
Posted 03/05/2010 01:13 PM   
Hmm what about the people with dead video cards.... drivers wont do any good

Not happy
Hmm what about the people with dead video cards.... drivers wont do any good



Not happy

#12
Posted 03/05/2010 01:18 PM   
[quote name='ManuelG' post='1012981' date='Mar 5 2010, 01:09 AM']We will be providing an updated driver in the near future.[/quote]


this makes me sad...i relly think this driver dmged my GTS250 :( now i get "strechy avatars in champions online...." and other problems in STO! :(
[quote name='ManuelG' post='1012981' date='Mar 5 2010, 01:09 AM']We will be providing an updated driver in the near future.





this makes me sad...i relly think this driver dmged my GTS250 :( now i get "strechy avatars in champions online...." and other problems in STO! :(

#13
Posted 03/05/2010 01:25 PM   
[quote name='Lalafinckle' post='1013114' date='Mar 5 2010, 08:18 AM']Hmm what about the people with dead video cards.... drivers wont do any good

Not happy[/quote]

[b]Add me to the list of unhappy people. [/b]NVIDIA needs to take some action more meaningful than "providing an updated driver in the near future" if they don't want everyone to switch over to ATI in disgust.


I installed the 196.75 driver for my card last night.

My PC booted fine afterwards, and I logged into a CS:Source server to play a bit. Everything was okay for about a minute, but then my PC froze -- forcing me to do a "hard" shut down (unplugging the pc).

When I restarted a few minutes later, all I got was a black screen... there's no signal coming from my PC to my monitor. I was holding out hope that there might be a way to salvage it, but based on what I'm reading on these forums, I'm assuming my card is toast.



Specs:
WinXP
MB: ASUS S775 P35 DDR2 P5K Deluxe ATX
CPU: INTEL S775 C2D E6750 2.66G 1333 RTL
Videocard: EVGA 8800GTS 320M PCIE 320P2N815 SP
Memory: Crucial Ballistix 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066
520w power supply
[quote name='Lalafinckle' post='1013114' date='Mar 5 2010, 08:18 AM']Hmm what about the people with dead video cards.... drivers wont do any good



Not happy



Add me to the list of unhappy people. NVIDIA needs to take some action more meaningful than "providing an updated driver in the near future" if they don't want everyone to switch over to ATI in disgust.





I installed the 196.75 driver for my card last night.



My PC booted fine afterwards, and I logged into a CS:Source server to play a bit. Everything was okay for about a minute, but then my PC froze -- forcing me to do a "hard" shut down (unplugging the pc).



When I restarted a few minutes later, all I got was a black screen... there's no signal coming from my PC to my monitor. I was holding out hope that there might be a way to salvage it, but based on what I'm reading on these forums, I'm assuming my card is toast.







Specs:

WinXP

MB: ASUS S775 P35 DDR2 P5K Deluxe ATX

CPU: INTEL S775 C2D E6750 2.66G 1333 RTL

Videocard: EVGA 8800GTS 320M PCIE 320P2N815 SP

Memory: Crucial Ballistix 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066

520w power supply

#14
Posted 03/05/2010 01:31 PM   
[i]
NVIDIA has removed 196.75 display driver for all Operating Systems until a fix is implemented due to reported issues with fan control, and performance issues relating to increased heat and other driver side faults. In the mean time a roll back is recommended until they resolve the issues.[/i]

-Hooks


NVIDIA has removed 196.75 display driver for all Operating Systems until a fix is implemented due to reported issues with fan control, and performance issues relating to increased heat and other driver side faults. In the mean time a roll back is recommended until they resolve the issues.




-Hooks

QUOTE (The Professor @ Oct 31 2010, 04:59 AM)

*Jeremy Clarkson face*



So we must hand it over to our tame PC tweaker. Some say he sticky tapes a block of uranium to his dinner before eating it and that he sucks moisture out of ducks. All we know is, he's called Hooks.



"Eye of the Storm" Window Mod Tutorial <> "Inside Crysis 2" <> Top Tier Water-Blocks 2011 <> SSD Unlimited Storage Tutorial

#15
Posted 03/05/2010 01:36 PM   
  1 / 7    
Scroll To Top