How to Turn it off
So I was messing with this 3D thing that had come up after instaling drivers and now when I go on a game its in 3D (strange colours) I have not got the things to work it now I dunno how to stop it

any help? if that makes any sense

Thanks!!!
So I was messing with this 3D thing that had come up after instaling drivers and now when I go on a game its in 3D (strange colours) I have not got the things to work it now I dunno how to stop it



any help? if that makes any sense



Thanks!!!

#1
Posted 02/26/2010 09:45 PM   
[quote name='Shadowfoot50' post='1008674' date='Feb 26 2010, 03:45 PM']So I was messing with this 3D thing that had come up after instaling drivers and now when I go on a game its in 3D (strange colours) I have not got the things to work it now I dunno how to stop it

any help? if that makes any sense

Thanks!!![/quote]

It seems you turned on 3D Vision Discovery (a cheap o mode for using the cheap o red and blue/cyan glasses) Go to the nVidia control panel, disable stereoscopic 3d, and then run the 3d setup wizard again.
[quote name='Shadowfoot50' post='1008674' date='Feb 26 2010, 03:45 PM']So I was messing with this 3D thing that had come up after instaling drivers and now when I go on a game its in 3D (strange colours) I have not got the things to work it now I dunno how to stop it



any help? if that makes any sense



Thanks!!!



It seems you turned on 3D Vision Discovery (a cheap o mode for using the cheap o red and blue/cyan glasses) Go to the nVidia control panel, disable stereoscopic 3d, and then run the 3d setup wizard again.

#2
Posted 02/26/2010 09:53 PM   
[quote name='MistaP' post='1008682' date='Feb 26 2010, 09:53 PM']It seems you turned on 3D Vision Discovery (a cheap o mode for using the cheap o red and blue/cyan glasses) Go to the nVidia control panel, disable stereoscopic 3d, and then run the 3d setup wizard again.[/quote]


Thank you soooooo much /banana.gif' class='bbc_emoticon' alt=':banana:' />
[quote name='MistaP' post='1008682' date='Feb 26 2010, 09:53 PM']It seems you turned on 3D Vision Discovery (a cheap o mode for using the cheap o red and blue/cyan glasses) Go to the nVidia control panel, disable stereoscopic 3d, and then run the 3d setup wizard again.





Thank you soooooo much /banana.gif' class='bbc_emoticon' alt=':banana:' />

#3
Posted 02/26/2010 10:03 PM   
Scroll To Top