I can't see my HD(1080p) video they are in Slow Motion...? GeForce 7300GT
I just buy a GeForce 7300GT and I all ready Install the latest drivers and I still see the HD videos in slow motion I can't get with the problem. When I play a HD(1080p) video the ones I record with my HD video Camera when I opened no matter what program I used the video don't play right is in slow motion you can listen the people talking right but the image go in slow motion. /confused.gif' class='bbc_emoticon' alt=':confused:' />


If I go to You Tube and play a 720P video I get the same problem /geek.gif' class='bbc_emoticon' alt=':geek:' /> I need to see 420p only, If some know what is the problem or if some one have this problem before please let me know.....


Thank You lol's for your help ! /stupid.gif' class='bbc_emoticon' alt=':stupid:' />

KS /stud.gif' class='bbc_emoticon' alt=':stud:' />
I just buy a GeForce 7300GT and I all ready Install the latest drivers and I still see the HD videos in slow motion I can't get with the problem. When I play a HD(1080p) video the ones I record with my HD video Camera when I opened no matter what program I used the video don't play right is in slow motion you can listen the people talking right but the image go in slow motion. /confused.gif' class='bbc_emoticon' alt=':confused:' />





If I go to You Tube and play a 720P video I get the same problem /geek.gif' class='bbc_emoticon' alt=':geek:' /> I need to see 420p only, If some know what is the problem or if some one have this problem before please let me know.....





Thank You lol's for your help ! /stupid.gif' class='bbc_emoticon' alt=':stupid:' />



KS /stud.gif' class='bbc_emoticon' alt=':stud:' />

#1
Posted 02/19/2010 01:37 AM   
Scroll To Top