Screen Resolution issue Driver issue (most likely)
Motherboard Make/Model: XFX NForce 680i LT
Graphics Card Model: GeForce 8600 GT
Number of Graphics Cards: 1
CPU Make/Model: Intel Core2CPU 6700 @ 2.66 Ghz
Memory Manufacturer/Model:
Number of Memory Modules: 1
Power Supply Make/Model:
Operating System: Windows XP (SP3)
Monitor(s) Make/Model: Samsung SyncMaster 2233SWPlus VGA (Analog)
Other Peripherals: N/A

After I installed the latest driver (196.21), it automatically changed my resolution from 1600*900 to 1920*1080. Now, when I change it back to 1600*900, this is what happens:
[img]http://img15.imageshack.us/img15/2816/26012010086.jpg[/img]

If I change it from 'Normal' to 'Wide' from the monitor's settings, this is what happens:
[img]http://img51.imageshack.us/img51/5463/26012010088.jpg[/img]

Also, when the resolution is 1600*900, the monitor's information says it to be 1280*960, but it shows it to be 1920*1080 when the resolution is 1920*1080 (which also happens to be the native resolution). There are black borders even in 1920*1080 resolution albeit smaller in size (about 0.5 inches on both sides).

This was not an issue with the previous nVIDIA driver. Rolling back to the previous driver didn't help.

Kindly, help!
Motherboard Make/Model: XFX NForce 680i LT

Graphics Card Model: GeForce 8600 GT

Number of Graphics Cards: 1

CPU Make/Model: Intel Core2CPU 6700 @ 2.66 Ghz

Memory Manufacturer/Model:

Number of Memory Modules: 1

Power Supply Make/Model:

Operating System: Windows XP (SP3)

Monitor(s) Make/Model: Samsung SyncMaster 2233SWPlus VGA (Analog)

Other Peripherals: N/A



After I installed the latest driver (196.21), it automatically changed my resolution from 1600*900 to 1920*1080. Now, when I change it back to 1600*900, this is what happens:

Image



If I change it from 'Normal' to 'Wide' from the monitor's settings, this is what happens:

Image



Also, when the resolution is 1600*900, the monitor's information says it to be 1280*960, but it shows it to be 1920*1080 when the resolution is 1920*1080 (which also happens to be the native resolution). There are black borders even in 1920*1080 resolution albeit smaller in size (about 0.5 inches on both sides).



This was not an issue with the previous nVIDIA driver. Rolling back to the previous driver didn't help.



Kindly, help!

#1
Posted 01/28/2010 05:27 PM   
[quote name='instinctbluez' post='990862' date='Jan 28 2010, 09:27 AM']Motherboard Make/Model: XFX NForce 680i LT
Graphics Card Model: GeForce 8600 GT
Number of Graphics Cards: 1
CPU Make/Model: Intel Core2CPU 6700 @ 2.66 Ghz
Memory Manufacturer/Model:
Number of Memory Modules: 1
Power Supply Make/Model:
Operating System: Windows XP (SP3)
Monitor(s) Make/Model: Samsung SyncMaster 2233SWPlus VGA (Analog)
Other Peripherals: N/A

After I installed the latest driver (196.21), it automatically changed my resolution from 1600*900 to 1920*1080. Now, when I change it back to 1600*900, this is what happens:
[img]http://img15.imageshack.us/img15/2816/26012010086.jpg[/img]

If I change it from 'Normal' to 'Wide' from the monitor's settings, this is what happens:
[img]http://img51.imageshack.us/img51/5463/26012010088.jpg[/img]

Also, when the resolution is 1600*900, the monitor's information says it to be 1280*960, but it shows it to be 1920*1080 when the resolution is 1920*1080 (which also happens to be the native resolution). There are black borders even in 1920*1080 resolution albeit smaller in size (about 0.5 inches on both sides).

This was not an issue with the previous nVIDIA driver. Rolling back to the previous driver didn't help.

Kindly, help![/quote]

Go into the Nvidia control panel and check the scaling choices.
[quote name='instinctbluez' post='990862' date='Jan 28 2010, 09:27 AM']Motherboard Make/Model: XFX NForce 680i LT

Graphics Card Model: GeForce 8600 GT

Number of Graphics Cards: 1

CPU Make/Model: Intel Core2CPU 6700 @ 2.66 Ghz

Memory Manufacturer/Model:

Number of Memory Modules: 1

Power Supply Make/Model:

Operating System: Windows XP (SP3)

Monitor(s) Make/Model: Samsung SyncMaster 2233SWPlus VGA (Analog)

Other Peripherals: N/A



After I installed the latest driver (196.21), it automatically changed my resolution from 1600*900 to 1920*1080. Now, when I change it back to 1600*900, this is what happens:

Image



If I change it from 'Normal' to 'Wide' from the monitor's settings, this is what happens:

Image



Also, when the resolution is 1600*900, the monitor's information says it to be 1280*960, but it shows it to be 1920*1080 when the resolution is 1920*1080 (which also happens to be the native resolution). There are black borders even in 1920*1080 resolution albeit smaller in size (about 0.5 inches on both sides).



This was not an issue with the previous nVIDIA driver. Rolling back to the previous driver didn't help.



Kindly, help!



Go into the Nvidia control panel and check the scaling choices.

Asus P6T Deluxe/ i7-920@3.3ghz/GTX460

#2
Posted 01/29/2010 01:21 AM   
[url="http://img709.imageshack.us/img709/4420/noscalingoptions.jpg"][img]http://img709.imageshack.us/img709/4420/noscalingoptions.th.jpg[/img][/url]

As you can see, there are no scaling options as it's on Analog display & not Digital display. Heck, it even detects it as a CRT monitor & not a LCD monitor.
Image



As you can see, there are no scaling options as it's on Analog display & not Digital display. Heck, it even detects it as a CRT monitor & not a LCD monitor.

#3
Posted 01/29/2010 04:52 AM   
I purchased a DVI-I cable which fixed the black borders issue. However, I also have an external TV tuner card via which I watch TV & it sends out Analog signals only. The analog cable is still hooked on to my monitor. How do I go about configuring to switch back & forth between Windows & my TV?
I purchased a DVI-I cable which fixed the black borders issue. However, I also have an external TV tuner card via which I watch TV & it sends out Analog signals only. The analog cable is still hooked on to my monitor. How do I go about configuring to switch back & forth between Windows & my TV?

#4
Posted 02/02/2010 02:31 PM   
Scroll To Top