Start-up slow after install of new graphics card due to bios message
Hi,

I need some advice, i have recently installed Nvidia GeForce GT220 graphics card, all went well except from every time i start my comp up now it comes up with a page saying Phoenix AwardBios 6.00. It then slowly checks and details the memory, CPU which is in my comp. This takes up to a minute and is really starting to annoy me.

I was just wondering if anybody had any idea's on how to stop (if possible) this laborious process at the start of every power up.

Much appreciated Callum
Hi,



I need some advice, i have recently installed Nvidia GeForce GT220 graphics card, all went well except from every time i start my comp up now it comes up with a page saying Phoenix AwardBios 6.00. It then slowly checks and details the memory, CPU which is in my comp. This takes up to a minute and is really starting to annoy me.



I was just wondering if anybody had any idea's on how to stop (if possible) this laborious process at the start of every power up.



Much appreciated Callum

#1
Posted 01/24/2010 09:09 PM   
I am not sure why this changed but this is controlled by your motherboard BIOS. Check your motherboard BIOS for options such as "Quick Boot" or "Extended Memory Test" or something similar.
I am not sure why this changed but this is controlled by your motherboard BIOS. Check your motherboard BIOS for options such as "Quick Boot" or "Extended Memory Test" or something similar.

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

#2
Posted 01/24/2010 09:31 PM   
[quote name='ManuelG' post='987957' date='Jan 24 2010, 09:31 PM']I am not sure why this changed but this is controlled by your motherboard BIOS. Check your motherboard BIOS for options such as "Quick Boot" or "Extended Memory Test" or something similar.[/quote]

Thanks for the quick reply,

when i go into "advanced BIOS features", the quick boot option is enabled. I cannot see any options for "Extended Memory".....

Callum
[quote name='ManuelG' post='987957' date='Jan 24 2010, 09:31 PM']I am not sure why this changed but this is controlled by your motherboard BIOS. Check your motherboard BIOS for options such as "Quick Boot" or "Extended Memory Test" or something similar.



Thanks for the quick reply,



when i go into "advanced BIOS features", the quick boot option is enabled. I cannot see any options for "Extended Memory".....



Callum

#3
Posted 01/24/2010 09:54 PM   
[quote name='Callumambridge' post='987949' date='Jan 24 2010, 09:09 PM']Hi,

I need some advice, i have recently installed Nvidia GeForce GT220 graphics card, all went well except from every time i start my comp up now it comes up with a page saying Phoenix AwardBios 6.00. It then slowly checks and details the memory, CPU which is in my comp. This takes up to a minute and is really starting to annoy me.

I was just wondering if anybody had any idea's on how to stop (if possible) this laborious process at the start of every power up.

Much appreciated Callum[/quote]

Hi Callum did you resolve your problem as i am having exactly the same prob.? Any help appreciated ..
[quote name='Callumambridge' post='987949' date='Jan 24 2010, 09:09 PM']Hi,



I need some advice, i have recently installed Nvidia GeForce GT220 graphics card, all went well except from every time i start my comp up now it comes up with a page saying Phoenix AwardBios 6.00. It then slowly checks and details the memory, CPU which is in my comp. This takes up to a minute and is really starting to annoy me.



I was just wondering if anybody had any idea's on how to stop (if possible) this laborious process at the start of every power up.



Much appreciated Callum



Hi Callum did you resolve your problem as i am having exactly the same prob.? Any help appreciated ..

#4
Posted 03/12/2010 07:08 PM   
[quote name='glon37' post='1018254' date='Mar 12 2010, 07:08 PM']Hi Callum did you resolve your problem as i am having exactly the same prob.? Any help appreciated ..[/quote]

Hey, no i didnt resolve it, i'v run bios upgrade checks the lot, it jst seems to be how the motherboard is reacting to the card, i'v learnt to b patient... people keep saying it's ur quick boot option which is disabled but it's nt so im still at a loss to what it is. lol
Sorry, but if u find a way to fix, help wud b appreciated :)

Callum
[quote name='glon37' post='1018254' date='Mar 12 2010, 07:08 PM']Hi Callum did you resolve your problem as i am having exactly the same prob.? Any help appreciated ..



Hey, no i didnt resolve it, i'v run bios upgrade checks the lot, it jst seems to be how the motherboard is reacting to the card, i'v learnt to b patient... people keep saying it's ur quick boot option which is disabled but it's nt so im still at a loss to what it is. lol

Sorry, but if u find a way to fix, help wud b appreciated :)



Callum

#5
Posted 03/12/2010 07:26 PM   
Hi

PLEASE PLEASE HELP!! I am having exactly the same problem after installing a Geforce 201 today. I really dont want to have to live with this problem, any help would be very well appreciated.
Cheers
David in the UK.
Hi



PLEASE PLEASE HELP!! I am having exactly the same problem after installing a Geforce 201 today. I really dont want to have to live with this problem, any help would be very well appreciated.

Cheers

David in the UK.

#6
Posted 12/05/2010 06:29 PM   
[quote name='Callumambridge' date='24 January 2010 - 04:09 PM' timestamp='1264367348' post='987949']
Hi,

I need some advice, i have recently installed Nvidia GeForce GT220 graphics card, all went well except from every time i start my comp up now it comes up with a page saying Phoenix AwardBios 6.00. It then slowly checks and details the memory, CPU which is in my comp. This takes up to a minute and is really starting to annoy me.

I was just wondering if anybody had any idea's on how to stop (if possible) this laborious process at the start of every power up.

Much appreciated Callum
[/quote]
Look through the BIOS there will be an option some where to turn this back off. What is taking so long is it is doing a memory test and there should be an option to tunr the memory test off. Pre built PC's such as Dell normally bypass or appear to bypass this screen but this is a normal boot screen most of us see BUT memory checking is normally turned off and this can slow your boot down. Find the option and turn it off and it should quickly check the installed amount of memory and installed hard drives and move on to booting. This is also the screen where we have the option to enter the BIOS setup and on pre built machines it displays, rather quickly, a logo screen with the keystroke options to enter the BIOS.
[quote name='Callumambridge' date='24 January 2010 - 04:09 PM' timestamp='1264367348' post='987949']

Hi,



I need some advice, i have recently installed Nvidia GeForce GT220 graphics card, all went well except from every time i start my comp up now it comes up with a page saying Phoenix AwardBios 6.00. It then slowly checks and details the memory, CPU which is in my comp. This takes up to a minute and is really starting to annoy me.



I was just wondering if anybody had any idea's on how to stop (if possible) this laborious process at the start of every power up.



Much appreciated Callum



Look through the BIOS there will be an option some where to turn this back off. What is taking so long is it is doing a memory test and there should be an option to tunr the memory test off. Pre built PC's such as Dell normally bypass or appear to bypass this screen but this is a normal boot screen most of us see BUT memory checking is normally turned off and this can slow your boot down. Find the option and turn it off and it should quickly check the installed amount of memory and installed hard drives and move on to booting. This is also the screen where we have the option to enter the BIOS setup and on pre built machines it displays, rather quickly, a logo screen with the keystroke options to enter the BIOS.

#7
Posted 12/05/2010 07:42 PM   
edilee/all
I looked through the BIOS settings at length before posting my plea for help. I did see a setting for fast boot which is enabled. I disabled it - booted - enabled it - booted all to no effect. I'll look again but am not optimistic from what I've so far see.
I'm going to try and get some live assistance from Nvidea later tonight uk time.....

BTW its a Ge force 210 not a 201!!

Thanks for the suggestion though!

In the meantime any other suggestions or comments would be much appreciated

Cheers

David in the UK
edilee/all

I looked through the BIOS settings at length before posting my plea for help. I did see a setting for fast boot which is enabled. I disabled it - booted - enabled it - booted all to no effect. I'll look again but am not optimistic from what I've so far see.

I'm going to try and get some live assistance from Nvidea later tonight uk time.....



BTW its a Ge force 210 not a 201!!



Thanks for the suggestion though!



In the meantime any other suggestions or comments would be much appreciated



Cheers



David in the UK

#8
Posted 12/06/2010 01:30 PM   
I'm having the same problem after buying the a new graphics card, its the 210 also.

Please let me know if you solve this problem, its driving me crazy, 15 minutes to start up! Its a joke!
I'm having the same problem after buying the a new graphics card, its the 210 also.



Please let me know if you solve this problem, its driving me crazy, 15 minutes to start up! Its a joke!

#9
Posted 12/25/2010 10:57 PM   
There are two possible workarounds for this problem. This is due to a compatibility issue with certain motherboards that have a feature turned off to correct a CPU errata. Some motherboard manufacturers turned this feature back on with a BIOS update. If updating the motherboard BIOS does not resolve your problem, we also provided a workaround through a video BIOS update. However since a video BIOS is custom made for each graphics card make and model, you will need to contact the maker of your card to get the latest video BIOS.
There are two possible workarounds for this problem. This is due to a compatibility issue with certain motherboards that have a feature turned off to correct a CPU errata. Some motherboard manufacturers turned this feature back on with a BIOS update. If updating the motherboard BIOS does not resolve your problem, we also provided a workaround through a video BIOS update. However since a video BIOS is custom made for each graphics card make and model, you will need to contact the maker of your card to get the latest video BIOS.

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

#10
Posted 12/26/2010 08:26 AM   
Scroll To Top