Mass Effect 2, crosshair disabling method.
  1 / 5    
[b]Here is a new and better fix for Mass Effect 2[/b]

[url="http://www.megaupload.com/?d=UTYUWATK"]http://www.megaupload.com/?d=UTYUWATK[/url]

It is important that you only use hex editors to ever touch the .ini files if there is anything you care to change, and even then it is very tricky.

In any case, this should be pretty easy to install... just copy the file where the instructions tell you to and then fire up the game to see if it worked.

[b]New better fix for Mass Effect 1[/b]
Here is a much better fix for the first Mass Effect that should get rid of the reticle without so many problems.

[url="http://www.megaupload.com/?d=QWT50LSC"]http://www.megaupload.com/?d=QWT50LSC[/url]

[b]For those having issues with the 3d crosshair in ME2.[/b]

Rename the exe to MassEffect.exe, that will fix the 3d crosshair until nV releases a profile. Just one more reason for nV to let us make our own profiles.
Here is a new and better fix for Mass Effect 2



http://www.megaupload.com/?d=UTYUWATK



It is important that you only use hex editors to ever touch the .ini files if there is anything you care to change, and even then it is very tricky.



In any case, this should be pretty easy to install... just copy the file where the instructions tell you to and then fire up the game to see if it worked.



New better fix for Mass Effect 1

Here is a much better fix for the first Mass Effect that should get rid of the reticle without so many problems.



http://www.megaupload.com/?d=QWT50LSC



For those having issues with the 3d crosshair in ME2.



Rename the exe to MassEffect.exe, that will fix the 3d crosshair until nV releases a profile. Just one more reason for nV to let us make our own profiles.

The human race divides politically into those who want people to be controlled and those who have no such desire.

--Robert A. Heinlein

#1
Posted 01/24/2010 04:03 AM   
You mentioned in another thread you found a way to disable it in Mass Effect, too... any chance you could post how to do that? I want to finish my 2nd playthrough of it before I start Mass Effect 2 :P
You mentioned in another thread you found a way to disable it in Mass Effect, too... any chance you could post how to do that? I want to finish my 2nd playthrough of it before I start Mass Effect 2 :P

#2
Posted 01/24/2010 04:59 AM   
[quote name='ausjoker' post='987535' date='Jan 23 2010, 09:59 PM']You mentioned in another thread you found a way to disable it in Mass Effect, too... any chance you could post how to do that? I want to finish my 2nd playthrough of it before I start Mass Effect 2 :P[/quote]

Sure, just go into ...\Documents\BioWare\Mass Effect\ConfigBIOGuiResources.ini and delete the following line.

[code]HandlerLibrary=(Tag=Reticule,HandlerClass="BIOC_Base.BioSFHandler_Reticule",PanelResource="GUI_SF_HUD.Reticule",UseEdgeAA=true,StrokeStyle=SF_MSS_Normal,CurvePixelErro
r=1);[/code]
[quote name='ausjoker' post='987535' date='Jan 23 2010, 09:59 PM']You mentioned in another thread you found a way to disable it in Mass Effect, too... any chance you could post how to do that? I want to finish my 2nd playthrough of it before I start Mass Effect 2 :P



Sure, just go into ...\Documents\BioWare\Mass Effect\ConfigBIOGuiResources.ini and delete the following line.



HandlerLibrary=(Tag=Reticule,HandlerClass="BIOC_Base.BioSFHandler_Reticule",PanelResource="GUI_SF_HUD.Reticule",UseEdgeAA=true,StrokeStyle=SF_MSS_Normal,CurvePixelErro

r=1);

The human race divides politically into those who want people to be controlled and those who have no such desire.

--Robert A. Heinlein

#3
Posted 01/24/2010 05:07 AM   
[quote name='pahncrd' post='987542' date='Jan 24 2010, 06:07 AM']Sure, just go into ...\Documents\BioWare\Mass Effect\ConfigBIOGuiResources.ini and delete the following line.

[code]HandlerLibrary=(Tag=Reticule,HandlerClass="BIOC_Base.BioSFHandler_Reticule",PanelResource="GUI_SF_HUD.Reticule",UseEdgeAA=true,StrokeStyle=SF_MSS_Normal,CurvePixelErro
r=1);[/code][/quote]


U are my savior!!

Thanks a bunch....works perfectly for both 1 & 2...
[quote name='pahncrd' post='987542' date='Jan 24 2010, 06:07 AM']Sure, just go into ...\Documents\BioWare\Mass Effect\ConfigBIOGuiResources.ini and delete the following line.



HandlerLibrary=(Tag=Reticule,HandlerClass="BIOC_Base.BioSFHandler_Reticule",PanelResource="GUI_SF_HUD.Reticule",UseEdgeAA=true,StrokeStyle=SF_MSS_Normal,CurvePixelErro

r=1);






U are my savior!!



Thanks a bunch....works perfectly for both 1 & 2...

#4
Posted 01/24/2010 10:47 AM   
Thanks man! I will test it thorougly today :)
Thanks man! I will test it thorougly today :)

#5
Posted 01/24/2010 01:25 PM   
[quote name='pahncrd' post='987517' date='Jan 24 2010, 05:03 AM']It is important that you only use hex editors to ever touch the .ini files if there is anything you care to change, and even then it is very tricky.[/quote]

Can you suggest a free hex editor please ?
[quote name='pahncrd' post='987517' date='Jan 24 2010, 05:03 AM']It is important that you only use hex editors to ever touch the .ini files if there is anything you care to change, and even then it is very tricky.



Can you suggest a free hex editor please ?

#6
Posted 01/24/2010 02:16 PM   
I tried to find out how to only deactivate the crosshair/reticule in ME1. I found out that it is clearly no texture. It must be a flash file named reticule.swf in GUI_SF_HUD.upk.

The ini method has to much problems because of missing many other things like the symbols for looting or chatting and sometimes 1fps if targeting mode is on.

If you want to disable those symbols only you can edit

[BIOC_Base.BioSFHandler_Reticule]
m_fMinScalingRange=1000.0f
m_fMinScalingValue=0.2f

to

[BIOC_Base.BioSFHandler_Reticule]
m_fMinScalingRange=0.0f
m_fMinScalingValue=0.0f

but that doesn´t disable the crosshair.
I tried to find out how to only deactivate the crosshair/reticule in ME1. I found out that it is clearly no texture. It must be a flash file named reticule.swf in GUI_SF_HUD.upk.



The ini method has to much problems because of missing many other things like the symbols for looting or chatting and sometimes 1fps if targeting mode is on.



If you want to disable those symbols only you can edit



[BIOC_Base.BioSFHandler_Reticule]

m_fMinScalingRange=1000.0f

m_fMinScalingValue=0.2f



to



[BIOC_Base.BioSFHandler_Reticule]

m_fMinScalingRange=0.0f

m_fMinScalingValue=0.0f



but that doesn´t disable the crosshair.

#7
Posted 01/24/2010 02:38 PM   
[quote name='pahncrd' post='987542' date='Jan 24 2010, 03:07 PM']Sure, just go into ...\Documents\BioWare\Mass Effect\ConfigBIOGuiResources.ini and delete the following line.

[code]HandlerLibrary=(Tag=Reticule,HandlerClass="BIOC_Base.BioSFHandler_Reticule",PanelResource="GUI_SF_HUD.Reticule",UseEdgeAA=true,StrokeStyle=SF_MSS_Normal,CurvePixelErro
r=1);[/code][/quote]

I've heard this can screw the game up, with the conversation wheel and sometimes make it crash. Any truth to this? Cheers for the help btw :)
[quote name='pahncrd' post='987542' date='Jan 24 2010, 03:07 PM']Sure, just go into ...\Documents\BioWare\Mass Effect\ConfigBIOGuiResources.ini and delete the following line.



HandlerLibrary=(Tag=Reticule,HandlerClass="BIOC_Base.BioSFHandler_Reticule",PanelResource="GUI_SF_HUD.Reticule",UseEdgeAA=true,StrokeStyle=SF_MSS_Normal,CurvePixelErro

r=1);




I've heard this can screw the game up, with the conversation wheel and sometimes make it crash. Any truth to this? Cheers for the help btw :)

#8
Posted 01/24/2010 02:39 PM   
[quote name='ausjoker' post='987730' date='Jan 24 2010, 07:39 AM']I've heard this can screw the game up, with the conversation wheel and sometimes make it crash. Any truth to this? Cheers for the help btw :)[/quote]


No crashes so far, but it isn't a perfect solution. There are times when the mouse cursor might show up, but a quick reload fixes that. Also, when telling squad mates to use abilities, sometimes a red triangle might show up on the screen until you reload. It isn't a perfect solution, but it works without too much fuss. I haven't had any issue with conversations or anything, though there won't be those hand holding little highlights that show up on objects you can interact with.

Until I find a better solution by being able to open Reticule.BioSWF and edit it, or until I can replace it, this will have to do.
[quote name='ausjoker' post='987730' date='Jan 24 2010, 07:39 AM']I've heard this can screw the game up, with the conversation wheel and sometimes make it crash. Any truth to this? Cheers for the help btw :)





No crashes so far, but it isn't a perfect solution. There are times when the mouse cursor might show up, but a quick reload fixes that. Also, when telling squad mates to use abilities, sometimes a red triangle might show up on the screen until you reload. It isn't a perfect solution, but it works without too much fuss. I haven't had any issue with conversations or anything, though there won't be those hand holding little highlights that show up on objects you can interact with.



Until I find a better solution by being able to open Reticule.BioSWF and edit it, or until I can replace it, this will have to do.

The human race divides politically into those who want people to be controlled and those who have no such desire.

--Robert A. Heinlein

#9
Posted 01/24/2010 04:05 PM   
Thankyou - this is a great fix, with it's problems but most appreciated
Thankyou - this is a great fix, with it's problems but most appreciated

#10
Posted 01/24/2010 04:12 PM   
I'm a little torn on whether to just start with 2, or the original since I never played it. THANK YOU for the fixes pahncrd!
I'm a little torn on whether to just start with 2, or the original since I never played it. THANK YOU for the fixes pahncrd!

#11
Posted 01/24/2010 04:24 PM   
Here is a much better fix for the first Mass Effect that should get rid of the reticle without so many problems. I think I will use my new knowledge to revise the method for mass effect 2.

[url="http://www.megaupload.com/?d=QWT50LSC"]http://www.megaupload.com/?d=QWT50LSC[/url]
Here is a much better fix for the first Mass Effect that should get rid of the reticle without so many problems. I think I will use my new knowledge to revise the method for mass effect 2.



http://www.megaupload.com/?d=QWT50LSC

The human race divides politically into those who want people to be controlled and those who have no such desire.

--Robert A. Heinlein

#12
Posted 01/24/2010 04:32 PM   
[quote name='jarvismac' post='987772' date='Jan 24 2010, 09:12 AM']Thankyou - this is a great fix, with it's problems but most appreciated[/quote]

Try the new fix.
[quote name='jarvismac' post='987772' date='Jan 24 2010, 09:12 AM']Thankyou - this is a great fix, with it's problems but most appreciated



Try the new fix.

The human race divides politically into those who want people to be controlled and those who have no such desire.

--Robert A. Heinlein

#13
Posted 01/24/2010 04:33 PM   
[b]New better fix for Mass Effect 2[/b]

[url="http://www.megaupload.com/?d=UTYUWATK"]http://www.megaupload.com/?d=UTYUWATK[/url]

I updated the original posts to reflect the new fixes.

NOW SHOWER ME IN YOUR LOVE!!!! wait... nevermind...
New better fix for Mass Effect 2



http://www.megaupload.com/?d=UTYUWATK



I updated the original posts to reflect the new fixes.



NOW SHOWER ME IN YOUR LOVE!!!! wait... nevermind...

The human race divides politically into those who want people to be controlled and those who have no such desire.

--Robert A. Heinlein

#14
Posted 01/24/2010 04:39 PM   
first fix seemed to work perfectly for me, no pesky crosshair, installed second fix now just to be sure though.. Have played like 5 hours today, awesome game /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
first fix seemed to work perfectly for me, no pesky crosshair, installed second fix now just to be sure though.. Have played like 5 hours today, awesome game /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

#15
Posted 01/24/2010 06:45 PM   
  1 / 5    
Scroll To Top