Glasses won't turn on, blinks red, green, green, red, green, red when plugged in Need help
Glasses won't turn on, blinks red, green, green, red, green, red when plugged in to usb cable.
Seems to be charging, but when I click the button on top, the green light does not turn on, and the shutters do not activate.
Please let me know if there is a way to fix, thanks in advance
-Brandon
Glasses won't turn on, blinks red, green, green, red, green, red when plugged in to usb cable.

Seems to be charging, but when I click the button on top, the green light does not turn on, and the shutters do not activate.

Please let me know if there is a way to fix, thanks in advance

-Brandon

#1
Posted 01/21/2010 04:54 AM   
I'd be willing to bet that the battery in the glasses is bad and can no longer hold a charge. The fact that it is bad would not prevent it from indicating that it is being charged.

And, according to the FAQ, the battery is a custom design and not user serviceable, unfortunately.
I'd be willing to bet that the battery in the glasses is bad and can no longer hold a charge. The fact that it is bad would not prevent it from indicating that it is being charged.



And, according to the FAQ, the battery is a custom design and not user serviceable, unfortunately.

#2
Posted 01/21/2010 05:00 AM   
[quote name='branpatrobinson' post='985268' date='Jan 21 2010, 05:54 AM']Glasses won't turn on, blinks red, green, green, red, green, red when plugged in to usb cable.
Seems to be charging, but when I click the button on top, the green light does not turn on, and the shutters do not activate.
Please let me know if there is a way to fix, thanks in advance
-Brandon[/quote]


may be coz of this reason?

[url="http://forums.nvidia.com/index.php?showtopic=95628"]http://forums.nvidia.com/index.php?showtopic=95628[/url]
[quote name='branpatrobinson' post='985268' date='Jan 21 2010, 05:54 AM']Glasses won't turn on, blinks red, green, green, red, green, red when plugged in to usb cable.

Seems to be charging, but when I click the button on top, the green light does not turn on, and the shutters do not activate.

Please let me know if there is a way to fix, thanks in advance

-Brandon





may be coz of this reason?



http://forums.nvidia.com/index.php?showtopic=95628

#3
Posted 01/21/2010 05:47 AM   
Scroll To Top