nvidia stereoscopic player problems
I appologize in advance if I am posting in the wrong forum, here is my problem. I downloaded the 3d player and a few clips from the nvidia download section. I played the 3d videos using the player and it worked great, excellent in fact. However after closing the player, now when I try to play those same videos using the same player as before, I'm getting an error message about the player not being able to play the files, and the reason states it does not support that file format.

Exact message:

NVIDIA 3D video vision player was not able to play this file!
Reason: This file format is not supported!

I have also tried using the stereoscopic player by Peter Wimmer and the 3D content collection player from 3D session.com. and the same thing happens when I use those players as well, they work the first time I use the player but after closing the player and trying to use them again the same thing happens yeilding the same message everytime.

My operating system is Windows 7 x64 bit, I have 2 xfx 9800 gtx video cards running in SLI with the NVIDIA stereoscopic drivers enabled.

Please note, the video the NVIDIA 3D vision preview pack still works great, I just can't get any of the 3 players I have tried to work anymore after closing them even though they worked flawlessly the first time I opened the player application.

Thanks to anyone who might have a solution to this very annoying problem.
I appologize in advance if I am posting in the wrong forum, here is my problem. I downloaded the 3d player and a few clips from the nvidia download section. I played the 3d videos using the player and it worked great, excellent in fact. However after closing the player, now when I try to play those same videos using the same player as before, I'm getting an error message about the player not being able to play the files, and the reason states it does not support that file format.



Exact message:



NVIDIA 3D video vision player was not able to play this file!

Reason: This file format is not supported!



I have also tried using the stereoscopic player by Peter Wimmer and the 3D content collection player from 3D session.com. and the same thing happens when I use those players as well, they work the first time I use the player but after closing the player and trying to use them again the same thing happens yeilding the same message everytime.



My operating system is Windows 7 x64 bit, I have 2 xfx 9800 gtx video cards running in SLI with the NVIDIA stereoscopic drivers enabled.



Please note, the video the NVIDIA 3D vision preview pack still works great, I just can't get any of the 3 players I have tried to work anymore after closing them even though they worked flawlessly the first time I opened the player application.



Thanks to anyone who might have a solution to this very annoying problem.

#1
Posted 12/18/2009 01:31 AM   
Scroll To Top