PLEASE HELP! 3d vision is causing my computer to crash and blue screen!
  1 / 2    
I bought the 2233RZ and 3d vision glasses today

installed everything and right away the computer started to crash when I was viewed the 3d car show pics on the nvidia website

so I uninstalled the drivers and installed again... it went through those pics fine this time however when I got to the end and tried to quit another lock up


so I think to myself "whatever, let's see what happens in games"

I boot up a few games

start with GRID..... it says to disable motion blur and shadows so I try to do this but the computer locks up when I change them

go in to MW2 and it says to disable DoF... do this and the computer locks up


so at this point I'm incredibly upset but I figure I'll try to just boot some games and not change anything....

go in to serious sam HD... BSOD saying memory management error or something like that

go to MW2...same thing

try playing SHIFT and the game crashes before I can even load it now

Dirt 2 > BSOD




everything (but shift which is now unplayable) works perfect with the 3d vision disabled

anyone know wtf is going on?

I'm THIIIIIIIIIIIIIIIS close to just returning this to the store if I can't get some help here





Edit:

Computer

Windows 7 64 bit
GTX295
core i7 920
6gb DDR3



Edit 2: I was able to get Shift working again without 3d vision by deleting the graphics file...
I bought the 2233RZ and 3d vision glasses today



installed everything and right away the computer started to crash when I was viewed the 3d car show pics on the nvidia website



so I uninstalled the drivers and installed again... it went through those pics fine this time however when I got to the end and tried to quit another lock up





so I think to myself "whatever, let's see what happens in games"



I boot up a few games



start with GRID..... it says to disable motion blur and shadows so I try to do this but the computer locks up when I change them



go in to MW2 and it says to disable DoF... do this and the computer locks up





so at this point I'm incredibly upset but I figure I'll try to just boot some games and not change anything....



go in to serious sam HD... BSOD saying memory management error or something like that



go to MW2...same thing



try playing SHIFT and the game crashes before I can even load it now



Dirt 2 > BSOD









everything (but shift which is now unplayable) works perfect with the 3d vision disabled



anyone know wtf is going on?



I'm THIIIIIIIIIIIIIIIS close to just returning this to the store if I can't get some help here











Edit:



Computer



Windows 7 64 bit

GTX295

core i7 920

6gb DDR3







Edit 2: I was able to get Shift working again without 3d vision by deleting the graphics file...

#1
Posted 12/08/2009 10:59 PM   
Man, I really don't have a clue, I wish I could provide some help.
If your computer works just fine without 3D Visin enabled it's really weird otherwise I would say you have an unstable overclock settings. Do you overclock by any chance??
If your CPU and memory are overclocked just try to run them in stock settings and see what happens. I don't advice VGA overclock when using 3D Vision, it can causes serious issues.
I have an overclocked CPU and Ram but that doesn't do any harm to my PC while playing in 3D therefore when I had my VGA overclocked few months ago I was gettings some annoying issues, but no lock ups and blue screens at all. Only a few glitches and white flashes but after I set my VGA to stock settings I've never had those issues again.

This definately sounds like a bad overclock settings and not a 3D vision issue. Anyway I don't know if you overclock, but if you do just try that possibility. Are you getting 120hz or only 60hz??? Make sure to use the DVI-DL cable that was shipped with the monitor, don't use any other DVI cable you already had.

Last but not least what drivers are you using??? Don't use the drivers that came in the 3D Vision CD. Those are older drivers 1.0 from january and they don't work well with Windows 7 causing BSOD. Use the new 1.17 WHQL drivers. You can download it here:

[url="http://www.nvidia.com/Download/Find.aspx?lang=en-us"]http://www.nvidia.com/Download/Find.aspx?lang=en-us[/url]

I hope it helps.
Man, I really don't have a clue, I wish I could provide some help.

If your computer works just fine without 3D Visin enabled it's really weird otherwise I would say you have an unstable overclock settings. Do you overclock by any chance??

If your CPU and memory are overclocked just try to run them in stock settings and see what happens. I don't advice VGA overclock when using 3D Vision, it can causes serious issues.

I have an overclocked CPU and Ram but that doesn't do any harm to my PC while playing in 3D therefore when I had my VGA overclocked few months ago I was gettings some annoying issues, but no lock ups and blue screens at all. Only a few glitches and white flashes but after I set my VGA to stock settings I've never had those issues again.



This definately sounds like a bad overclock settings and not a 3D vision issue. Anyway I don't know if you overclock, but if you do just try that possibility. Are you getting 120hz or only 60hz??? Make sure to use the DVI-DL cable that was shipped with the monitor, don't use any other DVI cable you already had.



Last but not least what drivers are you using??? Don't use the drivers that came in the 3D Vision CD. Those are older drivers 1.0 from january and they don't work well with Windows 7 causing BSOD. Use the new 1.17 WHQL drivers. You can download it here:



http://www.nvidia.com/Download/Find.aspx?lang=en-us



I hope it helps.

Windows 7 Home Premium 64 Bits - Core i7 2600K @ 4.5ghz - Asus Maximus IV Extreme Z68 - Geforce EVGA GTX 690 - 8GB Corsair Vengeance DDR3 1600 9-9-9-24 (2T) - Thermaltake Armor+ - SSD Intel 510 Series Sata3 256GB - HD WD Caviar Black Sata3 64mb 2TB - HD WD Caviar Black 1TB Sata3 64mb - Bose Sound System - LG H20L GGW Blu Ray/DVD/CD RW - LG GH20 DVD RAM - PSU Thermaltake Toughpower 1000W - Samsung S27A950D 3D Vision Ready + 3D HDTV SAMSUNG PL63C7000 3DTVPLAY + ROLLERMOD CHECKERBOARD

#2
Posted 12/09/2009 12:50 AM   
[quote name='francomg' post='961828' date='Dec 8 2009, 07:50 PM']Man, I really don't have a clue, I wish I could provide some help.
If your computer works just fine without 3D Visin enabled it's really weird otherwise I would say you have an unstable overclock settings. Do you overclock by any chance??
If your CPU and memory are overclocked just try to run them in stock settings and see what happens. I don't advice VGA overclock when using 3D Vision, it can causes serious issues.
I have an overclocked CPU and Ram but that doesn't do any harm to my PC while playing in 3D therefore when I had my VGA overclocked few months ago I was gettings some annoying issues, but no lock ups and blue screens at all. Only a few glitches and white flashes but after I set my VGA to stock settings I've never had those issues again.

This definately sounds like a bad overclock settings and not a 3D vision issue. Anyway I don't know if you overclock, but if you do just try that possibility. Are you getting 120hz or only 60hz??? Make sure to use the DVI-DL cable that was shipped with the monitor, don't use any other DVI cable you already had.

Last but not least what drivers are you using??? Don't use the drivers that came in the 3D Vision CD. Those are older drivers 1.0 from january and they don't work well with Windows 7 causing BSOD. Use the new 1.17 WHQL drivers. You can download it here:

[url="http://www.nvidia.com/Download/Find.aspx?lang=en-us"]http://www.nvidia.com/Download/Find.aspx?lang=en-us[/url]

I hope it helps.[/quote]
not overclocking anything right now

I got it to actually work with games now.. like if I launch a game and go right in to it it plays fine and doesn't crash.....but if I change ANY graphics settings it crashes the whole computer when I apply it...........again only with 3d vision enabled
[quote name='francomg' post='961828' date='Dec 8 2009, 07:50 PM']Man, I really don't have a clue, I wish I could provide some help.

If your computer works just fine without 3D Visin enabled it's really weird otherwise I would say you have an unstable overclock settings. Do you overclock by any chance??

If your CPU and memory are overclocked just try to run them in stock settings and see what happens. I don't advice VGA overclock when using 3D Vision, it can causes serious issues.

I have an overclocked CPU and Ram but that doesn't do any harm to my PC while playing in 3D therefore when I had my VGA overclocked few months ago I was gettings some annoying issues, but no lock ups and blue screens at all. Only a few glitches and white flashes but after I set my VGA to stock settings I've never had those issues again.



This definately sounds like a bad overclock settings and not a 3D vision issue. Anyway I don't know if you overclock, but if you do just try that possibility. Are you getting 120hz or only 60hz??? Make sure to use the DVI-DL cable that was shipped with the monitor, don't use any other DVI cable you already had.



Last but not least what drivers are you using??? Don't use the drivers that came in the 3D Vision CD. Those are older drivers 1.0 from january and they don't work well with Windows 7 causing BSOD. Use the new 1.17 WHQL drivers. You can download it here:



http://www.nvidia.com/Download/Find.aspx?lang=en-us



I hope it helps.

not overclocking anything right now



I got it to actually work with games now.. like if I launch a game and go right in to it it plays fine and doesn't crash.....but if I change ANY graphics settings it crashes the whole computer when I apply it...........again only with 3d vision enabled

#3
Posted 12/09/2009 01:07 AM   
OK, but what drivers are you using??
OK, but what drivers are you using??

Windows 7 Home Premium 64 Bits - Core i7 2600K @ 4.5ghz - Asus Maximus IV Extreme Z68 - Geforce EVGA GTX 690 - 8GB Corsair Vengeance DDR3 1600 9-9-9-24 (2T) - Thermaltake Armor+ - SSD Intel 510 Series Sata3 256GB - HD WD Caviar Black Sata3 64mb 2TB - HD WD Caviar Black 1TB Sata3 64mb - Bose Sound System - LG H20L GGW Blu Ray/DVD/CD RW - LG GH20 DVD RAM - PSU Thermaltake Toughpower 1000W - Samsung S27A950D 3D Vision Ready + 3D HDTV SAMSUNG PL63C7000 3DTVPLAY + ROLLERMOD CHECKERBOARD

#4
Posted 12/09/2009 01:16 AM   
[quote name='francomg' post='961839' date='Dec 8 2009, 08:16 PM']OK, but what drivers are you using??[/quote]
the latest from the site for both 3d vision and ny gtx295
[quote name='francomg' post='961839' date='Dec 8 2009, 08:16 PM']OK, but what drivers are you using??

the latest from the site for both 3d vision and ny gtx295

#5
Posted 12/09/2009 01:34 AM   
[quote name='Viper98' post='961832' date='Dec 9 2009, 12:07 PM']not overclocking anything right now

I got it to actually work with games now.. like if I launch a game and go right in to it it plays fine and doesn't crash.....but if I change ANY graphics settings it crashes the whole computer when I apply it...........again only with 3d vision enabled[/quote]

So what happens if you change the settings and apply them in normal 2D mode & THEN enable the emitter?
[quote name='Viper98' post='961832' date='Dec 9 2009, 12:07 PM']not overclocking anything right now



I got it to actually work with games now.. like if I launch a game and go right in to it it plays fine and doesn't crash.....but if I change ANY graphics settings it crashes the whole computer when I apply it...........again only with 3d vision enabled



So what happens if you change the settings and apply them in normal 2D mode & THEN enable the emitter?

#6
Posted 12/09/2009 01:35 AM   
Viper98, this happens to me also. Twice i got the bluescreenofdeath and i did run a overclock (2.2 to 2.6 using stock air on a dualcore amd) at the time it happened. I took off the oc but still got the bluescree once more. I also blew out my gc with canned air (helped with artifacts..for awhile). The thing that got rid of all my problems was understanding the whole video driver/stereoscopic driver confusion ( nvidia drivers update page -SCROLL DOWN from the default "Geforce" in the option for what type of gpu you would like to choose) im not at the page but you get the point. Im not saying your an idiot like me....im saying it is possable to run the newest nivida display driver WHILE running a older version of the cd (ie. newest driver but 1.13 cd instead of 1.17) Avatar, which ran great at one time using 1.13 cd, started to crash very often but when away after updating to 1.17 cd. Now i play at the high settings that used to work and i have not had one artifact or crash and the s3d looks way better. Just something else to add to your confusion.....good luck
Viper98, this happens to me also. Twice i got the bluescreenofdeath and i did run a overclock (2.2 to 2.6 using stock air on a dualcore amd) at the time it happened. I took off the oc but still got the bluescree once more. I also blew out my gc with canned air (helped with artifacts..for awhile). The thing that got rid of all my problems was understanding the whole video driver/stereoscopic driver confusion ( nvidia drivers update page -SCROLL DOWN from the default "Geforce" in the option for what type of gpu you would like to choose) im not at the page but you get the point. Im not saying your an idiot like me....im saying it is possable to run the newest nivida display driver WHILE running a older version of the cd (ie. newest driver but 1.13 cd instead of 1.17) Avatar, which ran great at one time using 1.13 cd, started to crash very often but when away after updating to 1.17 cd. Now i play at the high settings that used to work and i have not had one artifact or crash and the s3d looks way better. Just something else to add to your confusion.....good luck
#7
Posted 12/09/2009 01:43 AM   
ok an update.... I seem to have figured out what's causing the crashes(still have no idea why)

it seems to happen any time I try to close a program while using 3d vision


The reason it was crashing when changing graphcis settings presumably is because the game would try to restart it's self in most cases

it is also crashing EVERY time I try to quit one of the 3d slideshows downloaded from this site.




When it does give me a blue screen and not just completely lock up the errors are always IRQL Not less or equal to driver error or memory management error




I think Ive found a work around that seems to be holding up for now(disablign 3d vision while making any settings changes) but it's a hassle I'd like to avoid if possible

I also redownloaded 1.17 and reinstalled it
ok an update.... I seem to have figured out what's causing the crashes(still have no idea why)



it seems to happen any time I try to close a program while using 3d vision





The reason it was crashing when changing graphcis settings presumably is because the game would try to restart it's self in most cases



it is also crashing EVERY time I try to quit one of the 3d slideshows downloaded from this site.









When it does give me a blue screen and not just completely lock up the errors are always IRQL Not less or equal to driver error or memory management error









I think Ive found a work around that seems to be holding up for now(disablign 3d vision while making any settings changes) but it's a hassle I'd like to avoid if possible



I also redownloaded 1.17 and reinstalled it

#8
Posted 12/09/2009 10:51 AM   
guys..... listen to me..! the only solution is , WINDOWS VISTA..!! NOT WINDOWS 7..!! in WINDOWS VISTA, all work just PERFECT..!! in windows 7 i was try anything is sucks..!!!! 3dvision works perfect, amazing on windows vista.!
guys..... listen to me..! the only solution is , WINDOWS VISTA..!! NOT WINDOWS 7..!! in WINDOWS VISTA, all work just PERFECT..!! in windows 7 i was try anything is sucks..!!!! 3dvision works perfect, amazing on windows vista.!

#9
Posted 01/08/2010 01:02 PM   
[quote name='pkountanis' post='977606' date='Jan 8 2010, 02:02 PM']guys..... listen to me..! the only solution is , WINDOWS VISTA..!! NOT WINDOWS 7..!! in WINDOWS VISTA, all work just PERFECT..!! in windows 7 i was try anything is sucks..!!!! 3dvision works perfect, amazing on windows vista.![/quote]

no.
[quote name='pkountanis' post='977606' date='Jan 8 2010, 02:02 PM']guys..... listen to me..! the only solution is , WINDOWS VISTA..!! NOT WINDOWS 7..!! in WINDOWS VISTA, all work just PERFECT..!! in windows 7 i was try anything is sucks..!!!! 3dvision works perfect, amazing on windows vista.!



no.

#10
Posted 01/09/2010 01:26 PM   
[quote name='pkountanis' post='977606' date='Jan 8 2010, 06:02 AM']guys..... listen to me..! the only solution is , WINDOWS VISTA..!! NOT WINDOWS 7..!! in WINDOWS VISTA, all work just PERFECT..!! in windows 7 i was try anything is sucks..!!!! 3dvision works perfect, amazing on windows vista.![/quote]
Please do not listen to that crap.
Windows 7 64bits runs perfectly...a lot better than Vista...you gotta love the nonsense you read on the internet... :rolleyes:
[quote name='pkountanis' post='977606' date='Jan 8 2010, 06:02 AM']guys..... listen to me..! the only solution is , WINDOWS VISTA..!! NOT WINDOWS 7..!! in WINDOWS VISTA, all work just PERFECT..!! in windows 7 i was try anything is sucks..!!!! 3dvision works perfect, amazing on windows vista.!

Please do not listen to that crap.

Windows 7 64bits runs perfectly...a lot better than Vista...you gotta love the nonsense you read on the internet... :rolleyes:

*CPU: i7 920 DO @ 4.1Ghz 1.35v HT On*CPU Cooler: Thermaltake Water 2.0 Extreme*Mobo: Evga X58 SLI / RAM: 12GB Crucial Ballistix Tactical Tracer DDR3 1600 7-7-7-21 1.5v*Video Cards:Tri Sli Evga GTX 660 ti x 2 & MSI GTX 660 ti *Speakers:CBM-170 SE*PSU: Corsair HX1000W*Display: Mitusbishi 60" DLP (3D Vision ) Qnix QX2710 27" 1440P*Case: CoolerMaster HAF X (932 side) *Windows 7 64Bit on Samsung 840 256GB*Others: Roccat Kone XTD | Roccat Alumic | Logitech G15 | *Mobile: Galaxy Note 2

#11
Posted 01/09/2010 05:31 PM   
[quote name='shaolin95' post='978331' date='Jan 9 2010, 05:31 PM']Please do not listen to that crap.
Windows 7 64bits runs perfectly...a lot better than Vista...you gotta love the nonsense you read on the internet... :rolleyes:[/quote]


i mean on windows 7 32. i dont know if work ok on windows 7 64.! thats all. i just said what i see. and with windows 7 32, my 3dvision never work.! on windows 7 64 is much diferent? i dont know.
[quote name='shaolin95' post='978331' date='Jan 9 2010, 05:31 PM']Please do not listen to that crap.

Windows 7 64bits runs perfectly...a lot better than Vista...you gotta love the nonsense you read on the internet... :rolleyes:





i mean on windows 7 32. i dont know if work ok on windows 7 64.! thats all. i just said what i see. and with windows 7 32, my 3dvision never work.! on windows 7 64 is much diferent? i dont know.

#12
Posted 01/09/2010 05:38 PM   
youre doing it wrong then
youre doing it wrong then

#13
Posted 01/09/2010 07:36 PM   
3D Vision worked flawlessly with 1.13 drivers for me, but I have been getting some errors with the 1.19 drivers. I have had bluescreen a few times and the driver just deciding to fail numerous times. I've reinstalled it since then and it works slightly better, but still BSoD on occasion at total random. Never does it unless using 3D Vision.
3D Vision worked flawlessly with 1.13 drivers for me, but I have been getting some errors with the 1.19 drivers. I have had bluescreen a few times and the driver just deciding to fail numerous times. I've reinstalled it since then and it works slightly better, but still BSoD on occasion at total random. Never does it unless using 3D Vision.

#14
Posted 01/09/2010 09:23 PM   
[quote name='shaolin95' post='978331' date='Jan 9 2010, 06:31 PM']Please do not listen to that crap.
Windows 7 64bits runs perfectly...a lot better than Vista...you gotta love the nonsense you read on the internet... :rolleyes:[/quote]

...........
[quote name='shaolin95' post='978331' date='Jan 9 2010, 06:31 PM']Please do not listen to that crap.

Windows 7 64bits runs perfectly...a lot better than Vista...you gotta love the nonsense you read on the internet... :rolleyes:



...........

#15
Posted 01/11/2010 08:05 PM   
  1 / 2    
Scroll To Top