'PhysX CPU' message showing ingame, how to get rid of it?
Hi all,

I have installed those PhysX drivers and now in all my games I get to see 'PhysX => CPU' while playing. Its constantly visible in top left corner. How can I remove this??

tnx
Hi all,



I have installed those PhysX drivers and now in all my games I get to see 'PhysX => CPU' while playing. Its constantly visible in top left corner. How can I remove this??



tnx

#1
Posted 11/04/2009 04:38 PM   
You need to first open up your NVIDIA control panel.

Click any of the sub headings under the "3D settings" tab.

Then on your tool bar select "3d settings" you will see an option for "show PhysX indicator" make sure there is no tick next to it, this will stop the message from displaying.
You need to first open up your NVIDIA control panel.



Click any of the sub headings under the "3D settings" tab.



Then on your tool bar select "3d settings" you will see an option for "show PhysX indicator" make sure there is no tick next to it, this will stop the message from displaying.

CPU: Core i7 930 @ 4.20ghz 1.3v cooled by Antec Kuhler 920

MOBO: Asus P6X58D Premium

GFX: 2x Asus GTX 560Ti Direct CUII @ 900mhz Core 2200mhz Memory

RAM: Corsair CMG6GX3M3A1600C7 6gb 1600mhz 7-7-7-20 2t

PSU: Thermaltake Toughpower 850 watt

CASE: Antec 1200

APU: X-fi Titanium Fatality SPEAKERS: Logitech X-530 5.1

HDD: 1x OCZ Agility 3 60gb SSD GAMES 2x Western Digital Caviar Black 500gb in RAID 0

DISPLAY: Acer H243HX 24" @ 1920x1080 Resolution

KEYBOARD: Logitech G19 MOUSE: Logitech G5 WHEEL Logitech G25 JOYSTICK Logitech G940

OPERATING SYSTEM: Windows 7 Ultimate x64 RTM

#2
Posted 11/05/2009 11:30 PM   
I have this same issue. i will try to solution but does this messsage mean my "physx is being handled by the CPU?" i have my 2nd graphics card enable as physx it GPU. 9500gt. My main card is GTS250. Just curious
I have this same issue. i will try to solution but does this messsage mean my "physx is being handled by the CPU?" i have my 2nd graphics card enable as physx it GPU. 9500gt. My main card is GTS250. Just curious

#3
Posted 02/12/2010 11:26 PM   
I have only one GTX285. I see the message PhysX > CPU.

Does this mean my GPU is NOT handling the PhysX ??? If so, why is that?

Please if anyone knows about this help me.

Aram
I have only one GTX285. I see the message PhysX > CPU.



Does this mean my GPU is NOT handling the PhysX ??? If so, why is that?



Please if anyone knows about this help me.



Aram

#4
Posted 04/01/2010 04:44 PM   
I would like to know why is that
I would like to know why is that

Anyday, anytime.

TLuisRS
Thales Luis Rodrigues Sabino
tluisrs@gmail.com

#5
Posted 05/10/2011 01:59 AM   
not every game has physx, and not every game that has physx has gpu physx. some just use it for calculating projectile trajectories and other light tasks like dragon age for example.
get batman:aa or mafia 2 if you want to see your computer struggle with some heavy gpu physx going. then again, a single card wont run those games decently unless its a high end card.
not every game has physx, and not every game that has physx has gpu physx. some just use it for calculating projectile trajectories and other light tasks like dragon age for example.

get batman:aa or mafia 2 if you want to see your computer struggle with some heavy gpu physx going. then again, a single card wont run those games decently unless its a high end card.

#6
Posted 05/10/2011 08:52 AM   
[quote="Saijan Prince."]You need to first open up your NVIDIA control panel.<br> <br> Click any of the sub headings under the "3D settings" tab.<br> <br> Then on your tool bar select "3d settings" you will see an option for "show PhysX indicator" make sure there is no tick next to it, this will stop the message from displaying.[/quote] You saved my day thanks ^^
Saijan Prince. said:You need to first open up your NVIDIA control panel.<br>
<br>
Click any of the sub headings under the "3D settings" tab.<br>
<br>
Then on your tool bar select "3d settings" you will see an option for "show PhysX indicator" make sure there is no tick next to it, this will stop the message from displaying.


You saved my day thanks ^^

#7
Posted 08/13/2014 02:14 PM   
I guess it is tooo late for an answer, but in case you turned on PhsyX to GPU in the control panel and Paladins is STILL using CPU for PhsyX (Which is my case), I got a solution that NO ONE has ever mentioned before. Here are the steps. 1. Open your Paladins Config folder. If you do not know where it is, go to file explorer, search [b]INSIDE the file explorer[/b] "Paladins.exe" you should see Paladins coming out. Check and remember the path shown below "Paladins.exe", navigate to it. Now you should be in this folder called something like "Win32". The folder containing Paladins.exe is included in another bigger folder called "Binaries" which is included in an even bigger folder "Paladins". Which means "Binaries" is inside "Paladins", and "Win32" is inside “Binaries, and Paladins.exe is inside "Win32". By right you should have such file structure. Now, open the folder "Paladins", you should see three subfolders. Open the folder called "Chaos Game". You should then see four subfolders in it. Open up one of the folders called "Config", you should see about 10 files, ending with file extension ".ini". 2. Now it's the [b]KEY part[/b]. Open the file called "DefaultEngine". It should be right at the top. DO NOT open the wrong file! The computer will most likely ask you how to open it. Choose "Notepad" in the list. 3. Now the file is opened in Notepad and you should see some text there. Ignore them, and don't change them in anyway. Press "Ctrl+F", open the "find" function. Type in the keyword "Phsy", and you should be navigated to this line of text "bDisablePhysXHardwareSupport=True". 4. Alright, you have already found the key to this problem. Simply change the word"True" to "False". Beware of the capital letter at front. After changing, press Ctrl+S to save the file and close it. 5. Well done! Now just close the file explorer and whatever thing you've opened up, launch the game, enjoy the GPU handled PhsyX!!! The problem is fixed!!!
I guess it is tooo late for an answer, but in case you turned on PhsyX to GPU in the control panel and Paladins is STILL using CPU for PhsyX (Which is my case), I got a solution that NO ONE has ever mentioned before.
Here are the steps.
1. Open your Paladins Config folder. If you do not know where it is, go to file explorer, search INSIDE the file explorer "Paladins.exe" you should see Paladins coming out. Check and remember the path shown below "Paladins.exe", navigate to it. Now you should be in this folder called something like "Win32". The folder containing Paladins.exe is included in another bigger folder called "Binaries" which is included in an even bigger folder "Paladins". Which means "Binaries" is inside "Paladins", and "Win32" is inside “Binaries, and Paladins.exe is inside "Win32". By right you should have such file structure.
Now, open the folder "Paladins", you should see three subfolders. Open the folder called "Chaos Game". You should then see four subfolders in it. Open up one of the folders called "Config", you should see about 10 files, ending with file extension ".ini".
2. Now it's the KEY part. Open the file called "DefaultEngine". It should be right at the top. DO NOT open the wrong file! The computer will most likely ask you how to open it. Choose "Notepad" in the list.
3. Now the file is opened in Notepad and you should see some text there. Ignore them, and don't change them in anyway. Press "Ctrl+F", open the "find" function. Type in the keyword "Phsy", and you should be navigated to this line of text "bDisablePhysXHardwareSupport=True".
4. Alright, you have already found the key to this problem. Simply change the word"True" to "False". Beware of the capital letter at front. After changing, press Ctrl+S to save the file and close it.
5. Well done! Now just close the file explorer and whatever thing you've opened up, launch the game, enjoy the GPU handled PhsyX!!! The problem is fixed!!!

#8
Posted 05/23/2017 12:05 PM   
Hi, I enjoyed this tutorial very much and I was able to run it and you created a control panel of Haro Do not hurt your hand how hard you worked to learn These rare and useful items are awesome[url=http://kafsabizarin.com/%da%a9%d9%81%d8%b3%d8%a7%d8%a8%db%8c-%d9%88-%d8%b3%d9%86%da%af%d8%b3%d8%a7%d8%a8%db%8c/]کفسابی سنگ[/url] [url=http://kafsabizarin.com/%da%a9%d9%81%d8%b3%d8%a7%d8%a8%db%8c-%da%86%db%8c%d8%b3%d8%aa-%da%a9%d9%81%d8%b3%d8%a7%d8%a8-%da%a9%db%8c%d8%b3%d8%aa/]کفساب[/url] [url=http://kafsabizarin.com/%d8%b3%d8%a7%d8%a8-%d8%b2%d9%86%db%8c-%d8%b3%d9%86%da%af-%da%a9%d9%81/]ساب زنی[/url] [url=http://kafsabizarin.com/%d9%86%d9%85%d8%a7%d8%b4%d9%88%db%8c%db%8c/]نماشویی ساختمان[/url] [url=http://kafsabizarin.com/%d9%be%db%8c%da%86-%d8%b1%d9%88%d9%84%d9%be%d9%84%d8%a7%da%a9-%d9%86%d9%85%d8%a7/]پیچ رولپلاک نما[/url] If I create my own CD drive, what do I do? What do I do for you? Thank you, you are a smart guy
Hi, I enjoyed this tutorial very much and I was able to run it and you created a control panel of Haro
Do not hurt your hand how hard you worked to learn
These rare and useful items are awesomeکفسابی سنگ
کفساب
ساب زنی
نماشویی ساختمان
پیچ رولپلاک نما

If I create my own CD drive, what do I do? What do I do for you?
Thank you, you are a smart guy

#9
Posted 07/28/2017 11:54 AM   
Scroll To Top