Prototype No SLI working
I have just installed protoype on my rig, win7 RC with 190.38 drivers and I cannot seem to get SLI to work.

I have tried the usual tricks that get it going like putting on the visual indicators, turning it to single, running the game then switching back to SLI but it has not worked.

Has anyone else got this game and succesfully got SLI working?

Cheers.
I have just installed protoype on my rig, win7 RC with 190.38 drivers and I cannot seem to get SLI to work.



I have tried the usual tricks that get it going like putting on the visual indicators, turning it to single, running the game then switching back to SLI but it has not worked.



Has anyone else got this game and succesfully got SLI working?



Cheers.

CPU: Core i7 930 @ 4.20ghz 1.3v cooled by Antec Kuhler 920

MOBO: Asus P6X58D Premium

GFX: 2x Asus GTX 560Ti Direct CUII @ 900mhz Core 2200mhz Memory

RAM: Corsair CMG6GX3M3A1600C7 6gb 1600mhz 7-7-7-20 2t

PSU: Thermaltake Toughpower 850 watt

CASE: Antec 1200

APU: X-fi Titanium Fatality SPEAKERS: Logitech X-530 5.1

HDD: 1x OCZ Agility 3 60gb SSD GAMES 2x Western Digital Caviar Black 500gb in RAID 0

DISPLAY: Acer H243HX 24" @ 1920x1080 Resolution

KEYBOARD: Logitech G19 MOUSE: Logitech G5 WHEEL Logitech G25 JOYSTICK Logitech G940

OPERATING SYSTEM: Windows 7 Ultimate x64 RTM

#1
Posted 08/19/2009 11:43 PM   
[quote name='Saijan Prince.' post='326420' date='Aug 19 2009, 06:43 PM']I have just installed protoype on my rig, win7 RC with 190.38 drivers and I cannot seem to get SLI to work.

I have tried the usual tricks that get it going like putting on the visual indicators, turning it to single, running the game then switching back to SLI but it has not worked.

Has anyone else got this game and succesfully got SLI working?

Cheers.[/quote]
yeah using SFR2 on vista works fine.
[quote name='Saijan Prince.' post='326420' date='Aug 19 2009, 06:43 PM']I have just installed protoype on my rig, win7 RC with 190.38 drivers and I cannot seem to get SLI to work.



I have tried the usual tricks that get it going like putting on the visual indicators, turning it to single, running the game then switching back to SLI but it has not worked.



Has anyone else got this game and succesfully got SLI working?



Cheers.

yeah using SFR2 on vista works fine.

CoolerMaster 750W PSU
MSI P67A-GD80 latest BIOS
i5 2500k Sandy Stock
8gb G.Skill Sniper @ 1600 stock
EVGA GTX 760 ACX OC by myself with precision X
24" Surround Acer p244w
Onboard audio
Win7 64bit
Image

#2
Posted 08/20/2009 12:33 AM   
Did you mean AFR2?

It does not work for me unfortunately.
Did you mean AFR2?



It does not work for me unfortunately.

CPU: Core i7 930 @ 4.20ghz 1.3v cooled by Antec Kuhler 920

MOBO: Asus P6X58D Premium

GFX: 2x Asus GTX 560Ti Direct CUII @ 900mhz Core 2200mhz Memory

RAM: Corsair CMG6GX3M3A1600C7 6gb 1600mhz 7-7-7-20 2t

PSU: Thermaltake Toughpower 850 watt

CASE: Antec 1200

APU: X-fi Titanium Fatality SPEAKERS: Logitech X-530 5.1

HDD: 1x OCZ Agility 3 60gb SSD GAMES 2x Western Digital Caviar Black 500gb in RAID 0

DISPLAY: Acer H243HX 24" @ 1920x1080 Resolution

KEYBOARD: Logitech G19 MOUSE: Logitech G5 WHEEL Logitech G25 JOYSTICK Logitech G940

OPERATING SYSTEM: Windows 7 Ultimate x64 RTM

#3
Posted 08/20/2009 02:40 AM   
[quote name='Saijan Prince.' post='326456' date='Aug 19 2009, 09:40 PM']Did you mean AFR2?

It does not work for me unfortunately.[/quote]
SFR?! what was i thinking about?! yeah thats what i meant, sorry it doesnt work man.
[quote name='Saijan Prince.' post='326456' date='Aug 19 2009, 09:40 PM']Did you mean AFR2?



It does not work for me unfortunately.

SFR?! what was i thinking about?! yeah thats what i meant, sorry it doesnt work man.

CoolerMaster 750W PSU
MSI P67A-GD80 latest BIOS
i5 2500k Sandy Stock
8gb G.Skill Sniper @ 1600 stock
EVGA GTX 760 ACX OC by myself with precision X
24" Surround Acer p244w
Onboard audio
Win7 64bit
Image

#4
Posted 08/20/2009 09:16 AM   
Fixed the issue, Had to rename the exe because its a steam download.
Fixed the issue, Had to rename the exe because its a steam download.

CPU: Core i7 930 @ 4.20ghz 1.3v cooled by Antec Kuhler 920

MOBO: Asus P6X58D Premium

GFX: 2x Asus GTX 560Ti Direct CUII @ 900mhz Core 2200mhz Memory

RAM: Corsair CMG6GX3M3A1600C7 6gb 1600mhz 7-7-7-20 2t

PSU: Thermaltake Toughpower 850 watt

CASE: Antec 1200

APU: X-fi Titanium Fatality SPEAKERS: Logitech X-530 5.1

HDD: 1x OCZ Agility 3 60gb SSD GAMES 2x Western Digital Caviar Black 500gb in RAID 0

DISPLAY: Acer H243HX 24" @ 1920x1080 Resolution

KEYBOARD: Logitech G19 MOUSE: Logitech G5 WHEEL Logitech G25 JOYSTICK Logitech G940

OPERATING SYSTEM: Windows 7 Ultimate x64 RTM

#5
Posted 08/22/2009 10:31 AM   
Scroll To Top