XFX 9800 GT Bios Flash. Steps in flashing bios.
I have two 9800 GT in SLI. But when I play games the computer shuts off (power loss) Its not the power suplly because its a 750W with dual rails of 30a. All new drivers. Cards work fine by themselvs. So please dont tell me to switch them into different slots ot to bridge them.... trust me. i had this problem for a long time. I DID ALL THERE IS TO FIX THIS PROBLEM..... exept the bios on the cards.

O have NVFLASH but i dont have the files for 9800 GT bios.

How do i flash the GPU bios. step by step. /argh.gif' class='bbc_emoticon' alt=':argh:' /> /argh.gif' class='bbc_emoticon' alt=':argh:' /> /no.gif' class='bbc_emoticon' alt=':no:' />
I have two 9800 GT in SLI. But when I play games the computer shuts off (power loss) Its not the power suplly because its a 750W with dual rails of 30a. All new drivers. Cards work fine by themselvs. So please dont tell me to switch them into different slots ot to bridge them.... trust me. i had this problem for a long time. I DID ALL THERE IS TO FIX THIS PROBLEM..... exept the bios on the cards.



O have NVFLASH but i dont have the files for 9800 GT bios.



How do i flash the GPU bios. step by step. /argh.gif' class='bbc_emoticon' alt=':argh:' /> /argh.gif' class='bbc_emoticon' alt=':argh:' /> /no.gif' class='bbc_emoticon' alt=':no:' />

#1
Posted 05/03/2009 08:31 PM   
I don't think any BIOS update given to the 9800GT cards address any issue w.r.t sudden shut downs. Did you check the temps of the cards? And are are you sure you didn't just connect both the cards to one single rail thus inadvently overloading one single rail and hence causing the shut down?
I don't think any BIOS update given to the 9800GT cards address any issue w.r.t sudden shut downs. Did you check the temps of the cards? And are are you sure you didn't just connect both the cards to one single rail thus inadvently overloading one single rail and hence causing the shut down?

#2
Posted 05/04/2009 01:39 AM   
Scroll To Top