NO Physx installed
Hi i have just noticed that in controll pannel the nvidia physx says that theres no Ageia Physx Processor installed, i just installed the new version today but it still says that there is no physx processor installed? , i can run all of the demos fine.
I have x2 8800gt sonic vid cards
Hi i have just noticed that in controll pannel the nvidia physx says that theres no Ageia Physx Processor installed, i just installed the new version today but it still says that there is no physx processor installed? , i can run all of the demos fine.

I have x2 8800gt sonic vid cards

#1
Posted 09/17/2008 06:32 PM   
Dont pay attention to the Info tab, since it only detects for Ageia PhysX cards.

Look under the Settings tab, if you see the button option for GPU acceleration, you have it installed properly.
Dont pay attention to the Info tab, since it only detects for Ageia PhysX cards.



Look under the Settings tab, if you see the button option for GPU acceleration, you have it installed properly.

eVGA Z68 SLI | Intel Core i5-3570K @ 4.5 GHz | Corsair Hydro Series H80i
16GB G.Skill Sniper Series DDR3 | MSI GTX 970 Gaming 4G SLIed | OCZ ZX 1000W
OCZ Agility3 120 GB SSD + Samsung 850 Pro 256 GB SSD
Samsung UN55D6000 + Samsung T240
Win8.1 Pro x64 / WEI - 8.2 - 8.2 - 8.9 - 8.9 - 7.9
3DMark Fire Strike: 15648
F@H Team: 142900

#2
Posted 09/17/2008 06:47 PM   
[quote name='bLuDrGn' post='220572' date='Sep 17 2008, 07:47 PM']Dont pay attention to the Info tab, since it only detects for Ageia PhysX cards.

Look under the Settings tab, if you see the button option for GPU acceleration, you have it installed properly.[/quote]
Yeah i have it on geforce physx :smile:
[quote name='bLuDrGn' post='220572' date='Sep 17 2008, 07:47 PM']Dont pay attention to the Info tab, since it only detects for Ageia PhysX cards.



Look under the Settings tab, if you see the button option for GPU acceleration, you have it installed properly.

Yeah i have it on geforce physx :smile:

#3
Posted 09/17/2008 11:10 PM   
Besides that, if the demos are working fine then guess what? PhysX is working fine, otherwise the demos wouldn't work at all!

~Nutz
Besides that, if the demos are working fine then guess what? PhysX is working fine, otherwise the demos wouldn't work at all!



~Nutz

---- Core System Components ----

(MBD) EVGA® Classified™ (x58) E760
(CPU) Intel® i7™ '980x' (OC'd) @ 4.8Ghz
(CPU) Corsair® (CPU) Cooling™ (H50)
(MEM) Corsair® (MEM) Dominator(GT)™ 12GB @ 2000Mhz
(PSU) PC)P&C™ (PSU)'T12W' @ 1200w
(CSE) Cooler Master® Stacker™ (830)

---- (3D) Graphics Sub'Sys ----

(2x) EVGA® GTX'970 (SC) - Nvidia® SLi™
(1x) EVGA® GTX'660 (Ti) - Nvidia® PhysX™

(1x) ACER® (GN) 246(HL) - Nvidia® 3DVision™
(1x) ASUS® (VG) 248(QE) - Nvidia® 3DVision™
(1x) ACER® (GN) 246(HL) - Nvidia® 3DVision™

---- Audio & System Control ----

(1x) ASUS® - Xonar™ (HDAV1.3)
(1x) VL'Sys® - MPlay202+ 'GUI' & (RF) Remote

---- Storage (HDD's) & Media (ODD's) PB & REC ----

(1x) (SSD) Samsung® - 850(PRO) '3D'Vertical™
(1x) (2TB) Seagate® - Hybrid Series™
(4x) (2TB) W.Digital® - 'Blacks'™
(2x) (ODD) LG® BluRay™ - 'Play'n'Burn'

---- Nvidia® (WHQL) Drivers (x64) In Use ----

(NV®)DR - v347.88 (WHQL) - Primary (GTA V)
(NV®)DR - v350.12 (WHQL) - Testing (Stable)
(NV®)DR - v353.06 (WHQL) - All Other Titles

#4
Posted 09/17/2008 11:29 PM   
TY
TY

#5
Posted 09/17/2008 11:45 PM   
[quote name='jaco' post='220677' date='Sep 17 2008, 07:45 PM']TY[/quote]
If you actually have an AGEIA installed, the GeForce driversets just don't recognize it for some reason. This happened with my 8800 GTS G80s and still happens with my GTX 260s.

You have to go to the Windows Control Panel => Programs and uninstall the Nvidia PhysX, then reinstall the [url="http://www.nvidia.com/object/physx_8.09.04_whql.html"]stand-alone PhysX package[/url]. Then the AGEIA option will be available.

When you update your GeForce from there, you only have to go through the regular video driver routine, as the AGEIA will be unaffected from there...
[quote name='jaco' post='220677' date='Sep 17 2008, 07:45 PM']TY

If you actually have an AGEIA installed, the GeForce driversets just don't recognize it for some reason. This happened with my 8800 GTS G80s and still happens with my GTX 260s.



You have to go to the Windows Control Panel => Programs and uninstall the Nvidia PhysX, then reinstall the stand-alone PhysX package. Then the AGEIA option will be available.



When you update your GeForce from there, you only have to go through the regular video driver routine, as the AGEIA will be unaffected from there...

Intel Siler DX79SI Desktop Extreme | Intel Core i7-3820 Sandy Bridge-Extreme | DangerDen M6 and Koolance MVR-40s w/Black Ice Stealths | 32 GB Mushkin PC3-12800LV | NVIDIA GTX 970 3-Way SLI | 16 GB RAMDisk (C:\Temp\) | 2x 120 GB Intel Cherryville SSDs (OS and UserData) | 2x 240 GB Intel Dale Crest SSDs in SATA 2 RAID0 (C:\Games\) | 60 GB G2 SSD (Linux) | 3 TB Western Digital USB-3 MyBook (Archive) | LG BE14NU20 USB ODD | LG IPS236 Monitor | LogiTech X-530 Speakers | Plantronics GameCom 788 Headphones | Cooler Master UCP 1100 | Cooler Master HAF XB | Windows 7 Pro x64 SP1

Stock is Extreme now

#6
Posted 09/18/2008 01:58 AM   
[quote name='bLuDrGn' post='823650' date='Sep 17 2008, 11:47 PM']Dont pay attention to the Info tab, since it only detects for Ageia PhysX cards.

Look under the Settings tab, if you see the button option for GPU acceleration, you have it installed properly.[/quote]
hi i just wana know that is there any place of ageia physx in my notebook HP pavilion dv6 ? its also a gaming notebook...in control panel the ageai physx properties says that no ageia physx processor is installed and also demos are empty and settings are locked but one that is no acceleration. can u tell me that is there any slot for ageia phsx chip....
[quote name='bLuDrGn' post='823650' date='Sep 17 2008, 11:47 PM']Dont pay attention to the Info tab, since it only detects for Ageia PhysX cards.



Look under the Settings tab, if you see the button option for GPU acceleration, you have it installed properly.

hi i just wana know that is there any place of ageia physx in my notebook HP pavilion dv6 ? its also a gaming notebook...in control panel the ageai physx properties says that no ageia physx processor is installed and also demos are empty and settings are locked but one that is no acceleration. can u tell me that is there any slot for ageia phsx chip....

#7
Posted 10/20/2010 04:35 PM   
[quote name='bLuDrGn' post='823650' date='Sep 17 2008, 11:47 PM']Dont pay attention to the Info tab, since it only detects for Ageia PhysX cards.

Look under the Settings tab, if you see the button option for GPU acceleration, you have it installed properly.[/quote]
hi i just wana know that is there any place of ageia physx in my notebook HP pavilion dv6 ? its also a gaming notebook...in control panel the ageai physx properties says that no ageia physx processor is installed and also demos are empty and settings are locked but one that is no acceleration. can u tell me that is there any slot for ageia phsx chip....
[quote name='bLuDrGn' post='823650' date='Sep 17 2008, 11:47 PM']Dont pay attention to the Info tab, since it only detects for Ageia PhysX cards.



Look under the Settings tab, if you see the button option for GPU acceleration, you have it installed properly.

hi i just wana know that is there any place of ageia physx in my notebook HP pavilion dv6 ? its also a gaming notebook...in control panel the ageai physx properties says that no ageia physx processor is installed and also demos are empty and settings are locked but one that is no acceleration. can u tell me that is there any slot for ageia phsx chip....

#8
Posted 10/20/2010 04:35 PM   
Scroll To Top