BCCode 117 BSOD
Hi!

I just finished building my first SLI-rig and it seems that most stuff is working as intended, but I'm suffering from BSODs in some games and under "Problem and solutions" (I think that this new tool should read the minidumps created, but im not 100% sure) I get BCCode 117. If there weren't any driverupdates the last 3 weeks, all drivers should be up to date and Vistas UserAccountControl is disabled.

Hope someone of you can help.

greetings,

Frostfox

Thats my setup :

Intel Core 2 Quad 2,4@ 3GHz (65Nm) (Cooler Scythe Ninja Plus)
EVGA Nforce 680i
4GB Corsair 800 MHz
2x 8800 GTS 640MB (first Palit/Expertvision, second Asus)
Soundblaster XFi
2x 250 GB Sata2 in Raid0 (seagate 8Mb cache)
PSU:Termaltake toughpower 600W
Gygabyte Aurora 2 Chasis
Vista Ultimate 64bit Version
Hi!



I just finished building my first SLI-rig and it seems that most stuff is working as intended, but I'm suffering from BSODs in some games and under "Problem and solutions" (I think that this new tool should read the minidumps created, but im not 100% sure) I get BCCode 117. If there weren't any driverupdates the last 3 weeks, all drivers should be up to date and Vistas UserAccountControl is disabled.



Hope someone of you can help.



greetings,



Frostfox



Thats my setup :



Intel Core 2 Quad 2,4@ 3GHz (65Nm) (Cooler Scythe Ninja Plus)

EVGA Nforce 680i

4GB Corsair 800 MHz

2x 8800 GTS 640MB (first Palit/Expertvision, second Asus)

Soundblaster XFi

2x 250 GB Sata2 in Raid0 (seagate 8Mb cache)

PSU:Termaltake toughpower 600W

Gygabyte Aurora 2 Chasis

Vista Ultimate 64bit Version

#1
Posted 02/23/2008 10:03 AM   
Scroll To Top