Turning Off SLI! How to?
I only have one graphics card (A nx7300le) but every time I run windows it comes up with a balloon to tell me multi GPU mode has been turned off, because one of my graphics cards is missing. I never had more than one! :blink:

I tried looking up the FAQ on this site, but it just said "Use the control panel to enable single GPU mode" and my problem is that I can't find this setting anywhere! I'm using graphic drivers 91.?? and was wondering if someone could pleast steer me to the place I can set SLI in single GPU mode. The warning balloon appearing every time I start up is darn annoying =)

On the classic control panel (I can't work the new one out for the life of me!) I did find a SLI page, but there is no settings, just a link to this site, and a greyed out "Restore defaults" button! eek!

Thanks
I only have one graphics card (A nx7300le) but every time I run windows it comes up with a balloon to tell me multi GPU mode has been turned off, because one of my graphics cards is missing. I never had more than one! :blink:



I tried looking up the FAQ on this site, but it just said "Use the control panel to enable single GPU mode" and my problem is that I can't find this setting anywhere! I'm using graphic drivers 91.?? and was wondering if someone could pleast steer me to the place I can set SLI in single GPU mode. The warning balloon appearing every time I start up is darn annoying =)



On the classic control panel (I can't work the new one out for the life of me!) I did find a SLI page, but there is no settings, just a link to this site, and a greyed out "Restore defaults" button! eek!



Thanks

#1
Posted 02/15/2007 02:28 AM   
Start>Run>Msconfig>Startup>Disable Nvcpl and Nwiz and see if that doesn't take of it.
Start>Run>Msconfig>Startup>Disable Nvcpl and Nwiz and see if that doesn't take of it.

#2
Posted 02/15/2007 04:42 AM   
Thanks for the reply. =)

I'm afraid it worked once, with msconfig popping up instead saying "You have altered windows startup settings" On the second restart, it has re-enabled itself somehow, and both msconfig and sli popped up on startup to complain at me!
Thanks for the reply. =)



I'm afraid it worked once, with msconfig popping up instead saying "You have altered windows startup settings" On the second restart, it has re-enabled itself somehow, and both msconfig and sli popped up on startup to complain at me!

#3
Posted 02/15/2007 09:21 AM   
Scroll To Top