Dual Monitor Help Needed - GeForce Go 7400 & Sony VAIO
Hi, I am unable to use an external monitor as a display (either in screen duplication mode or extension mode). I've listed all the details of my computer and the problem and would be very grateful if anyone could help!

Notebook: Sony Vaio VGN-SZ430N
GPU: NVidia GeForce Go 7400
OS: Windows Vista Business

On the "Change display configuration" page of the Nvidia Control Panel:
My external Samsung monitor is listed in the "Select the display you would like to use" dropdown.

I select the Samsung monitor and hit apply.

When the 'only use one display (Single)' radio is checked, my notebook monitor remains active and the Samsung monitor does not display a picture. However "Samsung" remains selected in the select display dropdown.

Likewise when either of the other two radios are checked, the notebook monitor continues to display the picture and the external monitor remains blank. Even if the "configure independently..." radio is checked, the mouse can only be dragged to the edge of the notebook screen and no further. Nevertheless the select displays dropdown reads
"Latop display + Samsung"

I then go to Control Panel -> Personalization -> Display Settings:
There are 2 displays indicated:
1) Generic PnP Monitor on NVIDIA GeForce Go 7400
2) (Default Monitor) on NVIDIA GeForce Go 7400

For (1) the 'this is my main monitor' and the 'extend my desktop onto this monitor' checkboxes are both checked and disabled.

For (2) the resolution is locked on 800 by 600. The 'this is my main monitor' checkbox is Un-Checked and disabled.

The 'Extend the desktop...' checkbox is enabled and deselected. Checking it and hitting apply, and then confirming, results in the deselection of the 'extend the desktop...' checkbox.

I have resintalled the latest nvidia driver available from the sony vaio support website.


Thank you for any help,

Ash
Hi, I am unable to use an external monitor as a display (either in screen duplication mode or extension mode). I've listed all the details of my computer and the problem and would be very grateful if anyone could help!



Notebook: Sony Vaio VGN-SZ430N

GPU: NVidia GeForce Go 7400

OS: Windows Vista Business



On the "Change display configuration" page of the Nvidia Control Panel:

My external Samsung monitor is listed in the "Select the display you would like to use" dropdown.



I select the Samsung monitor and hit apply.



When the 'only use one display (Single)' radio is checked, my notebook monitor remains active and the Samsung monitor does not display a picture. However "Samsung" remains selected in the select display dropdown.



Likewise when either of the other two radios are checked, the notebook monitor continues to display the picture and the external monitor remains blank. Even if the "configure independently..." radio is checked, the mouse can only be dragged to the edge of the notebook screen and no further. Nevertheless the select displays dropdown reads

"Latop display + Samsung"



I then go to Control Panel -> Personalization -> Display Settings:

There are 2 displays indicated:

1) Generic PnP Monitor on NVIDIA GeForce Go 7400

2) (Default Monitor) on NVIDIA GeForce Go 7400



For (1) the 'this is my main monitor' and the 'extend my desktop onto this monitor' checkboxes are both checked and disabled.



For (2) the resolution is locked on 800 by 600. The 'this is my main monitor' checkbox is Un-Checked and disabled.



The 'Extend the desktop...' checkbox is enabled and deselected. Checking it and hitting apply, and then confirming, results in the deselection of the 'extend the desktop...' checkbox.



I have resintalled the latest nvidia driver available from the sony vaio support website.





Thank you for any help,



Ash

#1
Posted 10/21/2009 11:47 PM   
I'm having the same problem. Were you able to solve it?
I'm having the same problem. Were you able to solve it?

#2
Posted 07/05/2010 04:08 PM   
I'm having the same problem. HELP ME!!!
I'm having the same problem. HELP ME!!!

#3
Posted 03/16/2012 07:19 PM   
Scroll To Top