GeForce FX 5200 Drivers
I think there are some conflicts with the driver files on the version 6.14.11.6921 files, also XP comes up with an error saying the drivers are for an older version of Windows. Can anyone help me?
I think there are some conflicts with the driver files on the version 6.14.11.6921 files, also XP comes up with an error saying the drivers are for an older version of Windows. Can anyone help me?

#1
Posted 09/08/2009 05:23 PM   
[quote name='hjones2009' post='586220' date='Sep 8 2009, 02:23 PM']I think there are some conflicts with the driver files on the version 6.14.11.6921 files, also XP comes up with an error saying the drivers are for an older version of Windows. Can anyone help me?[/quote]
Try using these: [url="http://www.nvidia.com/object/winxp_2k_93.71_2.html"]http://www.nvidia.com/object/winxp_2k_93.71_2.html[/url]
[quote name='hjones2009' post='586220' date='Sep 8 2009, 02:23 PM']I think there are some conflicts with the driver files on the version 6.14.11.6921 files, also XP comes up with an error saying the drivers are for an older version of Windows. Can anyone help me?

Try using these: http://www.nvidia.com/object/winxp_2k_93.71_2.html

#2
Posted 09/09/2009 02:11 AM   
Scroll To Top