NVIDIA High definition output not plugged in?
Dear all, sorry in advance as this has probably been answered many a time before - but searches do not show anything!

I have the Aspire 6930G that was only bought as i was informed that it was perfect for playing DVD through and connecting to the TV with a HMDI lead.

The same old problem arises that i cannot get sound on the TV but have perfect picture

The section where i need to set the NVIDIA HDMI output to be the default will not allow me to do so as it says the high definition output is not connected!

I have updated all the divers - removed all the drivers - updated all the divers so many times my head hurts

I have read that i need to change the sound settings in the bios - but i cant do this as there is only the options to change the time and date, set bios passwords or to change the boot sequence!

There is nowhere to change sound from realtek to nvidia in the bios!

There must be a simple solution! My friend has the same laptop but does not have the same problem with the output not being connected!

Could it be the TV? its a 42" LG plasma that is brand spanking new!

The tv lets me chose the input to hdmi but there is no way to play with sound on the tv except things like cinema, clear voice etc.........


Please help me! Acer are just not being helpfull and i want to get this sorted as i have a HDTV that is about as much use as peanut butter sandwich buffet at an annual nut allergy conference!

Thanks in advance,

Levi
Dear all, sorry in advance as this has probably been answered many a time before - but searches do not show anything!



I have the Aspire 6930G that was only bought as i was informed that it was perfect for playing DVD through and connecting to the TV with a HMDI lead.



The same old problem arises that i cannot get sound on the TV but have perfect picture



The section where i need to set the NVIDIA HDMI output to be the default will not allow me to do so as it says the high definition output is not connected!



I have updated all the divers - removed all the drivers - updated all the divers so many times my head hurts



I have read that i need to change the sound settings in the bios - but i cant do this as there is only the options to change the time and date, set bios passwords or to change the boot sequence!



There is nowhere to change sound from realtek to nvidia in the bios!



There must be a simple solution! My friend has the same laptop but does not have the same problem with the output not being connected!



Could it be the TV? its a 42" LG plasma that is brand spanking new!



The tv lets me chose the input to hdmi but there is no way to play with sound on the tv except things like cinema, clear voice etc.........





Please help me! Acer are just not being helpfull and i want to get this sorted as i have a HDTV that is about as much use as peanut butter sandwich buffet at an annual nut allergy conference!



Thanks in advance,



Levi

#1
Posted 08/27/2009 07:39 PM   
Well Acer have been as much use as a choclate teapot!

I think i will try and get rid of vista and try loading xp to see if that will help :wacko:

I am sure it has to do with the bios settings (i really dont know much about computers /whistling.gif' class='bbc_emoticon' alt=':whistling:' /> ) but for some reason i think acer in their wisdom have most of the settings hidden! And without a muppets guide i would not be able to do a thing about it!

So xp it is to see if that works - if so i will either keep xp or go down the linux route! All i use the computer for is t'internet and storing photos of my baby daughter.

But as i have a HDTV and broadband i want to take full advantage! Just miffed to the power of infinity that the supposed plug and play HMDI does not do exactly as it says on the tin!

Last night i went through every single one of the old drivers to see if any works and as you can tell they do not >.<

So on to plan P at the moment before i launch the stupid laptop into the space age - from where it is suppose to be! The piece of /censored.gif' class='bbc_emoticon' alt=':censored:' />
Well Acer have been as much use as a choclate teapot!



I think i will try and get rid of vista and try loading xp to see if that will help :wacko:



I am sure it has to do with the bios settings (i really dont know much about computers /whistling.gif' class='bbc_emoticon' alt=':whistling:' /> ) but for some reason i think acer in their wisdom have most of the settings hidden! And without a muppets guide i would not be able to do a thing about it!



So xp it is to see if that works - if so i will either keep xp or go down the linux route! All i use the computer for is t'internet and storing photos of my baby daughter.



But as i have a HDTV and broadband i want to take full advantage! Just miffed to the power of infinity that the supposed plug and play HMDI does not do exactly as it says on the tin!



Last night i went through every single one of the old drivers to see if any works and as you can tell they do not >.<



So on to plan P at the moment before i launch the stupid laptop into the space age - from where it is suppose to be! The piece of /censored.gif' class='bbc_emoticon' alt=':censored:' />

#2
Posted 08/28/2009 03:15 PM   
Well i cant find the drivers for the aspire 6930g for xp so that puts paid to that!

I have reflashed the bios - but it has not solved my problem!

I am just miffed as i am sure its simply need to change the sound setting in the bios but i cant access anything other than time and date, set passwords and the boot order!

right now i hate the world! Acer, nvidia, realtek, the milkman etc.........

Bo hiss!
Well i cant find the drivers for the aspire 6930g for xp so that puts paid to that!



I have reflashed the bios - but it has not solved my problem!



I am just miffed as i am sure its simply need to change the sound setting in the bios but i cant access anything other than time and date, set passwords and the boot order!



right now i hate the world! Acer, nvidia, realtek, the milkman etc.........



Bo hiss!

#3
Posted 08/28/2009 11:03 PM   
well i guess this is is one that will need answering by myself :wacko:

Still no joy - suppose i need to go find out if the 9300m GS does HDMI out of the laptop and see what will get sound out to the tv.

Cheers anyway - ill let you know how it goes........
well i guess this is is one that will need answering by myself :wacko:



Still no joy - suppose i need to go find out if the 9300m GS does HDMI out of the laptop and see what will get sound out to the tv.



Cheers anyway - ill let you know how it goes........

#4
Posted 08/31/2009 02:19 PM   
What HDMI cable you use? is your sound card spdif out connected to the video card?
What HDMI cable you use? is your sound card spdif out connected to the video card?

Custom built PC | Intel Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 6GB DDR3 1600 RAM | 2x 500GB SATA2 HDD's | Auzentech Forte S/C | Gainward Geforce GTX 560Ti "Phantom 2" 2048MB | Windows 7 Home Premium: Service Pack 1 - x64 | Thermaltake 750watt Toughpower Power Supply | Thermaltake Armor+ MX case.

#5
Posted 08/31/2009 02:38 PM   
[quote name='Franpa' post='583987' date='Aug 31 2009, 03:38 PM']What HDMI cable you use? is your sound card spdif out connected to the video card?[/quote]

The lead just says 1.3 compliant - they are the only leads available from the various high street suppliers.

i do not know about sound card being connected to the video card - sorry! computers are beyond me :"> it is just supposed to have hdmi out!

I was told by the guy in the shop that it was meant to allow me to connect to a TV and get both picture and sound!

Thanks for taking an interest!
[quote name='Franpa' post='583987' date='Aug 31 2009, 03:38 PM']What HDMI cable you use? is your sound card spdif out connected to the video card?



The lead just says 1.3 compliant - they are the only leads available from the various high street suppliers.



i do not know about sound card being connected to the video card - sorry! computers are beyond me :"> it is just supposed to have hdmi out!



I was told by the guy in the shop that it was meant to allow me to connect to a TV and get both picture and sound!



Thanks for taking an interest!

#6
Posted 09/01/2009 05:41 PM   
Scroll To Top