Installing BFG NVIDIA GeForce 8400 GS 512MB PCI
I recently just bought a new graphics card. BFG NVIDIA GeForce 8400 GS 512MB PCI to replace my old ATI Radeon 128 MB 32 bit AGP graphics card. I uninstalled the drivers for the Radeon. Now, when I try to install the drivers for the GeFroce from the CD and the website download. I get an error saying [b]"The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit."
[/b] I looked on the forums and couldn't find anything. I was also wondering does it matter on what PCI Slot I use it in since my motherboard has 4 PCI Slots.
Currently running in the top PCI Slot. I run Windows Vista Ultimate Edition 32 bit, Pentium 4 Processor 3.0 ghz, and I'm not sure what the motherboard is, but I do know it is made by Intel.
I recently just bought a new graphics card. BFG NVIDIA GeForce 8400 GS 512MB PCI to replace my old ATI Radeon 128 MB 32 bit AGP graphics card. I uninstalled the drivers for the Radeon. Now, when I try to install the drivers for the GeFroce from the CD and the website download. I get an error saying "The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit."

I looked on the forums and couldn't find anything. I was also wondering does it matter on what PCI Slot I use it in since my motherboard has 4 PCI Slots.

Currently running in the top PCI Slot. I run Windows Vista Ultimate Edition 32 bit, Pentium 4 Processor 3.0 ghz, and I'm not sure what the motherboard is, but I do know it is made by Intel.

#1
Posted 07/25/2009 04:21 PM   
I recently got the drivers installed, but now I am getting a new error message.

[b]Description:
Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 43.[/b]

Anyone have an idea what this means? Thank you.
I recently got the drivers installed, but now I am getting a new error message.



Description:

Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 43.




Anyone have an idea what this means? Thank you.

#2
Posted 07/25/2009 10:27 PM   
for Desktops
Uninstall Your Display Adapters by going to Control Panel>Device Manager.
Then After That Shutdown Your Computer And Unplug The Power Cord.
Place In The GeForce 8400GS into the PCI Express.
Unplug Your VGA cord(or whatever cord for the monitor) then plug that in to the GeForce's VGA connector.
Then Plug In The Power Cord And Install Your Drivers either with the Disk or from NVidia's driver downloads.
Now It Should Tell You To Restart Once You Installed the Drivers, Proceed.
for Desktops

Uninstall Your Display Adapters by going to Control Panel>Device Manager.

Then After That Shutdown Your Computer And Unplug The Power Cord.

Place In The GeForce 8400GS into the PCI Express.

Unplug Your VGA cord(or whatever cord for the monitor) then plug that in to the GeForce's VGA connector.

Then Plug In The Power Cord And Install Your Drivers either with the Disk or from NVidia's driver downloads.

Now It Should Tell You To Restart Once You Installed the Drivers, Proceed.

#3
Posted 04/20/2012 05:12 AM   
Scroll To Top