Macbook Pro windows 7 external monitor problems with resolution on eexternal
I have a Macbook with a 9400M in it. I use bootcamp to get to Windows 7 64-bit. When I connect the Macbook using the Minidisplay port to VGA adapter to an external project everything works fine in OS X. In Windows, though, the second display will allow for one resolution: 640x480. I've tried changing the settings in the display properties and in the NVidia control panel, and in both cases the 2nd display has the resolution locked. If I mirror the displays, both displays will only display at 640x480. If I extend the desktop, I can have the laptop LCD at its native resolution but the projector will only display at 640x480. Anyone else have this problem? I've tried allowing for custom resolutions but no matter the resolution I try to set, the option throws an error and won't save the custom resolution. Any ideas for a possible solution?
I have a Macbook with a 9400M in it. I use bootcamp to get to Windows 7 64-bit. When I connect the Macbook using the Minidisplay port to VGA adapter to an external project everything works fine in OS X. In Windows, though, the second display will allow for one resolution: 640x480. I've tried changing the settings in the display properties and in the NVidia control panel, and in both cases the 2nd display has the resolution locked. If I mirror the displays, both displays will only display at 640x480. If I extend the desktop, I can have the laptop LCD at its native resolution but the projector will only display at 640x480. Anyone else have this problem? I've tried allowing for custom resolutions but no matter the resolution I try to set, the option throws an error and won't save the custom resolution. Any ideas for a possible solution?

#1
Posted 07/15/2009 09:17 AM   
Link in my sig for laptop drivers for your card in Windows 7.
Link in my sig for laptop drivers for your card in Windows 7.

#2
Posted 07/15/2009 12:05 PM   
Hey folks,

I have the same problem, I tried to install the latest drivers from the site you reccomended - but no luck.

Any suggestions?

Thanks
Tom
Hey folks,



I have the same problem, I tried to install the latest drivers from the site you reccomended - but no luck.



Any suggestions?



Thanks

Tom

#3
Posted 09/04/2009 08:51 PM   
Scroll To Top