Warning: attempt to run Stereoscopic in non-stereo display mode
  1 / 4    
Hi guys!

Anyone can help me with this warning: " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to a acceptable mode. See documentation for acceptable Stereoscopic 3D modes" ?
All settings in game and Nvidia seems to be fine, tried everything, 3d test passes with no problem, games are compatable, fresh drivers...

I use GeForce GTX 295, SyncMaster 2233, IntelCore I7, Ram 6gb, Vista 32 etc.

Thank you!
Nick.
Hi guys!



Anyone can help me with this warning: " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to a acceptable mode. See documentation for acceptable Stereoscopic 3D modes" ?

All settings in game and Nvidia seems to be fine, tried everything, 3d test passes with no problem, games are compatable, fresh drivers...



I use GeForce GTX 295, SyncMaster 2233, IntelCore I7, Ram 6gb, Vista 32 etc.



Thank you!

Nick.

#1
Posted 07/11/2009 09:06 AM   
[quote name='nlitvintsev' post='564109' date='Jul 11 2009, 11:06 AM']Hi guys!

Anyone can help me with this warning: " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to a acceptable mode. See documentation for acceptable Stereoscopic 3D modes" ?
All settings in game and Nvidia seems to be fine, tried everything, 3d test passes with no problem, games are compatable, fresh drivers...

I use GeForce GTX 295, SyncMaster 2233, IntelCore I7, Ram 6gb, Vista 32 etc.

Thank you!
Nick.[/quote]

I don't know for you, but I found that problem when I had connected two screens, the samsung 2233RZ and another (in my case an LG 60Hz 22" LCD) monitor that only allowed 60 Hz (or 75). Effectively, when there is a 60 Hz screen connected, it limits the max frequency of the 2233RZ screen to the max of that other LCD.

To solve that you have two options:

1. Unplug the 60 Hz screen or disable dual monitors in Control Panel
2. Configure the 60 Hz screen NOT as "clonation". You should configure it as desktop extension.

That solved the problem for me.
[quote name='nlitvintsev' post='564109' date='Jul 11 2009, 11:06 AM']Hi guys!



Anyone can help me with this warning: " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to a acceptable mode. See documentation for acceptable Stereoscopic 3D modes" ?

All settings in game and Nvidia seems to be fine, tried everything, 3d test passes with no problem, games are compatable, fresh drivers...



I use GeForce GTX 295, SyncMaster 2233, IntelCore I7, Ram 6gb, Vista 32 etc.



Thank you!

Nick.



I don't know for you, but I found that problem when I had connected two screens, the samsung 2233RZ and another (in my case an LG 60Hz 22" LCD) monitor that only allowed 60 Hz (or 75). Effectively, when there is a 60 Hz screen connected, it limits the max frequency of the 2233RZ screen to the max of that other LCD.



To solve that you have two options:



1. Unplug the 60 Hz screen or disable dual monitors in Control Panel

2. Configure the 60 Hz screen NOT as "clonation". You should configure it as desktop extension.



That solved the problem for me.

ASUS Maximus Formula II // Q6600 at 3.6 GHz + OCZ Vendetta 2 // 8 Gb OCZ Reaper at 1066 MHz

eVGA GTX285 1 Gb FTW // Nvidia 7900GTX (not installed) // Asus My Cinema ES2-750

Hitachi 2 Tb HDD 7200rpm // 640 Gb Speeding HD RAID 0 // 2x 1 Tb HDDs // Scythe YD-8V08-BK mem cards & floppy combo

Auzentech X-Fi Prelude // Creative 7900 7.1 speakers // Sharkoon X-Tatic 5.1 DDL Headphones // Philips amBX Premium kit

Silverstone ST1500 modular PSU // Cooler Master CM690 case // Icy-Dock Internal bay SATA 3.5" MB-671SK-B // Silverstone MFP51 LCD & Remote

Nvidia 3D Vision glasses // 3D Ready Samsung 2233RZ LCD // 3D compatible Sharp XR-10X DLP Projector // Da-Lite 100" HighPower Gain 2.8 Projection screen

Logitech G700 mouse // Logitech Illuminated keyboard // Wacom Intuos 4 tablet // Datacolor Spyder3Studio SR

Naturalpoint TrackIR 3 + Vector // Microsoft Sidewinder ForceFeedback 2 Red // Thrustmaster Hotas Cougar // Saitek Pro Flight Rudder Pedals

Dual-boot Win 7 x64, Win 7 x64

#2
Posted 07/12/2009 07:15 AM   
Hi

What resolutiuon and what are you doing when you see that message?
Hi



What resolutiuon and what are you doing when you see that message?

#3
Posted 07/16/2009 07:53 PM   
I've gotten that error message if a game tries to run at 60 Hz refresh rate, but if I switch it to 100+ after that it is Ok and the 3D Vision turns on normally.
I've gotten that error message if a game tries to run at 60 Hz refresh rate, but if I switch it to 100+ after that it is Ok and the 3D Vision turns on normally.

My 3D Vision Blog - 3dvision-blog.com

#4
Posted 07/17/2009 09:05 PM   
i saw this message because i forgot to reboot the PC after nvidia driver update.
After reboot this message was gone
i saw this message because i forgot to reboot the PC after nvidia driver update.

After reboot this message was gone

#5
Posted 07/17/2009 09:23 PM   
Hi,

Please could someone help:

I have my external screen 'Samsung Sync Master 2233rz' plugged in and working fine. I am using an out of the box (literally) ASUS 3D laptop (G513D) which has built in 120hz lcd.

BUT stereoscopic player (or any other 3D player I can find e.g. Nvidia one) does not out put in 3D to the syncmaster. I have tried every possible display configuration. What I am keen to do, is drive the Samsung syncmaster, from the laptop, so I don't have to lug around a big PC.

The laptop outputs 3D at 120hz absoultely fine to the built in LCD and 3D works fine. 3D does not work on the syncmaster, although I get no error messages.

All the latest drivers are installed and my glasses are fully charged (I also have multiple glasses). The Samsung 3D screen works fine with my desktop PC.

Any help will be much appreciated as I think I've tried every permutation.

Thanks!

Bill
Hi,



Please could someone help:



I have my external screen 'Samsung Sync Master 2233rz' plugged in and working fine. I am using an out of the box (literally) ASUS 3D laptop (G513D) which has built in 120hz lcd.



BUT stereoscopic player (or any other 3D player I can find e.g. Nvidia one) does not out put in 3D to the syncmaster. I have tried every possible display configuration. What I am keen to do, is drive the Samsung syncmaster, from the laptop, so I don't have to lug around a big PC.



The laptop outputs 3D at 120hz absoultely fine to the built in LCD and 3D works fine. 3D does not work on the syncmaster, although I get no error messages.



All the latest drivers are installed and my glasses are fully charged (I also have multiple glasses). The Samsung 3D screen works fine with my desktop PC.



Any help will be much appreciated as I think I've tried every permutation.



Thanks!



Bill

#6
Posted 03/16/2010 05:48 PM   
[url="http://de.wikipedia.org/wiki/High_Definition_Multimedia_Interface#Daten.C3.BCbertragungsraten"]http://de.wikipedia.org/wiki/High_Definiti...ertragungsraten[/url]

#7
Posted 04/08/2010 09:09 PM   
I had this display message error with my system when I had Vista 64 in my PC. It never had anything to do with game being at 60hz or anything like that. The display refresh rate was always at 120hz and also the game I was playing. This message only appeared with a few games such as Left 4 Dead, NFS Shift, RE5 and a few others. Not all games showed that red display message error, Dead Space was one of them.
The on;y way I figure out to get rid of this was disabling and enabling again my SLI setup, after that the message was gone. But it would come back after a reboot...

Now I have Windows 7 x64 in my PC and have never seen that message again, Hopefully!!! I hated my guts when that annoying message appeared in my display...

It might be something related to Vista I guess..
I had this display message error with my system when I had Vista 64 in my PC. It never had anything to do with game being at 60hz or anything like that. The display refresh rate was always at 120hz and also the game I was playing. This message only appeared with a few games such as Left 4 Dead, NFS Shift, RE5 and a few others. Not all games showed that red display message error, Dead Space was one of them.

The on;y way I figure out to get rid of this was disabling and enabling again my SLI setup, after that the message was gone. But it would come back after a reboot...



Now I have Windows 7 x64 in my PC and have never seen that message again, Hopefully!!! I hated my guts when that annoying message appeared in my display...



It might be something related to Vista I guess..

Windows 7 Home Premium 64 Bits - Core i7 2600K @ 4.5ghz - Asus Maximus IV Extreme Z68 - Geforce EVGA GTX 690 - 8GB Corsair Vengeance DDR3 1600 9-9-9-24 (2T) - Thermaltake Armor+ - SSD Intel 510 Series Sata3 256GB - HD WD Caviar Black Sata3 64mb 2TB - HD WD Caviar Black 1TB Sata3 64mb - Bose Sound System - LG H20L GGW Blu Ray/DVD/CD RW - LG GH20 DVD RAM - PSU Thermaltake Toughpower 1000W - Samsung S27A950D 3D Vision Ready + 3D HDTV SAMSUNG PL63C7000 3DTVPLAY + ROLLERMOD CHECKERBOARD

#8
Posted 04/08/2010 09:48 PM   
I got that problem too when i have my tv connected. if i unplug it or disable it it works fine, but shouldnt that work with two monitor too
I got that problem too when i have my tv connected. if i unplug it or disable it it works fine, but shouldnt that work with two monitor too

#9
Posted 04/20/2010 05:14 PM   
i had that problem before it happens when the 3d mode dont think u are in full screen mode for me it was gta club tab that loaded up when playing gta4 after closing that the problem was gone
i had that problem before it happens when the 3d mode dont think u are in full screen mode for me it was gta club tab that loaded up when playing gta4 after closing that the problem was gone

#10
Posted 04/21/2010 01:56 PM   
This message always comes out when I run the game in a wrong resolution, when I switch to 720p on my acer projector the message is gone.
This message always comes out when I run the game in a wrong resolution, when I switch to 720p on my acer projector the message is gone.

#11
Posted 04/23/2010 10:36 AM   
I would like to find out what the answer is for this problem. I am seeing the same thing trying to drive an external monitor via hdmi-dvi adaptor. The monitor is a Samsung 2233RZ.

Please advise.

Michel
I would like to find out what the answer is for this problem. I am seeing the same thing trying to drive an external monitor via hdmi-dvi adaptor. The monitor is a Samsung 2233RZ.



Please advise.



Michel

#12
Posted 05/10/2010 06:07 PM   
got the dreaded

"Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes"

dont know why this has happened as its been working fine since purchase (2 weeks ago) but today all content gives the above mesage, the set up wizard, the picture preview and nvidia stereoscopic player. The 3d image is also messed up. Puting the glasses on upside down corrects the 3d effect but the " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes" messa\ge is always on screen, i thought a driver might have been corrupted so i installed them again but this had no effect :( tried multiple drivers new and old + betas but no matter what nothing cures it :( Its gone from working 1 day to not the next, no addition software has been installled so im out of ideas as to the cause :(

HELP.
display : acer5360 projector

using a quad core with 8600 gts. The graphics card fails the "can it run" test from here but it has been working perfectly for my need. (3d side by side content) since purchase. What gone wrong? is ther a simple fix?

cheerz
got the dreaded



"Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes"



dont know why this has happened as its been working fine since purchase (2 weeks ago) but today all content gives the above mesage, the set up wizard, the picture preview and nvidia stereoscopic player. The 3d image is also messed up. Puting the glasses on upside down corrects the 3d effect but the " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes" messa\ge is always on screen, i thought a driver might have been corrupted so i installed them again but this had no effect :( tried multiple drivers new and old + betas but no matter what nothing cures it :( Its gone from working 1 day to not the next, no addition software has been installled so im out of ideas as to the cause :(



HELP.

display : acer5360 projector



using a quad core with 8600 gts. The graphics card fails the "can it run" test from here but it has been working perfectly for my need. (3d side by side content) since purchase. What gone wrong? is ther a simple fix?



cheerz

#13
Posted 10/27/2010 04:25 PM   
got the dreaded

"Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes"

dont know why this has happened as its been working fine since purchase (2 weeks ago) but today all content gives the above mesage, the set up wizard, the picture preview and nvidia stereoscopic player. The 3d image is also messed up. Puting the glasses on upside down corrects the 3d effect but the " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes" messa\ge is always on screen, i thought a driver might have been corrupted so i installed them again but this had no effect :( tried multiple drivers new and old + betas but no matter what nothing cures it :( Its gone from working 1 day to not the next, no addition software has been installled so im out of ideas as to the cause :(

HELP.
display : acer5360 projector

using a quad core with 8600 gts. The graphics card fails the "can it run" test from here but it has been working perfectly for my need. (3d side by side content) since purchase. What gone wrong? is ther a simple fix?

cheerz
got the dreaded



"Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes"



dont know why this has happened as its been working fine since purchase (2 weeks ago) but today all content gives the above mesage, the set up wizard, the picture preview and nvidia stereoscopic player. The 3d image is also messed up. Puting the glasses on upside down corrects the 3d effect but the " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes" messa\ge is always on screen, i thought a driver might have been corrupted so i installed them again but this had no effect :( tried multiple drivers new and old + betas but no matter what nothing cures it :( Its gone from working 1 day to not the next, no addition software has been installled so im out of ideas as to the cause :(



HELP.

display : acer5360 projector



using a quad core with 8600 gts. The graphics card fails the "can it run" test from here but it has been working perfectly for my need. (3d side by side content) since purchase. What gone wrong? is ther a simple fix?



cheerz

#14
Posted 10/27/2010 04:25 PM   
[quote name='3dviz' date='27 October 2010 - 04:25 PM' timestamp='1288196732' post='1137676']
got the dreaded

"Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes"

dont know why this has happened as its been working fine since purchase (2 weeks ago) but today all content gives the above mesage, the set up wizard, the picture preview and nvidia stereoscopic player. The 3d image is also messed up. Puting the glasses on upside down corrects the 3d effect but the " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes" messa\ge is always on screen, i thought a driver might have been corrupted so i installed them again but this had no effect :( tried multiple drivers new and old + betas but no matter what nothing cures it :( Its gone from working 1 day to not the next, no addition software has been installled so im out of ideas as to the cause :(

HELP.
display : acer5360 projector

using a quad core with 8600 gts. The graphics card fails the "can it run" test from here but it has been working perfectly for my need. (3d side by side content) since purchase. What gone wrong? is ther a simple fix?

cheerz
[/quote]

im getign the same thing myself
error message is showing on every game , its so damn annoying i dont know what to do to get rid of it.
[quote name='3dviz' date='27 October 2010 - 04:25 PM' timestamp='1288196732' post='1137676']

got the dreaded



"Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes"



dont know why this has happened as its been working fine since purchase (2 weeks ago) but today all content gives the above mesage, the set up wizard, the picture preview and nvidia stereoscopic player. The 3d image is also messed up. Puting the glasses on upside down corrects the 3d effect but the " Warning: attempt to run Stereoscopic in non-stereo display mode, please change to an acceptable mode. See documentation for acceptable Stereoscopic 3D modes" messa\ge is always on screen, i thought a driver might have been corrupted so i installed them again but this had no effect :( tried multiple drivers new and old + betas but no matter what nothing cures it :( Its gone from working 1 day to not the next, no addition software has been installled so im out of ideas as to the cause :(



HELP.

display : acer5360 projector



using a quad core with 8600 gts. The graphics card fails the "can it run" test from here but it has been working perfectly for my need. (3d side by side content) since purchase. What gone wrong? is ther a simple fix?



cheerz





im getign the same thing myself

error message is showing on every game , its so damn annoying i dont know what to do to get rid of it.

#15
Posted 01/07/2011 02:51 AM   
  1 / 4    
Scroll To Top