How to Disable Stereoscopic 3D?
Im using the new 186.08 beta Drivers for Vista 64, they work fine and fixed all the Problems i had with the 185.85 Drivers, but they brought a new Problem: The Stereoscopic 3D.
It eats a LOT of FPS in 3D games (in Armed Assault 2 it goes down from 85 to 65 FPS with Stereoscopic enabled. So i turn Stereoscopic off in the Nvidia Control Panel and its fine, but everytime i Start World of Warcraft, Stereoscopic enables itself again. So after every WoW Session i have to disable it in the Control Panel again. Is there any way to permanently keep this shut down?


Some System info:
Vista 64 Professional
Q9450 @3.2Ghz
8GB Ram
2x Nvidia 9800 GTX in SLI
Im using the new 186.08 beta Drivers for Vista 64, they work fine and fixed all the Problems i had with the 185.85 Drivers, but they brought a new Problem: The Stereoscopic 3D.

It eats a LOT of FPS in 3D games (in Armed Assault 2 it goes down from 85 to 65 FPS with Stereoscopic enabled. So i turn Stereoscopic off in the Nvidia Control Panel and its fine, but everytime i Start World of Warcraft, Stereoscopic enables itself again. So after every WoW Session i have to disable it in the Control Panel again. Is there any way to permanently keep this shut down?





Some System info:

Vista 64 Professional

Q9450 @3.2Ghz

8GB Ram

2x Nvidia 9800 GTX in SLI

#1
Posted 06/11/2009 01:23 PM   
[quote name='Hawkins779' post='551363' date='Jun 11 2009, 06:23 AM']Im using the new 186.08 beta Drivers for Vista 64, they work fine and fixed all the Problems i had with the 185.85 Drivers, but they brought a new Problem: The Stereoscopic 3D.
It eats a LOT of FPS in 3D games (in Armed Assault 2 it goes down from 85 to 65 FPS with Stereoscopic enabled. So i turn Stereoscopic off in the Nvidia Control Panel and its fine, but everytime i Start World of Warcraft, Stereoscopic enables itself again. So after every WoW Session i have to disable it in the Control Panel again. Is there any way to permanently keep this shut down?


Some System info:
Vista 64 Professional
Q9450 @3.2Ghz
8GB Ram
2x Nvidia 9800 GTX in SLI[/quote]

I'm having this problem as well - it seems that I can get S3D to stay disabled if I keep the nVidia control panel open constantly in the background. Even then, it will occasionally re-enable itself for no reason that I can see. I'm also having this problem specific to World of Warcraft.

This solution isn't spectacular because the new drivers also increases the time it takes to enter the game from an alt-tab to the desktop from about a second or two in 185 to about 20-30 seconds (even with stereo 3d off). So it is a huge pain to have to monitor the control panel all the time, when I shouldn't have to in the first place and getting back to what I was doing is such a lengthy process.

edit: specs
Vista home basic 32 bit
Core i7 920
bfg GTX 295
3gb ram
[quote name='Hawkins779' post='551363' date='Jun 11 2009, 06:23 AM']Im using the new 186.08 beta Drivers for Vista 64, they work fine and fixed all the Problems i had with the 185.85 Drivers, but they brought a new Problem: The Stereoscopic 3D.

It eats a LOT of FPS in 3D games (in Armed Assault 2 it goes down from 85 to 65 FPS with Stereoscopic enabled. So i turn Stereoscopic off in the Nvidia Control Panel and its fine, but everytime i Start World of Warcraft, Stereoscopic enables itself again. So after every WoW Session i have to disable it in the Control Panel again. Is there any way to permanently keep this shut down?





Some System info:

Vista 64 Professional

Q9450 @3.2Ghz

8GB Ram

2x Nvidia 9800 GTX in SLI



I'm having this problem as well - it seems that I can get S3D to stay disabled if I keep the nVidia control panel open constantly in the background. Even then, it will occasionally re-enable itself for no reason that I can see. I'm also having this problem specific to World of Warcraft.



This solution isn't spectacular because the new drivers also increases the time it takes to enter the game from an alt-tab to the desktop from about a second or two in 185 to about 20-30 seconds (even with stereo 3d off). So it is a huge pain to have to monitor the control panel all the time, when I shouldn't have to in the first place and getting back to what I was doing is such a lengthy process.



edit: specs

Vista home basic 32 bit

Core i7 920

bfg GTX 295

3gb ram

#2
Posted 06/12/2009 11:25 PM   
Hey guys i dont use steroeoscopic 3D at all, but i do know how to remove it from your system.

1. Disable any anti virus software running in the background.
2. Go to Control Panel, add remove programs, and Uninstall Stereoscopic 3D.
3. Restart and then Click Start,in the run box type(services.msc) look to see if (Nvidia Steroscopic 3D) service present.
4. Verify That Option is removed from Nvidia Control Panel.
5. Test system performance.

Let me know if that solves your problems :)
Hey guys i dont use steroeoscopic 3D at all, but i do know how to remove it from your system.



1. Disable any anti virus software running in the background.

2. Go to Control Panel, add remove programs, and Uninstall Stereoscopic 3D.

3. Restart and then Click Start,in the run box type(services.msc) look to see if (Nvidia Steroscopic 3D) service present.

4. Verify That Option is removed from Nvidia Control Panel.

5. Test system performance.



Let me know if that solves your problems :)

#3
Posted 06/13/2009 02:53 AM   
no need to remove only disable go:

All Programs>>NVIDIA Corporation>>3D Vision>>Disable 3D Vision Discover
no need to remove only disable go:



All Programs>>NVIDIA Corporation>>3D Vision>>Disable 3D Vision Discover

#4
Posted 06/13/2009 07:43 AM   
[quote name='Hawkins779' date='Jun 11 2009, 06:23 AM' post='551363']
Im using the new 186.08 beta Drivers for Vista 64, they work fine and fixed all the Problems i had with the 185.85 Drivers, but they brought a new Problem: The Stereoscopic 3D.
It eats a LOT of FPS in 3D games (in Armed Assault 2 it goes down from 85 to 65 FPS with Stereoscopic enabled. So i turn Stereoscopic off in the Nvidia Control Panel and its fine, but everytime i Start World of Warcraft, Stereoscopic enables itself again. So after every WoW Session i have to disable it in the Control Panel again. Is there any way to permanently keep this shut down?


They said steroscopic 3d was enabling itself again, so i gave them the complete solution to that by removing it completly from the system. If disabling it from the start menu option works than thats good too. /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
[quote name='Hawkins779' date='Jun 11 2009, 06:23 AM' post='551363']

Im using the new 186.08 beta Drivers for Vista 64, they work fine and fixed all the Problems i had with the 185.85 Drivers, but they brought a new Problem: The Stereoscopic 3D.

It eats a LOT of FPS in 3D games (in Armed Assault 2 it goes down from 85 to 65 FPS with Stereoscopic enabled. So i turn Stereoscopic off in the Nvidia Control Panel and its fine, but everytime i Start World of Warcraft, Stereoscopic enables itself again. So after every WoW Session i have to disable it in the Control Panel again. Is there any way to permanently keep this shut down?





They said steroscopic 3d was enabling itself again, so i gave them the complete solution to that by removing it completly from the system. If disabling it from the start menu option works than thats good too. /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

#5
Posted 06/13/2009 07:20 PM   
Hi every one
i have an [size="5"][b][size="2"][size="3"]XFX Nvidia GEFORCE 9500 [/size]GT[/size][/b][/size], I don't find the stereoscope page in the control panel.
so what's the problem?
Hi every one

i have an XFX Nvidia GEFORCE 9500 GT, I don't find the stereoscope page in the control panel.

so what's the problem?

#6
Posted 01/25/2011 10:37 PM   
Just uninstall the Stereoscopic 3D drivers if you dont have the 3D gear. They're crashing wow even for users who don't have the hardware.

Its what us WoW Tech Support regulars have been advising for weeks, and what Blizzard Tech Support reps are advising as of tonight.
Just uninstall the Stereoscopic 3D drivers if you dont have the 3D gear. They're crashing wow even for users who don't have the hardware.



Its what us WoW Tech Support regulars have been advising for weeks, and what Blizzard Tech Support reps are advising as of tonight.

#7
Posted 01/27/2011 11:45 PM   
[quote name='Xadiaris' date='13 June 2009 - 11:13 AM' timestamp='1244879028' post='551959']
no need to remove only disable go:

All Programs>>NVIDIA Corporation>>3D Vision>>Disable 3D Vision Discover
[/quote]

[font="Century Gothic"]
Thanks for information , worked for me :-)
[/font]
[quote name='Xadiaris' date='13 June 2009 - 11:13 AM' timestamp='1244879028' post='551959']

no need to remove only disable go:



All Programs>>NVIDIA Corporation>>3D Vision>>Disable 3D Vision Discover







Thanks for information , worked for me :-)

#8
Posted 04/14/2011 09:49 PM   
Scroll To Top