Procedure entry point GetGestureInfo could not be lcoated in USER32.dll Strange problems since dirve
Hello,

after installing the driver version 185.85 I get sometimes an error
if a progrma calls the SystemFuction "GetGestureInfo()" In this case
the tool Q-Dir.exe

---snip---
Q-Dir.exe:
The procedure entry point GetGestureInfo could not be lcoated in the
dynamic link library USER32.dll
---snap---

See also screenshot #1 at
[url="http://www.failure.bravehost.com/nvidia/getgestureinfo/"]http://www.failure.bravehost.com/nvidia/getgestureinfo/[/url]
And probably screenshot #2 and #3 are dependend efects to this issue,
because these errors came up, when the driver 185.85 was installed.
What can I do to fix this "GetGestureInfo" Error?

I couldn't find GetGestureInfo in the KnowledgeBase :-(

The system seems now to be stable. But the error "GetGestureInfo could
not be located in the user32.dll" described above still remains.

btw: I did no other install procedures during the driver updates

Hopfully there is somebody who is abel to give some tips or advises
Hello,



after installing the driver version 185.85 I get sometimes an error

if a progrma calls the SystemFuction "GetGestureInfo()" In this case

the tool Q-Dir.exe



---snip---

Q-Dir.exe:

The procedure entry point GetGestureInfo could not be lcoated in the

dynamic link library USER32.dll

---snap---



See also screenshot #1 at

http://www.failure.bravehost.com/nvidia/getgestureinfo/

And probably screenshot #2 and #3 are dependend efects to this issue,

because these errors came up, when the driver 185.85 was installed.

What can I do to fix this "GetGestureInfo" Error?



I couldn't find GetGestureInfo in the KnowledgeBase :-(



The system seems now to be stable. But the error "GetGestureInfo could

not be located in the user32.dll" described above still remains.



btw: I did no other install procedures during the driver updates



Hopfully there is somebody who is abel to give some tips or advises

#1
Posted 05/19/2009 01:19 AM   
Scroll To Top