DirectX Acceleration Not Available I think it has something to do with nvidia
As the title says, DirectX Acceleration IS Not Available
and I think it has something to do with nvidia
'coz when i go to device manager
My Display Adapter(NVIDIA GeForce4 MX 4000)
Has an Exclamation Point and a Yellow Circle
(Meaning the Exclamation Point is IN the Circle)
I right clicked it and clicked Properties
and it says on the Device Status
[quote]This device cannot start. (Code 10)

Click Troubleshoot to start the troubleshooter for this device.[/quote]
and when i run dxdiag and go to the display


It says my Main Drivers is vga.dll
and it says on the note
[quote]The system is using the generic video driver. Please install video driver provided by the hardware manufacturer.
To test DirectDraw functionality, click the "Test DirectDraw" button above.
Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.[/quote]
anyone wanna help?
if anyone needs an image of my dxdiag....
i will post it...

Hope someone would help me...

P.S.

I'm a twelve-year old kid and could someone explain it easily?
so i could not get confused?
btw...i don't know where can i post this
so i posted it here b'coz it says GeForce Drivers xD
As the title says, DirectX Acceleration IS Not Available

and I think it has something to do with nvidia

'coz when i go to device manager

My Display Adapter(NVIDIA GeForce4 MX 4000)

Has an Exclamation Point and a Yellow Circle

(Meaning the Exclamation Point is IN the Circle)

I right clicked it and clicked Properties

and it says on the Device Status

This device cannot start. (Code 10)



Click Troubleshoot to start the troubleshooter for this device.


and when i run dxdiag and go to the display





It says my Main Drivers is vga.dll

and it says on the note

The system is using the generic video driver. Please install video driver provided by the hardware manufacturer.

To test DirectDraw functionality, click the "Test DirectDraw" button above.

Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.


anyone wanna help?

if anyone needs an image of my dxdiag....

i will post it...



Hope someone would help me...



P.S.



I'm a twelve-year old kid and could someone explain it easily?

so i could not get confused?

btw...i don't know where can i post this

so i posted it here b'coz it says GeForce Drivers xD

#1
Posted 04/22/2009 01:38 AM   
Sixnxzs, what version of Windows are you using?

Try installing the nVidia ForceWare 93.71 from [url="http://www.nvidia.com/object/winxp_2k_93.71.html"]here[/url] if you are using Windows 2000 or XP.

Also, if your NVIDIA GeForce4 MX 4000 graphics card is an AGP one, make sure you enter BIOS setup and set the Video Adapter setting to AGP so that the computer boots from the AGP card first.
Sixnxzs, what version of Windows are you using?



Try installing the nVidia ForceWare 93.71 from here if you are using Windows 2000 or XP.



Also, if your NVIDIA GeForce4 MX 4000 graphics card is an AGP one, make sure you enter BIOS setup and set the Video Adapter setting to AGP so that the computer boots from the AGP card first.

#2
Posted 05/06/2009 11:02 PM   
Scroll To Top