Desktop to Fullscreen errors, seeking assistance. Darkfall Online resolution change problems
Hello NVForums,

I come bearing an issue that many are experiencing in the Darkfall Online game, and I fear it deals with the graphics card that some of us have: GeForce 9800 GTX/GTX+.
You can view the problem at the Darkfall Online forums, specifically [url="http://forums.darkfallonline.com/showthread.php?t=161245"]http://forums.darkfallonline.com/showthread.php?t=161245[/url] .

We all have the latest drivers from March 3, 2009 currently installed. The issue we experience is being unable to play in Fullscreen mode while the game's in a resolution above 1024x768. When trying to do so, it creates an error that requires a restart (the screen goes black and computer becomes unresponsive first). The file mentioned in the error is "nv4_disp."

I have tried setting the game's resolution above 1024x768 before entering, and we experience an issue. I tried setting the game's resolution at 1024x768 before entering, and once I entered the game, I changed it to 1440x900 and got the error.

Running the game at the higher resolutions in windowed mode do not create any errors. I tried setting the resolution to 1440x900 while in windowed mode, and it worked successfully. Then I changed the option so the game goes to fullscreen. This generates the error again.
-Tomorrow I'll try this suggestion from their forums too:
[quote]i had the same problem. here is what i did. to log in use "windowed mode" from the options on the start-up box. also use 1024x768.
once in the game go to video options. once there disable "Enable Post Process Effects"
then you should be able to start normally and in any resolution. worked for me anyway. gl.[/quote]

Testing different things is very limited, as the queue to get into the server takes several hours, I've only been able to get into the game twice today (entered queue at 1:30, got in at 6:30, crashed; re-queued, got in at 10:30, crashed. Here I am.

I have just now reinstalled Darkfall Online to see if this may solve the problem. I am now waiting in Queue to see if this works. *edit, nevermind the servers are down. it's late, im gonna get some rest. I'll check back on these forums in the morning.

If there are any suggestions you may give to help resolve the issue, please inform. I appreciate any help you may provide.
Thank you.
Hello NVForums,



I come bearing an issue that many are experiencing in the Darkfall Online game, and I fear it deals with the graphics card that some of us have: GeForce 9800 GTX/GTX+.

You can view the problem at the Darkfall Online forums, specifically http://forums.darkfallonline.com/showthread.php?t=161245 .



We all have the latest drivers from March 3, 2009 currently installed. The issue we experience is being unable to play in Fullscreen mode while the game's in a resolution above 1024x768. When trying to do so, it creates an error that requires a restart (the screen goes black and computer becomes unresponsive first). The file mentioned in the error is "nv4_disp."



I have tried setting the game's resolution above 1024x768 before entering, and we experience an issue. I tried setting the game's resolution at 1024x768 before entering, and once I entered the game, I changed it to 1440x900 and got the error.



Running the game at the higher resolutions in windowed mode do not create any errors. I tried setting the resolution to 1440x900 while in windowed mode, and it worked successfully. Then I changed the option so the game goes to fullscreen. This generates the error again.

-Tomorrow I'll try this suggestion from their forums too:

i had the same problem. here is what i did. to log in use "windowed mode" from the options on the start-up box. also use 1024x768.

once in the game go to video options. once there disable "Enable Post Process Effects"

then you should be able to start normally and in any resolution. worked for me anyway. gl.




Testing different things is very limited, as the queue to get into the server takes several hours, I've only been able to get into the game twice today (entered queue at 1:30, got in at 6:30, crashed; re-queued, got in at 10:30, crashed. Here I am.



I have just now reinstalled Darkfall Online to see if this may solve the problem. I am now waiting in Queue to see if this works. *edit, nevermind the servers are down. it's late, im gonna get some rest. I'll check back on these forums in the morning.



If there are any suggestions you may give to help resolve the issue, please inform. I appreciate any help you may provide.

Thank you.

#1
Posted 03/16/2009 03:02 AM   
[quote name='Xog' post='518771' date='Mar 15 2009, 11:02 PM']Hello NVForums,

I come bearing an issue that many are experiencing in the Darkfall Online game, and I fear it deals with the graphics card that some of us have: GeForce 9800 GTX/GTX+.
You can view the problem at the Darkfall Online forums, specifically [url="http://forums.darkfallonline.com/showthread.php?t=161245"]http://forums.darkfallonline.com/showthread.php?t=161245[/url] .

We all have the latest drivers from March 3, 2009 currently installed. The issue we experience is being unable to play in Fullscreen mode while the game's in a resolution above 1024x768. When trying to do so, it creates an error that requires a restart (the screen goes black and computer becomes unresponsive first). The file mentioned in the error is "nv4_disp."

I have tried setting the game's resolution above 1024x768 before entering, and we experience an issue. I tried setting the game's resolution at 1024x768 before entering, and once I entered the game, I changed it to 1440x900 and got the error.

Running the game at the higher resolutions in windowed mode do not create any errors. I tried setting the resolution to 1440x900 while in windowed mode, and it worked successfully. Then I changed the option so the game goes to fullscreen. This generates the error again.
-Tomorrow I'll try this suggestion from their forums too:


Testing different things is very limited, as the queue to get into the server takes several hours, I've only been able to get into the game twice today (entered queue at 1:30, got in at 6:30, crashed; re-queued, got in at 10:30, crashed. Here I am.

I have just now reinstalled Darkfall Online to see if this may solve the problem. I am now waiting in Queue to see if this works. *edit, nevermind the servers are down. it's late, im gonna get some rest. I'll check back on these forums in the morning.

If there are any suggestions you may give to help resolve the issue, please inform. I appreciate any help you may provide.
Thank you.[/quote]


The problem has been resolved. I had to disable Post Processing Effects while in windowed mode in order to achieve higher resolution in fullscreen mode.
[quote name='Xog' post='518771' date='Mar 15 2009, 11:02 PM']Hello NVForums,



I come bearing an issue that many are experiencing in the Darkfall Online game, and I fear it deals with the graphics card that some of us have: GeForce 9800 GTX/GTX+.

You can view the problem at the Darkfall Online forums, specifically http://forums.darkfallonline.com/showthread.php?t=161245 .



We all have the latest drivers from March 3, 2009 currently installed. The issue we experience is being unable to play in Fullscreen mode while the game's in a resolution above 1024x768. When trying to do so, it creates an error that requires a restart (the screen goes black and computer becomes unresponsive first). The file mentioned in the error is "nv4_disp."



I have tried setting the game's resolution above 1024x768 before entering, and we experience an issue. I tried setting the game's resolution at 1024x768 before entering, and once I entered the game, I changed it to 1440x900 and got the error.



Running the game at the higher resolutions in windowed mode do not create any errors. I tried setting the resolution to 1440x900 while in windowed mode, and it worked successfully. Then I changed the option so the game goes to fullscreen. This generates the error again.

-Tomorrow I'll try this suggestion from their forums too:





Testing different things is very limited, as the queue to get into the server takes several hours, I've only been able to get into the game twice today (entered queue at 1:30, got in at 6:30, crashed; re-queued, got in at 10:30, crashed. Here I am.



I have just now reinstalled Darkfall Online to see if this may solve the problem. I am now waiting in Queue to see if this works. *edit, nevermind the servers are down. it's late, im gonna get some rest. I'll check back on these forums in the morning.



If there are any suggestions you may give to help resolve the issue, please inform. I appreciate any help you may provide.

Thank you.





The problem has been resolved. I had to disable Post Processing Effects while in windowed mode in order to achieve higher resolution in fullscreen mode.

#2
Posted 03/16/2009 12:48 PM   
Scroll To Top