GMotor2 - GTR2 - rFactor - Race07
  1 / 7    
It seems as many people report severe slowdown in these titles since the 18x series.

At least 2 new reports on this forum ( [url="http://forums.nvidia.com/index.php?showtopic=88860"]rFactor[/url] and [url="http://forums.nvidia.com/index.php?showtopic=89805"]NS2003[/url] ) have gone unanswered,
and others report slowdown with [url="http://forums.nvidia.com/index.php?showtopic=87637"]other "Simulations" ( telling someone to get yet another card is not an answer )[/url] Obviously there is some issue as myself have experienced horrible slowdown since the 18x series was released, especialy in regards to stutters ( as reported by others ). User forums are over-run by complaints and all mirror these issues. Previous to the 18x series i regulary had framerates in the high 70-80 range, with this latest series i am lucky to see the high side of 40. One person running rFactor on this very forum is also running a "GS" series ( 8400GS ). Now it isnt like "our cards are too old", or some other excuse please, because the game remains the same, only the drivers have changed.

as a note, many report that going to the old 16x series clears up all these issues ( at the expense of no CUDA support )

PLEASE HELP US SIMRACERS
It seems as many people report severe slowdown in these titles since the 18x series.



At least 2 new reports on this forum ( rFactor and NS2003 ) have gone unanswered,

and others report slowdown with other "Simulations" ( telling someone to get yet another card is not an answer ) Obviously there is some issue as myself have experienced horrible slowdown since the 18x series was released, especialy in regards to stutters ( as reported by others ). User forums are over-run by complaints and all mirror these issues. Previous to the 18x series i regulary had framerates in the high 70-80 range, with this latest series i am lucky to see the high side of 40. One person running rFactor on this very forum is also running a "GS" series ( 8400GS ). Now it isnt like "our cards are too old", or some other excuse please, because the game remains the same, only the drivers have changed.



as a note, many report that going to the old 16x series clears up all these issues ( at the expense of no CUDA support )



PLEASE HELP US SIMRACERS

#1
Posted 02/27/2009 07:27 PM   
Another problem with GMotor2 and nVidia here:

All games based on the GMotor2-engine cause lockups on my system. The display and the sound freeze for 10-20 seconds - it can be after 5 minutes or after 5 days. Then the HUD disappears and again the game freezes for another 10-20 seconds. After that the game crashes to desktop (16 colors, 640x480) and I get an nv4_disp.dll error.
I tested several drivers, but they all cause the same problem... :'(

My system:

Intel C2D E8500 @ 3,2 GHz
Corsair 4GB DDR3 (4x1024 MB)
XFX nForce 790i Ultra SLI
XFX GeForce GTX 280 XT
Creative X-Fi Xtreme Music UAA
Windows XP SP3
Another problem with GMotor2 and nVidia here:



All games based on the GMotor2-engine cause lockups on my system. The display and the sound freeze for 10-20 seconds - it can be after 5 minutes or after 5 days. Then the HUD disappears and again the game freezes for another 10-20 seconds. After that the game crashes to desktop (16 colors, 640x480) and I get an nv4_disp.dll error.

I tested several drivers, but they all cause the same problem... :'(



My system:



Intel C2D E8500 @ 3,2 GHz

Corsair 4GB DDR3 (4x1024 MB)

XFX nForce 790i Ultra SLI

XFX GeForce GTX 280 XT

Creative X-Fi Xtreme Music UAA

Windows XP SP3

#2
Posted 03/17/2009 01:25 PM   
Im getting a problem too with rFactor + Nvidia card.
It seems that its only with this particular game, since i play more of them and this is the only one that crashes me.

With the drivers that came with the video card the game makes my computer freeze, and screen goes black, and i need to press the reset button.

On newer drivers the game stops but i can go to windows, ctrl + alt + del and i close the game, when i start it again, after it gets into game freezes again and i need to reboot the computer.

Tried change nvidia control panel settings, ingame settings, resolutions, diferent drivers, nothing works.

Some help here would be good since buying a new card is not one option i need to figure this out.

I got a friend that is getting same problem as me, ill leave hist specs here too.

Here are my computer specs.

QuadCore Intel Core 2 Quad Q9300, 2500 MHz (7.5 x 333)
Asus P5K Premium/WiFi-AP
4GB DDR2 Buffalo 667 MHz
NVIDIA GeForce 8800 Ultra (768 MB)
Windows XP SP 3

Friend Specs

Intel i7 920
Gigabyte EX58 UD5
OCZ 6GB DDR3 PC3-15000
XFX GTX 295
Vista Home Premium 64bit
Im getting a problem too with rFactor + Nvidia card.

It seems that its only with this particular game, since i play more of them and this is the only one that crashes me.



With the drivers that came with the video card the game makes my computer freeze, and screen goes black, and i need to press the reset button.



On newer drivers the game stops but i can go to windows, ctrl + alt + del and i close the game, when i start it again, after it gets into game freezes again and i need to reboot the computer.



Tried change nvidia control panel settings, ingame settings, resolutions, diferent drivers, nothing works.



Some help here would be good since buying a new card is not one option i need to figure this out.



I got a friend that is getting same problem as me, ill leave hist specs here too.



Here are my computer specs.



QuadCore Intel Core 2 Quad Q9300, 2500 MHz (7.5 x 333)

Asus P5K Premium/WiFi-AP

4GB DDR2 Buffalo 667 MHz

NVIDIA GeForce 8800 Ultra (768 MB)

Windows XP SP 3



Friend Specs



Intel i7 920

Gigabyte EX58 UD5

OCZ 6GB DDR3 PC3-15000

XFX GTX 295

Vista Home Premium 64bit

#3
Posted 03/18/2009 11:37 PM   
I have the same problem with my GTX280. I have bought my new PC (1700 euro) only to play rFactor. Any answer? Two mounths with this problem... I'm going to burn this valueless graphic card! /thumbsdown.gif' class='bbc_emoticon' alt=':thumbsdown:' />
I have the same problem with my GTX280. I have bought my new PC (1700 euro) only to play rFactor. Any answer? Two mounths with this problem... I'm going to burn this valueless graphic card! /thumbsdown.gif' class='bbc_emoticon' alt=':thumbsdown:' />

#4
Posted 04/02/2009 10:43 AM   
No problem so far in GTR 2 and GT legend. I am running the 182.08 with 2*800GT's, AMD X2 5600, 4gigs PC6400. I also played Richard Burns without problems. I experienced lock ups with the 180.48 and sometime with 179.42.
No problem so far in GTR 2 and GT legend. I am running the 182.08 with 2*800GT's, AMD X2 5600, 4gigs PC6400. I also played Richard Burns without problems. I experienced lock ups with the 180.48 and sometime with 179.42.

#5
Posted 04/02/2009 02:23 PM   
I was having constant freezing issues with GTR2 & GTR Evo using an 8800GTX. I now have a GTX 295 and there still is freezing. GTR2 & Evo are the only sims that give me this problem. I guess GMotor2 is to blame...
I was having constant freezing issues with GTR2 & GTR Evo using an 8800GTX. I now have a GTX 295 and there still is freezing. GTR2 & Evo are the only sims that give me this problem. I guess GMotor2 is to blame...

#6
Posted 04/05/2009 08:54 PM   
I just played Race 07, and it is working fine on the new drivers.
I just played Race 07, and it is working fine on the new drivers.

#7
Posted 04/06/2009 12:47 PM   
I tried all nvidia drivers that support my graphic card. Got these lockups with all of them. /thumbsdown.gif' class='bbc_emoticon' alt=':thumbsdown:' />

I guess the simracing group is just too small to receive attention! Imagine this problem occured in GTA IV or something, it would have been solved long ago...
I tried all nvidia drivers that support my graphic card. Got these lockups with all of them. /thumbsdown.gif' class='bbc_emoticon' alt=':thumbsdown:' />



I guess the simracing group is just too small to receive attention! Imagine this problem occured in GTA IV or something, it would have been solved long ago...

#8
Posted 04/06/2009 09:31 PM   
After searching for much to solve this for me and all of you, i didnt get anything.
Until i talked with Len of SRT team and he told me that he had a similar problem and he solved it.

He said that what is causing for most of people that lock up is Inboard Sound Card (its a conflict with graphics and sound drivers), if you have and inboard sound card try unistalling drivers and disable it on the bios, if it solves the problem, just buy a pci soundcard.

Hope this works for you guys :P
After searching for much to solve this for me and all of you, i didnt get anything.

Until i talked with Len of SRT team and he told me that he had a similar problem and he solved it.



He said that what is causing for most of people that lock up is Inboard Sound Card (its a conflict with graphics and sound drivers), if you have and inboard sound card try unistalling drivers and disable it on the bios, if it solves the problem, just buy a pci soundcard.



Hope this works for you guys :P

#9
Posted 04/07/2009 12:12 PM   
Well, I have an onboard realtek and combined with the 8800GT, it is working fine. Like I said, I experienced lock ups with another driver, but not with 182.08. I played over an hour of GT legend yesterday, and it ran fine. Anybody heard more about the new codemaster racing game?

I was so disapointed by codemaster. After colin mcrae 2 and Toca 2, things really went downhill. Colin McRae dirt was so bad, and grid is more arcade...

Anyhow, the best place for simulation will remain the PC :)
Well, I have an onboard realtek and combined with the 8800GT, it is working fine. Like I said, I experienced lock ups with another driver, but not with 182.08. I played over an hour of GT legend yesterday, and it ran fine. Anybody heard more about the new codemaster racing game?



I was so disapointed by codemaster. After colin mcrae 2 and Toca 2, things really went downhill. Colin McRae dirt was so bad, and grid is more arcade...



Anyhow, the best place for simulation will remain the PC :)

#10
Posted 04/07/2009 02:39 PM   
[quote name='depor' post='527395' date='Apr 7 2009, 02:12 PM']He said that what is causing for most of people that lock up is Inboard Sound Card (its a conflict with graphics and sound drivers), if you have and inboard sound card try unistalling drivers and disable it on the bios, if it solves the problem, just buy a pci soundcard.

Hope this works for you guys :P[/quote]

Onboard Sound always deactivated in bios, drivers never installed.
It could only be a conflict between the creative and nvidia drivers, but if so wouldn't the lockups come in all other games too?
[quote name='depor' post='527395' date='Apr 7 2009, 02:12 PM']He said that what is causing for most of people that lock up is Inboard Sound Card (its a conflict with graphics and sound drivers), if you have and inboard sound card try unistalling drivers and disable it on the bios, if it solves the problem, just buy a pci soundcard.



Hope this works for you guys :P



Onboard Sound always deactivated in bios, drivers never installed.

It could only be a conflict between the creative and nvidia drivers, but if so wouldn't the lockups come in all other games too?

#11
Posted 04/08/2009 06:16 PM   
[color="#FF0000"][size=5]PLEASE HELP!!!!!![/size][/color]i have an HP HDX dragon laptop that run nividia drivers with ATI Mobility Radeon HD 2600 XT. i am trying to run GTR Evolution / Race 07 with steam and i CANNOT see a cursor. PLEASE PLEASE PLEASE help me with this anyone. /homestar.gif' class='bbc_emoticon' alt=':homestar:' /> :ph34r:
PLEASE HELP!!!!!!i have an HP HDX dragon laptop that run nividia drivers with ATI Mobility Radeon HD 2600 XT. i am trying to run GTR Evolution / Race 07 with steam and i CANNOT see a cursor. PLEASE PLEASE PLEASE help me with this anyone. /homestar.gif' class='bbc_emoticon' alt=':homestar:' /> :ph34r:

#12
Posted 05/05/2009 11:26 PM   
Hello my english is not so good but i try it.

I have freezes with rFactor and i can do nothing only reboot my pc with the reset button.
Sometimes the system says that the display driver does not work normaly and have to restart.

It can not be that nvidia do nothing to eliminate this problem and i was so stupid to bought me the new GTX275
Nvidia sell`s highend graphic card and the driver is so s....

My System
Windows XP
Gigabyte GA-P35DS4
Intel Core 2 Duo E8500
Corsair Dominator DDR1066 4GB
Tagan 600W Powersupply
Zotac GTX275

Im disappointed with nvidia, driving with this buggy drivers, it make impossible to drive in a league
Hello my english is not so good but i try it.



I have freezes with rFactor and i can do nothing only reboot my pc with the reset button.

Sometimes the system says that the display driver does not work normaly and have to restart.



It can not be that nvidia do nothing to eliminate this problem and i was so stupid to bought me the new GTX275

Nvidia sell`s highend graphic card and the driver is so s....



My System

Windows XP

Gigabyte GA-P35DS4

Intel Core 2 Duo E8500

Corsair Dominator DDR1066 4GB

Tagan 600W Powersupply

Zotac GTX275



Im disappointed with nvidia, driving with this buggy drivers, it make impossible to drive in a league

#13
Posted 06/07/2009 09:05 PM   
sry for double post i delete one
sry for double post i delete one

#14
Posted 06/07/2009 09:05 PM   
So, my SIMRACING LEAGUE is having the same problem.

Every Driver who has a NVIDIA gets freeze in race with rFACTOR. Some mates tried 2007 drivers!! (wtf!) Others moved to ATI. This must to be solved!.
So, my SIMRACING LEAGUE is having the same problem.



Every Driver who has a NVIDIA gets freeze in race with rFACTOR. Some mates tried 2007 drivers!! (wtf!) Others moved to ATI. This must to be solved!.

#15
Posted 07/17/2009 07:56 AM   
  1 / 7    
Scroll To Top