Nvidia Control Panel won't Open Your experience is needed!
Hello all,

I have a fresh install of Windows XP 64bit

I've got 8800Gt x 2
and an nforce 680i SLi

Installed the latest drivers as of today, but when i try to access the Nvidia Control Panel(to enable SLI), It asks me for Standard or Advanced.

When i select my option(either does the following), I get an Error Saying Nvidia Control Panel cannot open, please reinstall.

I've tried reinstalling and did not work.

It's not a Windows error, its a Nvidia Control Panel error. And when i click ok, the Pop-up keeps popping up.

I have to go into taskmanager and end process for it to go away?

Any suggestions, i've realized how bloated Vista 64bit is, and i want xp :D!

OR

Is their any other method of enabling SLI?

[SOLVED]

I installed the Drivers from January. Fixed the problem. Long live xp 64bit.

and good job to Nvidia for doing a craptastic job. Keep it up.
Hello all,



I have a fresh install of Windows XP 64bit



I've got 8800Gt x 2

and an nforce 680i SLi



Installed the latest drivers as of today, but when i try to access the Nvidia Control Panel(to enable SLI), It asks me for Standard or Advanced.



When i select my option(either does the following), I get an Error Saying Nvidia Control Panel cannot open, please reinstall.



I've tried reinstalling and did not work.



It's not a Windows error, its a Nvidia Control Panel error. And when i click ok, the Pop-up keeps popping up.



I have to go into taskmanager and end process for it to go away?



Any suggestions, i've realized how bloated Vista 64bit is, and i want xp :D!



OR



Is their any other method of enabling SLI?



[SOLVED]



I installed the Drivers from January. Fixed the problem. Long live xp 64bit.



and good job to Nvidia for doing a craptastic job. Keep it up.

#1
Posted 02/21/2009 05:45 PM   
bump
bump

#2
Posted 02/21/2009 07:42 PM   
Scroll To Top