Bright Bright Random Flashing Light.
I got done installing the drivers and going through the entire set up process. Everything worked fine going through the wizard. No flickering or anything. I first noticed it watching the demo video that came with the product, but really bad playing World of Warcraft.

At random times, no time interval or movement based, I will see a very bright flash of white light. And by random times i mean many times a minute. My eyes are barely able to see this text im writing right now cause my eyes are strained. Im downloading the newest drivers but anyone else seeing this?
I got done installing the drivers and going through the entire set up process. Everything worked fine going through the wizard. No flickering or anything. I first noticed it watching the demo video that came with the product, but really bad playing World of Warcraft.



At random times, no time interval or movement based, I will see a very bright flash of white light. And by random times i mean many times a minute. My eyes are barely able to see this text im writing right now cause my eyes are strained. Im downloading the newest drivers but anyone else seeing this?

#1
Posted 02/20/2009 07:09 PM   
new drivers installed and still getting the bright light. Also like to add i have my depth set to 50% of the bar, and my character in WoW is having bad ghosting effects.
new drivers installed and still getting the bright light. Also like to add i have my depth set to 50% of the bar, and my character in WoW is having bad ghosting effects.

#2
Posted 02/20/2009 07:28 PM   
[quote name='darknight587' post='508402' date='Feb 20 2009, 04:28 PM']new drivers installed and still getting the bright light. Also like to add i have my depth set to 50% of the bar, and my character in WoW is having bad ghosting effects.[/quote]

Welcome to the club! A few of us here have been experiencing the same thing. There are no answers yet but if you drop some of the video settings down it seems to help. I don't have the game in front of me right now but I think the two that made a difference for me was the one for ground clutter and the one that determines how far in the distance to render. I'll post the exact ones when I can.
[quote name='darknight587' post='508402' date='Feb 20 2009, 04:28 PM']new drivers installed and still getting the bright light. Also like to add i have my depth set to 50% of the bar, and my character in WoW is having bad ghosting effects.



Welcome to the club! A few of us here have been experiencing the same thing. There are no answers yet but if you drop some of the video settings down it seems to help. I don't have the game in front of me right now but I think the two that made a difference for me was the one for ground clutter and the one that determines how far in the distance to render. I'll post the exact ones when I can.

#3
Posted 02/20/2009 07:42 PM   
that might be a problem. But with a little trial and error work here ive determined the bright flashing is not related to the screen. Ive adjusted the frequency from 120-110-100. Nothing works. And the bright flashing are coming from the glasses themselves. If i pull them off and just start running around in world of warcraft, the lenses in the glasses shoot off the bright light.
that might be a problem. But with a little trial and error work here ive determined the bright flashing is not related to the screen. Ive adjusted the frequency from 120-110-100. Nothing works. And the bright flashing are coming from the glasses themselves. If i pull them off and just start running around in world of warcraft, the lenses in the glasses shoot off the bright light.

#4
Posted 02/20/2009 08:05 PM   
[quote name='darknight587' post='508415' date='Feb 20 2009, 03:05 PM']that might be a problem. But with a little trial and error work here ive determined the bright flashing is not related to the screen. Ive adjusted the frequency from 120-110-100. Nothing works. And the bright flashing are coming from the glasses themselves. If i pull them off and just start running around in world of warcraft, the lenses in the glasses shoot off the bright light.[/quote]

Like Logan said, welcome to this unfortunate club! I significantly decreased my flashing however by using the CD 1.05 beta drivers and setting my environment in the 3DVision setup to the 2nd option (with the TV, remote and multiple other IR sources that might cause interference). It seems in this mode, the IR emitter does a lot more to make sure that other signals don't interfere with the signal between it and the glasses, which seems to be one of the root causes of this flashing.
[quote name='darknight587' post='508415' date='Feb 20 2009, 03:05 PM']that might be a problem. But with a little trial and error work here ive determined the bright flashing is not related to the screen. Ive adjusted the frequency from 120-110-100. Nothing works. And the bright flashing are coming from the glasses themselves. If i pull them off and just start running around in world of warcraft, the lenses in the glasses shoot off the bright light.



Like Logan said, welcome to this unfortunate club! I significantly decreased my flashing however by using the CD 1.05 beta drivers and setting my environment in the 3DVision setup to the 2nd option (with the TV, remote and multiple other IR sources that might cause interference). It seems in this mode, the IR emitter does a lot more to make sure that other signals don't interfere with the signal between it and the glasses, which seems to be one of the root causes of this flashing.

#5
Posted 02/20/2009 08:20 PM   
hmm new info on this problem now. If i run around in WoW with only one eye open i can tell the flashes are coming from the right side of the glasses. Also everytime the flash happens, the screen shifts some. Like the 3d vision is trying to re calibrate itself or something.
hmm new info on this problem now. If i run around in WoW with only one eye open i can tell the flashes are coming from the right side of the glasses. Also everytime the flash happens, the screen shifts some. Like the 3d vision is trying to re calibrate itself or something.

#6
Posted 02/20/2009 08:50 PM   
Ill just keep posting new things I find in hopes that will help someone with more knowledge then I learn what the problem is.

If i stare at the florescent light in my room while the 3D vision is enabled, the bulbs glow an orange color. But the bulbs slowly turn to a blue color, at which point the glasses flash and the bulb is back to an orange color. Then it repeats. Sometimes faster sometimes slower.
Ill just keep posting new things I find in hopes that will help someone with more knowledge then I learn what the problem is.



If i stare at the florescent light in my room while the 3D vision is enabled, the bulbs glow an orange color. But the bulbs slowly turn to a blue color, at which point the glasses flash and the bulb is back to an orange color. Then it repeats. Sometimes faster sometimes slower.

#7
Posted 02/20/2009 11:06 PM   
[quote name='darknight587' post='508473' date='Feb 20 2009, 05:06 PM']Ill just keep posting new things I find in hopes that will help someone with more knowledge then I learn what the problem is.

If i stare at the florescent light in my room while the 3D vision is enabled, the bulbs glow an orange color. But the bulbs slowly turn to a blue color, at which point the glasses flash and the bulb is back to an orange color. Then it repeats. Sometimes faster sometimes slower.[/quote]
When using 3d vision for the glasses to work properlly, ALL LIGHTS SHOULD BE OFF!!!!! If you use it at night with no lights on your flickering and bright lights should dissapear /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
[quote name='darknight587' post='508473' date='Feb 20 2009, 05:06 PM']Ill just keep posting new things I find in hopes that will help someone with more knowledge then I learn what the problem is.



If i stare at the florescent light in my room while the 3D vision is enabled, the bulbs glow an orange color. But the bulbs slowly turn to a blue color, at which point the glasses flash and the bulb is back to an orange color. Then it repeats. Sometimes faster sometimes slower.

When using 3d vision for the glasses to work properlly, ALL LIGHTS SHOULD BE OFF!!!!! If you use it at night with no lights on your flickering and bright lights should dissapear /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

#8
Posted 02/21/2009 12:12 AM   
[quote name='3d Gamer Ready' post='508499' date='Feb 20 2009, 08:12 PM']When using 3d vision for the glasses to work properlly, ALL LIGHTS SHOULD BE OFF!!!!! If you use it at night with no lights on your flickering and bright lights should dissapear /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />[/quote]

In my experiences this is not true. I have no problems with any game other than WoW. That's with the lights on or off, day or night (doesn't change anything). The 3d driver setup also allows you to make adjustments if you do see flickering from your lighting.
[quote name='3d Gamer Ready' post='508499' date='Feb 20 2009, 08:12 PM']When using 3d vision for the glasses to work properlly, ALL LIGHTS SHOULD BE OFF!!!!! If you use it at night with no lights on your flickering and bright lights should dissapear /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />



In my experiences this is not true. I have no problems with any game other than WoW. That's with the lights on or off, day or night (doesn't change anything). The 3d driver setup also allows you to make adjustments if you do see flickering from your lighting.

#9
Posted 02/21/2009 12:29 AM   
[quote name='logan0171' post='508506' date='Feb 20 2009, 07:29 PM']In my experiences this is not true. I have no problems with any game other than WoW. That's with the lights on or off, day or night (doesn't change anything). The 3d driver setup also allows you to make adjustments if you do see flickering from your lighting.[/quote]


Hey, I have the IZ3D atm ( A passive 3D display) I get ghosting as well but with everything. I can tune it to get to be okish at times. Anyway I wow alot as well and i was just wondering does your 3D setup work perfect, except for wow? Perfect as in hardly to no ghosting at all?

If so could you post what you have? Monitor, pc specs.

Was looking to switch to this system but the more i read on the forums the less opt i am to do so lol.
[quote name='logan0171' post='508506' date='Feb 20 2009, 07:29 PM']In my experiences this is not true. I have no problems with any game other than WoW. That's with the lights on or off, day or night (doesn't change anything). The 3d driver setup also allows you to make adjustments if you do see flickering from your lighting.





Hey, I have the IZ3D atm ( A passive 3D display) I get ghosting as well but with everything. I can tune it to get to be okish at times. Anyway I wow alot as well and i was just wondering does your 3D setup work perfect, except for wow? Perfect as in hardly to no ghosting at all?



If so could you post what you have? Monitor, pc specs.



Was looking to switch to this system but the more i read on the forums the less opt i am to do so lol.

#10
Posted 02/21/2009 12:55 AM   
[quote name='UnTaroAdun' post='508516' date='Feb 20 2009, 07:55 PM']Hey, I have the IZ3D atm ( A passive 3D display) I get ghosting as well but with everything. I can tune it to get to be okish at times. Anyway I wow alot as well and i was just wondering does your 3D setup work perfect, except for wow? Perfect as in hardly to no ghosting at all?

If so could you post what you have? Monitor, pc specs.

Was looking to switch to this system but the more i read on the forums the less opt i am to do so lol.[/quote]


All my other games minus WoW dont blind me with bright flashes, bit everything seems to have ghosting or shadows. Exceptionally anything that is or around lighting effects like lamps fires or ect.

I kinda have it alittle better now. I went into the Nvidia control panel and looking around. I set my refresh rate to 100 and turn on aliasing to 2X. Now my flashes in WoW are much less then before. But still active. It seems worse when there is some environmental effect like rain or snow, and when there is lightning going off in the background. The lightning really makes my glasses freak out.
[quote name='UnTaroAdun' post='508516' date='Feb 20 2009, 07:55 PM']Hey, I have the IZ3D atm ( A passive 3D display) I get ghosting as well but with everything. I can tune it to get to be okish at times. Anyway I wow alot as well and i was just wondering does your 3D setup work perfect, except for wow? Perfect as in hardly to no ghosting at all?



If so could you post what you have? Monitor, pc specs.



Was looking to switch to this system but the more i read on the forums the less opt i am to do so lol.





All my other games minus WoW dont blind me with bright flashes, bit everything seems to have ghosting or shadows. Exceptionally anything that is or around lighting effects like lamps fires or ect.



I kinda have it alittle better now. I went into the Nvidia control panel and looking around. I set my refresh rate to 100 and turn on aliasing to 2X. Now my flashes in WoW are much less then before. But still active. It seems worse when there is some environmental effect like rain or snow, and when there is lightning going off in the background. The lightning really makes my glasses freak out.

#11
Posted 02/21/2009 02:00 AM   
I believe the issue you are talking about has already been addressed in my thread by Nvidia here:

[url="http://forums.nvidia.com/index.php?showtopic=87884"]http://forums.nvidia.com/index.php?showtopic=87884[/url]

They were able to reproduce it and are looking to it...

If its not the same issue good luck and Nvidia is key to respond as soon as Andrew comes back...
I believe the issue you are talking about has already been addressed in my thread by Nvidia here:



http://forums.nvidia.com/index.php?showtopic=87884



They were able to reproduce it and are looking to it...



If its not the same issue good luck and Nvidia is key to respond as soon as Andrew comes back...

#12
Posted 02/21/2009 02:04 AM   
[quote name='UnTaroAdun' post='508516' date='Feb 20 2009, 08:55 PM']Hey, I have the IZ3D atm ( A passive 3D display) I get ghosting as well but with everything. I can tune it to get to be okish at times. Anyway I wow alot as well and i was just wondering does your 3D setup work perfect, except for wow? Perfect as in hardly to no ghosting at all?

If so could you post what you have? Monitor, pc specs.

Was looking to switch to this system but the more i read on the forums the less opt i am to do so lol.[/quote]

The only other games I played in 3D so far are Left 4 Dead and the Burnout Paradise demo. Both of those have a little ghosting but nothing that detracts from the game. It's really not noticable most of the time unless you look for it. WoW on the other hand has a lot of ghosting along with the right eye flickering problem. My system is an Asus Formula Maximus motherboard with an Q6600 2.4ghz CPU running at 3.2ghz. I run Vista Ultimate 32 sp1 and have 4gb of ram (1066) installed. I bought the Samsung 2233 monitor as a bundle with the 3d Vision. Initially I had an 8800GTX that worked great with everything including WoW. I upgraded to an EVGA GTX260 55nm (216 core) SSC (overclocked edition), and that is when my WoW troubles began. I had tried all drivers from cd's 1.03 to 1.05beta. I am currently on 1.05.
[quote name='UnTaroAdun' post='508516' date='Feb 20 2009, 08:55 PM']Hey, I have the IZ3D atm ( A passive 3D display) I get ghosting as well but with everything. I can tune it to get to be okish at times. Anyway I wow alot as well and i was just wondering does your 3D setup work perfect, except for wow? Perfect as in hardly to no ghosting at all?



If so could you post what you have? Monitor, pc specs.



Was looking to switch to this system but the more i read on the forums the less opt i am to do so lol.



The only other games I played in 3D so far are Left 4 Dead and the Burnout Paradise demo. Both of those have a little ghosting but nothing that detracts from the game. It's really not noticable most of the time unless you look for it. WoW on the other hand has a lot of ghosting along with the right eye flickering problem. My system is an Asus Formula Maximus motherboard with an Q6600 2.4ghz CPU running at 3.2ghz. I run Vista Ultimate 32 sp1 and have 4gb of ram (1066) installed. I bought the Samsung 2233 monitor as a bundle with the 3d Vision. Initially I had an 8800GTX that worked great with everything including WoW. I upgraded to an EVGA GTX260 55nm (216 core) SSC (overclocked edition), and that is when my WoW troubles began. I had tried all drivers from cd's 1.03 to 1.05beta. I am currently on 1.05.

#13
Posted 02/21/2009 03:14 AM   
[quote name='pappmasta' post='508545' date='Feb 20 2009, 06:04 PM']I believe the issue you are talking about has already been addressed in my thread by Nvidia here:

[url="http://forums.nvidia.com/index.php?showtopic=87884"]http://forums.nvidia.com/index.php?showtopic=87884[/url]

They were able to reproduce it and are looking to it...

If its not the same issue good luck and Nvidia is key to respond as soon as Andrew comes back...[/quote]

I have the package with the Samsung 2233rz monitor and experience these flashes randomly. As indicated in earlier posts, the flashes are produced by the glasses. I first noticed them when watching the nvidia demo. I am presently playing fallout 3 and it really works great there. No ghosting on details. Flashes occur random, but at least once every 3 minutes.
Will try some of the suggestions posted here and report back.
This does not appear to be the same problem as the left 4 dead which this thread points to.
[quote name='pappmasta' post='508545' date='Feb 20 2009, 06:04 PM']I believe the issue you are talking about has already been addressed in my thread by Nvidia here:



http://forums.nvidia.com/index.php?showtopic=87884



They were able to reproduce it and are looking to it...



If its not the same issue good luck and Nvidia is key to respond as soon as Andrew comes back...



I have the package with the Samsung 2233rz monitor and experience these flashes randomly. As indicated in earlier posts, the flashes are produced by the glasses. I first noticed them when watching the nvidia demo. I am presently playing fallout 3 and it really works great there. No ghosting on details. Flashes occur random, but at least once every 3 minutes.

Will try some of the suggestions posted here and report back.

This does not appear to be the same problem as the left 4 dead which this thread points to.

#14
Posted 03/07/2009 08:44 PM   
[quote name='sandbergnv' post='515037' date='Mar 7 2009, 01:44 PM']I have the package with the Samsung 2233rz monitor and experience these flashes randomly. As indicated in earlier posts, the flashes are produced by the glasses. I first noticed them when watching the nvidia demo. I am presently playing fallout 3 and it really works great there. No ghosting on details. Flashes occur random, but at least once every 3 minutes.
Will try some of the suggestions posted here and report back.
This does not appear to be the same problem as the left 4 dead which this thread points to.[/quote]
If youre playing in a room (3d Ready display) with recievers and t.v. remotes. Make sure there are no remotes next to the glasses. The IR from any remotes can mess up your 3d experience
[quote name='sandbergnv' post='515037' date='Mar 7 2009, 01:44 PM']I have the package with the Samsung 2233rz monitor and experience these flashes randomly. As indicated in earlier posts, the flashes are produced by the glasses. I first noticed them when watching the nvidia demo. I am presently playing fallout 3 and it really works great there. No ghosting on details. Flashes occur random, but at least once every 3 minutes.

Will try some of the suggestions posted here and report back.

This does not appear to be the same problem as the left 4 dead which this thread points to.

If youre playing in a room (3d Ready display) with recievers and t.v. remotes. Make sure there are no remotes next to the glasses. The IR from any remotes can mess up your 3d experience

#15
Posted 03/07/2009 11:51 PM   
Scroll To Top