Control Panel, 3D Program Settings
RE: [b]GeForce Driver 182.06[/b], WinXP Pro SP3

[b]nVidia Control Panel, Manage 3D settings, Program Settings[/b] tab

Specific problem is the [b]Show only programs found on this computer[/b] option NOT finding programs on my system.

When I was running driver [b]175.16 or earlier[/b], using the [u]found on this computer[/u] option the drop-down would [b]automatically show all games on my system[/b].

When I updated to driver 178.24 the [u]found on this computer[/u] option would not work at all. Could not even use [Add]. A solution was suggested from a Usenet post; I used the [b]nvgames.dll[/b] from the 175.16 driver ([i]I keep backup copies of the contents of C:\NVIDIA[/i]). This worked, the 178.24 Control Panel now automatically found programs on this computer.

Now the 182.06 driver Control Panel does not find programs on my system. I can use [Add] but can only add programs that are NOT on the main (un-check [u]found on this computer[/u] option) drop-down list. [b]The fix I used last time does not work[/b], in fact it keeps Control Panel from opening properly.

Example; I have [b]BioShock[/b], [u]found on this computer[/u] does not automatically list it, if I [Add] it to the [u]found on this computer[/u] list, upon exiting the Control Panel it disappears from the [u]found on this computer[/u] list.

Is there a fix that will make this driver 182.06 Control Panel [b]Show only programs found on this computer[/b] option [u]automatically find[/u] all programs on my system?
RE: GeForce Driver 182.06, WinXP Pro SP3



nVidia Control Panel, Manage 3D settings, Program Settings tab



Specific problem is the Show only programs found on this computer option NOT finding programs on my system.



When I was running driver 175.16 or earlier, using the found on this computer option the drop-down would automatically show all games on my system.



When I updated to driver 178.24 the found on this computer option would not work at all. Could not even use [Add]. A solution was suggested from a Usenet post; I used the nvgames.dll from the 175.16 driver (I keep backup copies of the contents of C:\NVIDIA). This worked, the 178.24 Control Panel now automatically found programs on this computer.



Now the 182.06 driver Control Panel does not find programs on my system. I can use [Add] but can only add programs that are NOT on the main (un-check found on this computer option) drop-down list. The fix I used last time does not work, in fact it keeps Control Panel from opening properly.



Example; I have BioShock, found on this computer does not automatically list it, if I [Add] it to the found on this computer list, upon exiting the Control Panel it disappears from the found on this computer list.



Is there a fix that will make this driver 182.06 Control Panel Show only programs found on this computer option automatically find all programs on my system?

#1
Posted 02/20/2009 12:24 PM   
Hello,
I am experiencing the same problem. This is a major issue for me because i play games that operate on single gpu and sli configurations. I have to manually change them in manage 3d settings every time i install new drivers. However, i cannot change anything if no programs can be found in manage 3d settings. Therefore, i will going back to the 181.22 drivers, sounds like an easy fix unless someone has a fix or new drivers come out that alleviates this problem.
Hello,

I am experiencing the same problem. This is a major issue for me because i play games that operate on single gpu and sli configurations. I have to manually change them in manage 3d settings every time i install new drivers. However, i cannot change anything if no programs can be found in manage 3d settings. Therefore, i will going back to the 181.22 drivers, sounds like an easy fix unless someone has a fix or new drivers come out that alleviates this problem.

#2
Posted 02/26/2009 04:16 PM   
Sorry no solution but I am reporting the same issue. Virtually none of my installed games are found automatically and when I add something its gone the next time. I am running Vista 64bit what are you all running, I assumed it was something to do with that.
Sorry no solution but I am reporting the same issue. Virtually none of my installed games are found automatically and when I add something its gone the next time. I am running Vista 64bit what are you all running, I assumed it was something to do with that.

#3
Posted 10/06/2009 03:43 PM   
Scroll To Top