Nvidia Network bus enumerator ethernet problem with Gigabyte MoBo integrated LAN
The only driver that make the ethernet working is version 65.2.1.0 (1.00.03.06521) by Nvidia. In Vista I'm trying upgrade and even if diagnostic says the Nvidia nForce 10/100 ethernet is working, no web is recognized. It seems that it can't obtain valid IP from my router.
So.... in Win xp it's not possible to upgrade the driver (it will no longer work). In Vista doesn't work

by the way: What the hell Nvidia Network bus enumerator is????? I think the point it's all in there.

Many many many many TNX


-------------------------------------------------------------------------------
Model Name : GA-M61VME-S2(rev. 1.0)
--------------------------
M/B Rev : 1.0
BIOS Ver : 6.00
Serial No. : SN0651551106
Purchase Dealer :
-------------------------------------------------------------------------------
VGA Brand : Nvidia Model :
CPU Brand : AMD Model : athlon 64x2 Speed : 2.61
Operation System : Win7 SP :
Memory Brand : Corsair Type :
Memory Size : 1 GB Speed : 800
Power Supply : W
The only driver that make the ethernet working is version 65.2.1.0 (1.00.03.06521) by Nvidia. In Vista I'm trying upgrade and even if diagnostic says the Nvidia nForce 10/100 ethernet is working, no web is recognized. It seems that it can't obtain valid IP from my router.

So.... in Win xp it's not possible to upgrade the driver (it will no longer work). In Vista doesn't work



by the way: What the hell Nvidia Network bus enumerator is????? I think the point it's all in there.



Many many many many TNX





-------------------------------------------------------------------------------

Model Name : GA-M61VME-S2(rev. 1.0)

--------------------------

M/B Rev : 1.0

BIOS Ver : 6.00

Serial No. : SN0651551106

Purchase Dealer :

-------------------------------------------------------------------------------

VGA Brand : Nvidia Model :

CPU Brand : AMD Model : athlon 64x2 Speed : 2.61

Operation System : Win7 SP :

Memory Brand : Corsair Type :

Memory Size : 1 GB Speed : 800

Power Supply : W

#1
Posted 01/29/2009 04:37 PM   
[url="http://www.nvidia.com/object/nforce_nf4_winxp32_8.26_11.09.html"]XP[/url]
[url="http://america.giga-byte.com/FileList/Driver/motherboard_driver_chipset_nvidia_vistax86.exe.exe"]Vista[/url]
XP

Vista

My Opinion is no more important or right than yours. But if your using the LATEST drivers, go back to the prior set.

Piss Poor tech support blame all issues on drivers and assumes that your an idiot. Find a set that you know worked and see if the problem exists still.

""Don't f with it if it ain't broken!""

Constantly updating drivers is a good way to F'up the whole system.

#2
Posted 01/29/2009 05:35 PM   
[quote name='Greybear' post='498417' date='Jan 29 2009, 01:35 PM'][url="http://www.nvidia.com/object/nforce_nf4_winxp32_8.26_11.09.html"]XP[/url]
[url="http://america.giga-byte.com/FileList/Driver/motherboard_driver_chipset_nvidia_vistax86.exe.exe"]Vista[/url][/quote]

I have a similiar problem. I accepted an update from Microsoft Update for NVIDIA drivers. Ended in blue screen of death. Now in Device Manager, I have the yellow question mark for my NVIDIA Network Bus Enumerator. (Current non-working driver 55.2.1.0)
I cannot figure out what I need to download from NVIDIA. I am thinking not the GeForce display drivers. I am guessing it is nForce, but I have no clue as to how to identify which of the myriad options goes with my computer (Asus M2N SLI Deluxe with two AMD Athlon 64 4200 running Windows XP64 Professional).
It might help if I knew what nForce and the network bus enumerator were/did!
Your suggestions would be appreciated!
Paul
[quote name='Greybear' post='498417' date='Jan 29 2009, 01:35 PM']XP

Vista



I have a similiar problem. I accepted an update from Microsoft Update for NVIDIA drivers. Ended in blue screen of death. Now in Device Manager, I have the yellow question mark for my NVIDIA Network Bus Enumerator. (Current non-working driver 55.2.1.0)

I cannot figure out what I need to download from NVIDIA. I am thinking not the GeForce display drivers. I am guessing it is nForce, but I have no clue as to how to identify which of the myriad options goes with my computer (Asus M2N SLI Deluxe with two AMD Athlon 64 4200 running Windows XP64 Professional).

It might help if I knew what nForce and the network bus enumerator were/did!

Your suggestions would be appreciated!

Paul

#3
Posted 07/21/2010 03:20 AM   
[quote name='pgsachs' post='1091055' date='Jul 20 2010, 11:20 PM']I have a similiar problem. I accepted an update from Microsoft Update for NVIDIA drivers. Ended in blue screen of death. Now in Device Manager, I have the yellow question mark for my NVIDIA Network Bus Enumerator. (Current non-working driver 55.2.1.0)
I cannot figure out what I need to download from NVIDIA. I am thinking not the GeForce display drivers. I am guessing it is nForce, but I have no clue as to how to identify which of the myriad options goes with my computer (Asus M2N SLI Deluxe with two AMD Athlon 64 4200 running Windows XP64 Professional).
It might help if I knew what nForce and the network bus enumerator were/did!
Your suggestions would be appreciated!
Paul[/quote]

Aha! Managed to located my motherboard box which identified my nForce series (AMD 570 etc). Downloaded legacy drivers onto thumbdrive. Installed driver for Nvidia Network Bus Enumerator. Then Network Adapters did not work. Assumed their drivers were part and parcel of same installation. Re-loaded Network Adapter drivers. Voila! Internet access. Do I have the optimal configuration? Likely not. Are the drivers two years newer than my system? Yes. Can I get back the four hours of my life? Uh, no....
[quote name='pgsachs' post='1091055' date='Jul 20 2010, 11:20 PM']I have a similiar problem. I accepted an update from Microsoft Update for NVIDIA drivers. Ended in blue screen of death. Now in Device Manager, I have the yellow question mark for my NVIDIA Network Bus Enumerator. (Current non-working driver 55.2.1.0)

I cannot figure out what I need to download from NVIDIA. I am thinking not the GeForce display drivers. I am guessing it is nForce, but I have no clue as to how to identify which of the myriad options goes with my computer (Asus M2N SLI Deluxe with two AMD Athlon 64 4200 running Windows XP64 Professional).

It might help if I knew what nForce and the network bus enumerator were/did!

Your suggestions would be appreciated!

Paul



Aha! Managed to located my motherboard box which identified my nForce series (AMD 570 etc). Downloaded legacy drivers onto thumbdrive. Installed driver for Nvidia Network Bus Enumerator. Then Network Adapters did not work. Assumed their drivers were part and parcel of same installation. Re-loaded Network Adapter drivers. Voila! Internet access. Do I have the optimal configuration? Likely not. Are the drivers two years newer than my system? Yes. Can I get back the four hours of my life? Uh, no....

#4
Posted 07/21/2010 11:24 AM   
Scroll To Top