Trouble Enabling Stereoscopic 3D Windows 7, GeForce 8400 GS, Red/Blue Anaglyph
I'm in need of some assistance.

So I installed my drivers and restarted my computer. Now I can make it into the [i]NVIDIA Control Panel[/i] and the [i]Set up stereoscopic 3D[/i] tab.

When I check the [i]Enable stereoscopic 3D[/i] checkbox, though, I see the brown box medical test screen. When I push ESC to exit the screen (it doesn't give me any other choices) I get dropped back into the control panel with the checkbox still unmarked. The [i]Run Setup Wizard[/i] button isn't greyed out, but it doesn't do anything, either.

What am I doing wrong?
I'm in need of some assistance.



So I installed my drivers and restarted my computer. Now I can make it into the NVIDIA Control Panel and the Set up stereoscopic 3D tab.



When I check the Enable stereoscopic 3D checkbox, though, I see the brown box medical test screen. When I push ESC to exit the screen (it doesn't give me any other choices) I get dropped back into the control panel with the checkbox still unmarked. The Run Setup Wizard button isn't greyed out, but it doesn't do anything, either.



What am I doing wrong?

#1
Posted 01/26/2009 09:25 PM   
I have the same problem but i got windows vista 32 bits, the video cards is 8600GT and 8500GT with SLi on and ASUS board
I have the same problem but i got windows vista 32 bits, the video cards is 8600GT and 8500GT with SLi on and ASUS board

#2
Posted 01/30/2009 07:14 PM   
Did you guys go thru the Setup Wizard OK ? This currently is the crucial step to get the S3D going. No Wizard Setup => No S3D.
Did you guys go thru the Setup Wizard OK ? This currently is the crucial step to get the S3D going. No Wizard Setup => No S3D.

Game buying habit:3D games only

Intel Core i7 920 @4.2 GHz + ASUS P6T

Win7-64 Home Premium, GTX 770

Samsung HL61A750, Benq W1070 (123" of glorious 3D)

#3
Posted 01/30/2009 08:46 PM   
I try to do Setup Wizard for activate de S3D but when I click to the button nothing happens its like didn't start the Setup Wizard :'(
I try to do Setup Wizard for activate de S3D but when I click to the button nothing happens its like didn't start the Setup Wizard :'(

#4
Posted 01/30/2009 08:52 PM   
Both of you guys' video cards are not supported. Here's the list of supported cards (From the PDF guide)

[b]Compatible NVIDIA desktop GeForce GPU
• GeForce 8 Series
- NVIDIA GeForce 8800 GT
- NVIDIA GeForce 8800 GTS
- NVIDIA GeForce 8800 GTS 512
- NVIDIA GeForce 8800 GTX
- NVIDIA GeForce 8800 Ultra
• GeForce 9 Series
- NVIDIA GeForce 9600 GT
- NVIDIA GeForce 9800 GT
- NVIDIA GeForce 9800 GTX
- NVIDIA GeForce 9800 GTX+
- NVIDIA GeForce 9800 GX2
• All GeForce GTX 200 Series
>>
[/b]

[quote name='Roma_141' post='499099' date='Jan 30 2009, 09:52 PM']I try to do Setup Wizard for activate de S3D but when I click to the button nothing happens its like didn't start the Setup Wizard :'([/quote]
Both of you guys' video cards are not supported. Here's the list of supported cards (From the PDF guide)



Compatible NVIDIA desktop GeForce GPU

• GeForce 8 Series

- NVIDIA GeForce 8800 GT

- NVIDIA GeForce 8800 GTS

- NVIDIA GeForce 8800 GTS 512

- NVIDIA GeForce 8800 GTX

- NVIDIA GeForce 8800 Ultra

• GeForce 9 Series

- NVIDIA GeForce 9600 GT

- NVIDIA GeForce 9800 GT

- NVIDIA GeForce 9800 GTX

- NVIDIA GeForce 9800 GTX+

- NVIDIA GeForce 9800 GX2

• All GeForce GTX 200 Series

>>





[quote name='Roma_141' post='499099' date='Jan 30 2009, 09:52 PM']I try to do Setup Wizard for activate de S3D but when I click to the button nothing happens its like didn't start the Setup Wizard :'(

Game buying habit:3D games only

Intel Core i7 920 @4.2 GHz + ASUS P6T

Win7-64 Home Premium, GTX 770

Samsung HL61A750, Benq W1070 (123" of glorious 3D)

#5
Posted 01/30/2009 09:37 PM   
I've just installed the 3D Stereo drivers (v181.20), and I'm having the same problem.

I have EVGA's NVIDIA GeForce 8800 GTX.
I've just installed the 3D Stereo drivers (v181.20), and I'm having the same problem.



I have EVGA's NVIDIA GeForce 8800 GTX.

#6
Posted 02/01/2009 02:46 AM   
Same thing here, on Vista32. Wizard not working, 3d not staying on.

Seems like we don't pass the medical test =P. So just abort it. When you enable 3D Stereo in the control panel, it start the medical test, press ALT-TAB, then close the control panel. It will crash and that's what we want. Now start it up again and DON'T RUN THE WIZARD. It should now work, well it does here.

Good luck!

Edit: Playing on an XFX9800GT, mobo Asus M3A78-EM (I know I know.. should have chosen an nForce-based board...)
Same thing here, on Vista32. Wizard not working, 3d not staying on.



Seems like we don't pass the medical test =P. So just abort it. When you enable 3D Stereo in the control panel, it start the medical test, press ALT-TAB, then close the control panel. It will crash and that's what we want. Now start it up again and DON'T RUN THE WIZARD. It should now work, well it does here.



Good luck!



Edit: Playing on an XFX9800GT, mobo Asus M3A78-EM (I know I know.. should have chosen an nForce-based board...)

#7
Posted 02/01/2009 04:57 PM   
The quick alt-tab did the trick.

It selected Anaglyph (Red/Blue Glasses) as the 3D type, but the new control panel doesn't give me the option to change the color to Yellow/Blue. :I
The quick alt-tab did the trick.



It selected Anaglyph (Red/Blue Glasses) as the 3D type, but the new control panel doesn't give me the option to change the color to Yellow/Blue. :I

#8
Posted 02/02/2009 05:32 AM   
[quote name='CubeGuy' post='497087' date='Jan 26 2009, 10:25 PM']I'm in need of some assistance.

So I installed my drivers and restarted my computer. Now I can make it into the [i]NVIDIA Control Panel[/i] and the [i]Set up stereoscopic 3D[/i] tab.

When I check the [i]Enable stereoscopic 3D[/i] checkbox, though, I see the brown box medical test screen. When I push ESC to exit the screen (it doesn't give me any other choices) I get dropped back into the control panel with the checkbox still unmarked. The [i]Run Setup Wizard[/i] button isn't greyed out, but it doesn't do anything, either.

What am I doing wrong?[/quote]

Hello CubeGuy. I come bearing ridiculously awesome news. I have had the same problem. I worked on it in frustration till I figured out a simple fix. First though, to anyone that uses this, please do the Medical Test first. I guess this goes around that feature, which is probably important. Anyways...

1) Open the registry editor by typing "regedit" into the Run / Start menu.

2) Go to HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\Stereo3D

3) Under this folder is an entry called "StereoVisionConfirmed". The value for this setting will probably be 1. Double click on this entry and change the value to 2.

4) Exit registry editor. Then, open the NVIDIA control panel.

You should now be able to click the "Enable Stereoscopic 3d," without the need to see the medical test.

Please, let me know if this resolved your problem.

Good Luck,
PromisedProgress
[quote name='CubeGuy' post='497087' date='Jan 26 2009, 10:25 PM']I'm in need of some assistance.



So I installed my drivers and restarted my computer. Now I can make it into the NVIDIA Control Panel and the Set up stereoscopic 3D tab.



When I check the Enable stereoscopic 3D checkbox, though, I see the brown box medical test screen. When I push ESC to exit the screen (it doesn't give me any other choices) I get dropped back into the control panel with the checkbox still unmarked. The Run Setup Wizard button isn't greyed out, but it doesn't do anything, either.



What am I doing wrong?



Hello CubeGuy. I come bearing ridiculously awesome news. I have had the same problem. I worked on it in frustration till I figured out a simple fix. First though, to anyone that uses this, please do the Medical Test first. I guess this goes around that feature, which is probably important. Anyways...



1) Open the registry editor by typing "regedit" into the Run / Start menu.



2) Go to HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\Stereo3D



3) Under this folder is an entry called "StereoVisionConfirmed". The value for this setting will probably be 1. Double click on this entry and change the value to 2.



4) Exit registry editor. Then, open the NVIDIA control panel.



You should now be able to click the "Enable Stereoscopic 3d," without the need to see the medical test.



Please, let me know if this resolved your problem.



Good Luck,

PromisedProgress

#9
Posted 02/02/2009 05:38 AM   
Hey. I got it working also, by using my method described above. But, I couldn't change colors either, presumably because I couldn't run the setup wizard. There is a fix, however.

1) Close the control panel and open regedit, then navigate to the NVIDIA 3D folder (You probably know how, but if you don't, my other post in this thread explains it.)

2) There are two entries under this folder one is "LeftAnaglyphFilter" and the other is "RightAnaglyphFilter". The values for these entries are both hexadecimal color codes.

3) Search Google for "Hexidecimal Color Chart." The first result is a chart with the six character hex codes for many different colors. Find the two colors that best match your glasses.

4) Obviously, for the left eye, enter the code for the color you found under "LeftAnaglyphFilter." !!!BUT!!! there are two extra "f" characters in the front. So, for my glasses I had a orange left eye. My code was "ffff00" but I entered "ffffff00". Do the same for the right eye.

5) Test. Repeat as necessary till you find the perfect match.

Hope this helps. Sorry I dumbed it down, I just want to make sure everyone looking for help can understand it.

Good Luck,
PromisedProgress
Hey. I got it working also, by using my method described above. But, I couldn't change colors either, presumably because I couldn't run the setup wizard. There is a fix, however.



1) Close the control panel and open regedit, then navigate to the NVIDIA 3D folder (You probably know how, but if you don't, my other post in this thread explains it.)



2) There are two entries under this folder one is "LeftAnaglyphFilter" and the other is "RightAnaglyphFilter". The values for these entries are both hexadecimal color codes.



3) Search Google for "Hexidecimal Color Chart." The first result is a chart with the six character hex codes for many different colors. Find the two colors that best match your glasses.



4) Obviously, for the left eye, enter the code for the color you found under "LeftAnaglyphFilter." !!!BUT!!! there are two extra "f" characters in the front. So, for my glasses I had a orange left eye. My code was "ffff00" but I entered "ffffff00". Do the same for the right eye.



5) Test. Repeat as necessary till you find the perfect match.



Hope this helps. Sorry I dumbed it down, I just want to make sure everyone looking for help can understand it.



Good Luck,

PromisedProgress

#10
Posted 02/02/2009 05:51 AM   
[quote name='distant' post='499119' date='Jan 31 2009, 05:37 AM']Both of you guys' video cards are not supported. Here's the list of supported cards (From the PDF guide)

[b]Compatible NVIDIA desktop GeForce GPU
• GeForce 8 Series
- NVIDIA GeForce 8800 GT
- NVIDIA GeForce 8800 GTS
- NVIDIA GeForce 8800 GTS 512
- NVIDIA GeForce 8800 GTX
- NVIDIA GeForce 8800 Ultra
• GeForce 9 Series
- NVIDIA GeForce 9600 GT
- NVIDIA GeForce 9800 GT
- NVIDIA GeForce 9800 GTX
- NVIDIA GeForce 9800 GTX+
- NVIDIA GeForce 9800 GX2
• All GeForce GTX 200 Series
>>
[/b][/quote]

Oh that's odd.... As I know, both 8800GTS-512 and 9600GSO (also 8800GT) are using the same core of G92. How come 9600GSO is not in the supported list?

Any 9600GSO user tried?
[quote name='distant' post='499119' date='Jan 31 2009, 05:37 AM']Both of you guys' video cards are not supported. Here's the list of supported cards (From the PDF guide)



Compatible NVIDIA desktop GeForce GPU

• GeForce 8 Series

- NVIDIA GeForce 8800 GT

- NVIDIA GeForce 8800 GTS

- NVIDIA GeForce 8800 GTS 512

- NVIDIA GeForce 8800 GTX

- NVIDIA GeForce 8800 Ultra

• GeForce 9 Series

- NVIDIA GeForce 9600 GT

- NVIDIA GeForce 9800 GT

- NVIDIA GeForce 9800 GTX

- NVIDIA GeForce 9800 GTX+

- NVIDIA GeForce 9800 GX2

• All GeForce GTX 200 Series

>>





Oh that's odd.... As I know, both 8800GTS-512 and 9600GSO (also 8800GT) are using the same core of G92. How come 9600GSO is not in the supported list?



Any 9600GSO user tried?

#11
Posted 02/02/2009 09:52 AM   
Did you click the Apply button?

If so, then you can use one of the registry hacks [url="http://gamerslastwill.com/2009/02/02/3d-left-4-dead-for-free-oh-yeah-heres-how/"]here[/url] to enable the control panel properly for anaglyphic (Red/Green, Red/Blue, Blue/Yellow) viewing.
Did you click the Apply button?



If so, then you can use one of the registry hacks here to enable the control panel properly for anaglyphic (Red/Green, Red/Blue, Blue/Yellow) viewing.

#12
Posted 02/07/2009 05:45 PM   
Scroll To Top