fraps not recording sound
:( well i bought fraps and it dosnt want to record sound
would anyone have a idea
my sound drivers are realtek HD audio driver not sure about what model but ill post a pic of it
also ill post the fraps video recording to see if i have any wrong settings
please help
thanks in advance
:( well i bought fraps and it dosnt want to record sound

would anyone have a idea

my sound drivers are realtek HD audio driver not sure about what model but ill post a pic of it

also ill post the fraps video recording to see if i have any wrong settings

please help

thanks in advance

#1
Posted 12/21/2008 06:56 AM   
From the first image, Fraps is trying to record from the [u]Audio Input[/u], not the [u]Audio Output[/u] like it's meant to. Basically, the line in, not line out.

If you change the setting from 'Detect best sound input' to 'Use windows input', what does it change to?

It should change to 'What you hear' or something.
From the first image, Fraps is trying to record from the Audio Input, not the Audio Output like it's meant to. Basically, the line in, not line out.



If you change the setting from 'Detect best sound input' to 'Use windows input', what does it change to?



It should change to 'What you hear' or something.

Vista Ultimate x64 SP2
AMD Phenom II 955 BE
Gigabyte GA-MA790X-UD4P
HIS ATI HD 4870 512MB
4G 800Mhz DDR2 Dual Channel(2x2G) 5-5-5-18 Geil
Creative X-FI XtremeMusic
Thermaltake Toughpower 600W

#2
Posted 12/23/2008 08:37 PM   
This may help too:
[url="http://www.fraps.com/faq.php"]http://www.fraps.com/faq.php[/url]

"[b]How can I adjust the volume of the sound that is recorded?[/b]
You must configure the volume through the "Sounds and Audio Devices" item in the Control Panel. Use the following steps:

Click on the Control Panel and select Sounds And Audio.
Click on the Audio tab.
Find the Sound Recording device and click Volume.
Adjust the volume for the Input that Fraps is recording from. This is usually named "What U Hear", "Record Master", or "Stereo Mixer".
If you can't see the correct Input on screen you may need to enable it by clicking on Properties in the menu and ensuring all Inputs have a check beside their name."
This may help too:

http://www.fraps.com/faq.php



"How can I adjust the volume of the sound that is recorded?

You must configure the volume through the "Sounds and Audio Devices" item in the Control Panel. Use the following steps:



Click on the Control Panel and select Sounds And Audio.

Click on the Audio tab.

Find the Sound Recording device and click Volume.

Adjust the volume for the Input that Fraps is recording from. This is usually named "What U Hear", "Record Master", or "Stereo Mixer".

If you can't see the correct Input on screen you may need to enable it by clicking on Properties in the menu and ensuring all Inputs have a check beside their name."

Vista Ultimate x64 SP2
AMD Phenom II 955 BE
Gigabyte GA-MA790X-UD4P
HIS ATI HD 4870 512MB
4G 800Mhz DDR2 Dual Channel(2x2G) 5-5-5-18 Geil
Creative X-FI XtremeMusic
Thermaltake Toughpower 600W

#3
Posted 12/23/2008 08:39 PM   
Scroll To Top